Autor Tema: kodi  (Leído 1154 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado kay

  • **
  • Mensajes: 6
kodi
« en: 01-03-2021, 10:54 (Lunes) »
Configurando ...
patching file xbmc/filesystem/SMBDirectory.cpp
patching file xbmc/filesystem/SMBFile.cpp
patching file tools/depends/native/TexturePacker/Makefile
make: No se hace nada para 'all'.
Java not found, it will be used if found after configure.
This is not necessarily an error.
codegenerator.mk:51: fallo en las instrucciones para el objetivo 'no'
make: *** [no] Error 1

Me podriais ayudar para terminar de instalar kodi que lo utilizo mucho en este sistema.
Dice que no encuentra Java.
Muchas gracias.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15457
Re:kodi
« Respuesta #1 en: 02-03-2021, 00:21 (Martes) »
que version de wifislax estas usando ?¿

Código: [Seleccionar]
cat /etc/wifislax-version

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15457
Re:kodi
« Respuesta #2 en: 02-03-2021, 01:14 (Martes) »
lo tienes instalado o en disco duro ?¿



tengo el paquete de kodi compilado y funcional ..dime que estas usando para saber que subirte y ayudarte.

Desconectado kay

  • **
  • Mensajes: 6
Re:kodi
« Respuesta #3 en: 02-03-2021, 09:57 (Martes) »
Gracias por responder Usuarionuevo.
Tengo la versión wifislax 64 2.4 la ûltima que acabo de descargar.
Y esta instalada en el disco duro.
Primero utilize el actualizador del sistema -- multimedia--
Y se quedo como puse todo descargado con las dependencias pero falla en la configuración.
Luego intente activar un par de modulos pero nada como estos
file:///run/media/root/Home/Wifislax/kodi-17.3-krypton.xzm
file:///run/media/root/Home/Wifislax/kodi-17.6-x86_64-1wifislax.xzm
 
Hace como que quiere arrancar pero se queda con las ganas.

Desconectado kay

  • **
  • Mensajes: 6
Re:kodi
« Respuesta #4 en: 04-03-2021, 00:36 (Jueves) »
Si te acuerdas de hecharme una mano te lo agradecería.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15457
Re:kodi
« Respuesta #5 en: 04-03-2021, 00:41 (Jueves) »
Si te acuerdas de hecharme una mano te lo agradecería.

el modulo kodi , necesita el modulo multiemdia-common

Desconectado kay

  • **
  • Mensajes: 6
Re:kodi
« Respuesta #6 en: 04-03-2021, 00:52 (Jueves) »
file:///run/media/root/Home/Wifislax/multimedia-common-1.0-6wifislax.xzm

Si tambien lo he activado pero sigue igual.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15457
Re:kodi
« Respuesta #7 en: 04-03-2021, 04:14 (Jueves) »

Desconectado kay

  • **
  • Mensajes: 6
Re:kodi
« Respuesta #8 en: 04-03-2021, 11:43 (Jueves) »
Mil gracias,Usuarionuevo.

Funciona,me hacía falta para mi home cinema.

 >:( >:(