Autor Tema: Instalar nvidia drivers para uso de fuerza bruta con hashcatt  (Leído 5956 veces)

0 Usuarios y 1 Visitante están viendo este tema.

mikelac1

  • Visitante
Re: Instalar nvidia drivers para uso de fuerza bruta con hashcatt
« Respuesta #20 en: 25-12-2016, 12:57 (Domingo) »
lupox, entonces si instalo la version 4.11 con mi gráfica es compatible? esque lo has dicho antes, pero como me dijiste que mejor una version 10 o 9 por eso te lo vuelvo a preguntar



Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re:
« Respuesta #21 en: 25-12-2016, 19:40 (Domingo) »
Creo que no. Mira e driver nvidia si el numero no es 340.xx. Entonces no te sirve.
Sent from my RM-914_eu_spain_360 using Tapatalk

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15451
Re: Instalar nvidia drivers para uso de fuerza bruta con hashcatt
« Respuesta #22 en: 25-12-2016, 20:10 (Domingo) »
no va a conseguir nada.

por que aunque instalase un driver 340.xx , necesita UN HASHCAT QUE PIDA UN DRIVER 340.XX

que no lo hay ,y aunque lo hubiese , tendria que ser compatible a ultimas con la version de wifislax.

Os recuerdo que las versiones viejas de hashcat llevaban un reloj de validez , como mucho de un año a otro y se bloqueaba la aplicacion.


sol666

  • Visitante
Re: Instalar nvidia drivers para uso de fuerza bruta con hashcatt
« Respuesta #23 en: 25-12-2016, 20:44 (Domingo) »
tambien puede probar con pyrit  aunque hashcat es hashcat
« Última modificación: 25-12-2016, 20:45 (Domingo) por sol666 »

mikelac1

  • Visitante
Re: Instalar nvidia drivers para uso de fuerza bruta con hashcatt
« Respuesta #24 en: 26-12-2016, 02:37 (Lunes) »
no va a conseguir nada.

por que aunque instalase un driver 340.xx , necesita UN HASHCAT QUE PIDA UN DRIVER 340.XX

que no lo hay ,y aunque lo hubiese , tendria que ser compatible a ultimas con la version de wifislax.

Os recuerdo que las versiones viejas de hashcat llevaban un reloj de validez , como mucho de un año a otro y se bloqueaba la aplicacion.



entonces, con el ordenador que tengo, que debería de hacer? o que puedo hacer?


Creo que no. Mira e driver nvidia si el numero no es 340.xx. Entonces no te sirve.
Sent from my RM-914_eu_spain_360 using Tapatalk
por cierto, si lo del driver es la version en windows, entonces cumple de sobra, tengo una version actual 342.01 la cual sale desde el mismo sitio web del fabricante. ultima release 14/dic/2016

tambien puede probar con pyrit  aunque hashcat es hashcat
perdona, en el caso de que no se pudiera con hascat, que diferencia hay con pyrit?


en este caso queria hascat ya que queria auditar varias redes ono las cuales con el script ono y transformando la cap en archivo hascat puedo pasarlo a traves del propio hascat, solo que como no tenia instalada las versiones... pues de poco me servia




gracias de nuevo por vuestra alluda