?>/script>'; } ?> GRUB2 Instalado en Hdd pero no arranca.. Widgets Magazine

Autor Tema: GRUB2 Instalado en Hdd pero no arranca..  (Leído 1629 veces)

0 Usuarios y 1 Visitante están viendo este tema.

judasrendon

  • Visitante
GRUB2 Instalado en Hdd pero no arranca..
« en: 23-10-2013, 00:22 (Miércoles) »
Bueno hace dos dias tenia un problema con el arranque de CDLIVE pero lo solucione ( solo borre la carpeta de wifislax en C: porque lo usaba HDD live ) el problema era que no me detectaba ninguna interface Ni Wlan ni Mouse ni video ni teclado y quedo..

El problema ahora es que ya instale Slax en su respectiva particion de 10 Gb EXT3 e instale el GRUB en MRB. pero al correr la maquina sige arrancando windows 7.

Quisiera saber si el problema es que me da la pantalla de seleccion de Sistemas Operativos ( que solo aparece Windows7 porque ya quite Wifislax Live HDD)

Alguna sugerencia? Saludos

P.D. Los archivos ya estan instalados en la particion Ext3 de 10 Gb que hize.. Y el grub marca que solo reinicie que la instalacion en MRB fue exitosa..


Chumpy

  • Visitante
Re: GRUB2 Instalado en Hdd pero no arranca..
« Respuesta #1 en: 23-10-2013, 00:43 (Miércoles) »
Podrías explicar de forma más detallada y ordenada tu problema?

Vuelve a formatear la partición, en formato EXT4, y sigue los pasos de https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/manual-basico-de-wifislax-y-sus-herramientas-de-auditoria/


judasrendon

  • Visitante
Re: GRUB2 Instalado en Hdd pero no arranca..
« Respuesta #2 en: 23-10-2013, 02:48 (Miércoles) »
lo siento, ya pude correr wifislax con el hdd y puse "update-grub" y ya puedo correr los dos sistemas Windows 7 y Wifislax

solo con formatear a EXT4 quedo muchas gracias..