Autor Tema: Fallo arranque Ubuntu desde Grub Wifilax  (Leído 699 veces)

0 Usuarios y 1 Visitante están viendo este tema.

another_beginner

  • Visitante
Fallo arranque Ubuntu desde Grub Wifilax
« en: 03-06-2015, 10:35 (Miércoles) »
¡ Hola a todos ! Acabo de instalar Wifilax 4.9 en hdd, en mi caso dev/sda5. Hasta aqui todo bien. Previamente he instalado Ubuntu en otra particion dev/sda3. Despues de arrancar el ordenador, aparece el Grub con la opcion de boot pero solo para el Windows7, que estaba instalado en dev/sda2.
Entonces arranquè el Wifilax desde el usb y abriendo el GParted en desmontado el Wifilax desde sda5 incluso e desactivado el intercambio del grub q estaba en dba, segun la instalacion anterior del wifilax en hdd en dev3, tal como te aconseja el instalador.
Bien, pues a todo esto jaleo ahora no puedo arrancar el windos y tampoco el ubuntu por que despues de borrar, formatear y demontar el Wifilax hdd, en la pantalla de arranque me aparece el mensaje de "Grub no found" . Logico !!!! Pero se supone que desactivar el intercambio del sd5, se quedase el de "uncle Sam de las ventanas"   ;D ;D

He leido por el forro los comandos desde la consola de windows, fixmbr...etc. El problema es desde la consola de windows que lo abro con Wine  desde Wifilax Live, me pone " MENSAJE 0X2331 NO PUDO ENCONTRARSE EN EL FICHERO DE APLICACION"
Mi pregunta : por que no vió el Grub de Wifilax hdd la ocion de arranque de Ubuntu y como desinstalar el Grub para que arranque el windows ?
Mejor dicho, hay alguna forma de que pueda ver las obciones de arranque para los tres S.O. desde el Grub?
A, una cosa ; la partición de dev5 del Wifilax hdd está en opcion de PARTICION EXTENDIDA, ya que no me dejaba creararla o por lo menos es que me ponia en GParted de wifilax Live.
Por favor como siempre, necesitamos ayuda de los Moderadores .
¡ Gracias anticipadamente Foxs y henorrabuena por este forro y todo vuestro trabajo por que si no....QUIEN NECESITA VENTANAS EN MUNDO LIBRE .. ^-^ ^-^ ^-^ ! Have a nice day !!!!