Autor Tema: Errores de Comandos  (Leído 1166 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chetos12690

  • Visitante
Errores de Comandos
« en: 06-05-2017, 00:09 (Sábado) »
Hola a todos, el problema que tengo es que no puedo ejecutar comandos en mi consola, intento ejecutar un sudo apt-get install build-essentials pero me responde diciendo que no ha encontrado el comando, estuve leyendo que ese es para los que estan basados en debian, y wifislax esta en slackware, alguien me ayuda con este problema de comandos

Gracias



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Errores de Comandos
« Respuesta #1 en: 06-05-2017, 12:02 (Sábado) »
Hi

Wifislax ya lleva integrado las herramientas necesarias para crear todo tipo de paquetes sin necesidad de instalar nada.

El equivalente a aptget en wifislax es slapt-get. Y no se usa el comando sudo, en Wifislax se inca sesión como superusuario por defecto.

Por favor antes de preguntar cosas tan extremadamente simples usa el buscador del foro o Google, el primer resultado de Google es este:

   https://foro.seguridadwireless.net/live-wifislax/por-que-no-funciona-apt-get/


saludos
« Última modificación: 06-05-2017, 15:14 (Sábado) por drvalium »

chetos12690

  • Visitante
Re: Errores de Comandos
« Respuesta #2 en: 07-05-2017, 00:14 (Domingo) »
Creo que ya habia oido esa respuesta, pero ya he podido instalar el paquete, debia extraerlo primero usando tar -jxvf debido a que era un .tar.bz2, luego he hido a la ruta de la carpeta y ejecute ./install y ya he podido usar mi aplicacion

De antemano gracias por la ayuda

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Errores de Comandos
« Respuesta #3 en: 07-05-2017, 00:31 (Domingo) »
Nada que agradecer ;)

Me da que tienes un poco de lio, tanto apt-get como slapt-get, son instaladores que instalan descargando el paquete de los repositorios. No se usan para instalar los paquetes descargados.

Tu te habías descargado las fuentes y has hecho una instalación "manual", slapt-get no te hubiese servido para este tipo de instalación.

saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14483
Re: Errores de Comandos
« Respuesta #4 en: 07-05-2017, 00:39 (Domingo) »
A LO MEJOR , y si estaba en slackbuilds.org

Código: [Seleccionar]
slapt-src -u
slapt-src -i PAQUETE

slapt-src compila de codigo fuente y crea paquetes, ademas resuelve las dependencias el solo ...un lujo.  ;)

//FINAL Y MÁS DOS RESPUESTAS