Autor Tema: Error Wash packetes BAD FCS  (Leído 1995 veces)

0 Usuarios y 1 Visitante están viendo este tema.

c0d3c

  • Visitante
Error Wash packetes BAD FCS
« en: 18-03-2013, 20:42 (Lunes) »
Hola amigos, me presento: SOY c0d3c, nuevo por aquí pero con mucho camino leído.

Os presento mi problema para que me ayudéis por favor. Cuando despues de activar la tarjeta de red intento detectar los objetivos con WASH y escribo wash -i mon0 me da una secuencia de error con una sola frase que es algo parecido a ERROR PACKAGE FC o algo parecido ¿Qué puede ocurrir?

Gracias de antemano.


TE EDITO EL TITULO PERO NO TE ACOSTUMBRES LO NORMAL ES CERRAR EL TEMA
ES TU PRIMER POST ,LEE LAS NORMAS


« Última modificación: 18-03-2013, 21:18 (Lunes) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Error Wash
« Respuesta #1 en: 18-03-2013, 20:54 (Lunes) »
Hola amigos, me presento: SOY c0d3c, nuevo por aquí pero con mucho camino leído.

Os presento mi problema para que me ayudéis por favor. Cuando despues de activar la tarjeta de red intento detectar los objetivos con WASH y escribo wash -i mon0 me da una secuencia de error con una sola frase que es algo parecido a ERROR PACKAGE FC o algo parecido ¿Qué puede ocurrir?

Gracias de antemano.

1 - el titulo podria ser un poco mas descriptivo ...  ???

es como si llego al medico y le digo , doctor , me duele.  ;D


2 - si hubieras leido aunque fuese por encima las opciones que da ..habrias visto la de ignorar bad FCS packets , son paquetes mal formados , o que detecta corruptos.

hay una magica opcion que es

-C

y se acabo el mensajito.

Código: [Seleccionar]
wash -C -i monX



c0d3c

  • Visitante
Re: Error Wash packetes BAD FCS
« Respuesta #2 en: 19-03-2013, 09:18 (Martes) »
Muchas gracias de verdad. Todo solucionado entonces. Gracias de nuevo.

valencia8998

  • Visitante
Re: Error Wash packetes BAD FCS
« Respuesta #3 en: 24-03-2013, 21:11 (Domingo) »
Pues yo he puesto "-C" y me sigue saliendo el mismo mensaje "bad FCS"
He probado con poner la "c" en minúscula y en mayúscula.
Y ponerlo antes y despues de "-i".

PD: Aprovecho este hilo para no abrir otro.