Autor Tema: error modulo impresoras en 4.7.2  (Leído 5287 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: error modulo impresoras en 4.7.2
« Respuesta #20 en: 23-11-2013, 00:26 (Sábado) »
no se,simplemente me e bajado el pycurl de los slackbuilds,he creado el modulo y he juntado el modulo 034 y el pycurl con merge_modules,lo raro es que a mi si me va.

si lo tuyo es normal , por que por accidente quite pycurl , y la que movi al modulo de impresoras era

pycups


elimine pycurl por error al confundirla con pycups , eso si , pero el otro usuario , el error que le da es por que le faltan las openssl .... ademas las openssl las gastan un montonazo de aplicaciones wireless. , no se que habra hecho.



sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #21 en: 23-11-2013, 01:26 (Sábado) »
yo creo que si le faltan esas librerias es porque tiene mal la iso,tendra que comprobar el md5.

LEONARDO

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #22 en: 23-11-2013, 03:56 (Sábado) »
creo que por esto me van a porrear, tengo el wifislax-4-7-2-final.iso, y nada mas tengo pocos modulos que son 016-Video-wallpapers-1.0-noarch-2sw.xzm, 018-LibreOffice-4.1.2.3-i486-1sw.xzm, 020-xbmc-12.2-i486-1.xzm, 021-Wine-1.7.5-i486-1sg+gecko+mono.xzm, 026-KDE_games-4.10.3-i486-1sw.xzm, 028-Multimedia_pack_wifislax_4.7-1.0-i486-4sw.xzm, 031-Multimedia_pack2_wifislax_4.7-1.0-i486-2sw.xzm, 034-Impresoras_Scanners_wifislax-4.7-i486-5sw.xzm, 037-XBMC-12.2-i486-2sw-wifislax-4.7.1.xzm y este que es mio Firefox-config.xzm, sera por eso que no tendre las librerias?

saludos