Autor Tema: error modulo impresoras en 4.7.2  (Leído 5288 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
error modulo impresoras en 4.7.2
« en: 20-11-2013, 00:10 (Miércoles) »
pues creo que no funciona,le doy al print settings y no sale nada en pantalla,voy a descargarlo de nuevo a ver si es por la descarga.


« Última modificación: 20-11-2013, 00:11 (Miércoles) por sol666 »

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #1 en: 20-11-2013, 00:26 (Miércoles) »
pues acabo de descargarlo otra vez y no va y el xbmc a mi tampoco me va,me pone lo mismo:

en el sobremesa y ati 5770 con su modulo y en pae:

wifislax ~ # xbmc
libGL error: failed to load driver: swrast
libGL error: Try again with LIBGL_DEBUG=verbose for more details.

con el portatil asus x54c grafica intel sin modulo y en pae:

wifislax ~ # xbmc
/usr/lib/xmbc/xmbc.bin: symbol lookup error: /usr/lib/libssl.so.1: undefined symbol: EVP_aes_128_gcm

alguien mas que los pruebe a ver.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: error modulo impresoras en 4.7.2
« Respuesta #2 en: 20-11-2013, 01:09 (Miércoles) »
mira la orden del printer

Exec=  ....

y ejecutala en consola , a ver el error.   ;)

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #3 en: 20-11-2013, 01:20 (Miércoles) »
wifislax ~ # system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 71, in <module>
    import cupshelpers
  File "/usr/lib/python2.7/site-packages/cupshelpers/__init__.py", line 60, in <module>
    import openprinting
  File "/usr/lib/python2.7/site-packages/cupshelpers/openprinting.py", line 22, in <module>
    import pycurl, urllib, platform, threading, tempfile, traceback
ImportError: No module named pycurl
wifislax ~ #
y lo del xbmc arriba.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: error modulo impresoras en 4.7.2
« Respuesta #4 en: 20-11-2013, 01:28 (Miércoles) »
wifislax ~ # system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 71, in <module>
    import cupshelpers
  File "/usr/lib/python2.7/site-packages/cupshelpers/__init__.py", line 60, in <module>
    import openprinting
  File "/usr/lib/python2.7/site-packages/cupshelpers/openprinting.py", line 22, in <module>
    import pycurl, urllib, platform, threading, tempfile, traceback
ImportError: No module named pycurl
wifislax ~ #
y lo del xbmc arriba.


vaya cagada....

bueno , ves al gestor de pasquetes busca pycurl  ... y la instalas ...

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: error modulo impresoras en 4.7.2
« Respuesta #5 en: 20-11-2013, 01:35 (Miércoles) »
lo del xbmc , es por el modulo ati , ... asi que prueba sin el , en donde lo estbas usando.

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #6 en: 20-11-2013, 06:38 (Miércoles) »
lo he probao sin el modulo e igual y con el x54c tambien me da error.

SpanishGroove

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #7 en: 20-11-2013, 08:16 (Miércoles) »
UsuarioNuevo, creo que el modulo del XBMC, depende del hardware con el que lo compiles.

Vamos a tener que crear 3 módulos. Uno con cada grafica.

Cuando subí yo el mio, fallaba por falta de dependencias? Que yo recuerde solamente he podido probarlo con graficas intel. (Aunque en todas ha funcionado.)

crislgga

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #8 en: 20-11-2013, 11:28 (Miércoles) »
Yo he probado el modulo XBMC, con grafica ATI Radeon HD4500 mobile, sin el modulo de drivers ati, porque no me funciona, y el XBMC arranca y funciona bien, no me crashea ni nada, tampoco el modulo de impresora
« Última modificación: 20-11-2013, 12:56 (Miércoles) por crislgga »

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #9 en: 21-11-2013, 21:38 (Jueves) »
wifislax ~ # system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 71, in <module>
    import cupshelpers
  File "/usr/lib/python2.7/site-packages/cupshelpers/__init__.py", line 60, in <module>
    import openprinting
  File "/usr/lib/python2.7/site-packages/cupshelpers/openprinting.py", line 22, in <module>
    import pycurl, urllib, platform, threading, tempfile, traceback
ImportError: No module named pycurl
wifislax ~ #
y lo del xbmc arriba.


vaya cagada....

bueno , ves al gestor de pasquetes busca pycurl  ... y la instalas ...
pues le he añadido el pycurl al modulo 034 de impresoras,aqui el enlace,usuarionuevo ponlo donde creas necesario ;D ;D

http://www.putlocker.com/file/637C79BC53F0B09C

LEONARDO

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #10 en: 22-11-2013, 16:21 (Viernes) »
Saludos Foro, les comento que ya baje el modulo con las modificaciones pero sigue sin funcionar. Les recuerdo que lo quiero ocupar para dar de alta una impresora en red, ya habia cometado que era una toshiba e355.

gracias por su ayuda

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #11 en: 22-11-2013, 19:10 (Viernes) »
Saludos Foro, les comento que ya baje el modulo con las modificaciones pero sigue sin funcionar. Les recuerdo que lo quiero ocupar para dar de alta una impresora en red, ya habia cometado que era una toshiba e355.

gracias por su ayuda
ejecuta la orden en consola y dime lo que te pone¿lo has probado con la 4.7.2 o con otro?porque a mi si me funciona.

LEONARDO

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #12 en: 22-11-2013, 19:18 (Viernes) »
MIRA PERDONA MI IGNORANCIA PERO NO SE EL LA ORDEN PARA EJECUTARLO EN CONSOLA QUE HAGO?

SALUDOS  ;D ;D ;D

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #13 en: 22-11-2013, 20:00 (Viernes) »
abre una consola y pon:

system-config-printer

y ponme lo que te salga.

LEONARDO

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #14 en: 22-11-2013, 20:22 (Viernes) »
Traceback (monst recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 71, in
<module>
       import cupshelpers
  File "/usr/lib/python2.7/site-packeges/cupshelpers/_init_.py", line 60, in <
module>
       import openprinting
  File "/usr/lib/python2.7/site-packeges/cupshelpers/openprinting.py", line 22,
in <module>
       import pycurl, urllib, platform, threading, tempfile, traceback
ImportError: libcrypto.so10: no se puede abrir el fichero del objeto compartido
: No exite el fichero o el directorio

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #15 en: 22-11-2013, 21:44 (Viernes) »
la has probado en la 4.7.2?porque yo lo he probado en 2 pcs en liveusb y va en los dos.

LEONARDO

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #16 en: 22-11-2013, 21:49 (Viernes) »
si es el que tentgo en mi live. y ese es el erro que me arroja

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: error modulo impresoras en 4.7.2
« Respuesta #17 en: 22-11-2013, 23:12 (Viernes) »
no se como has podido cargarte las librerias openssl ...  :-\


desde el gestor de paquetes baja e instala

Código: [Seleccionar]
openssl
openssl-solibs

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: error modulo impresoras en 4.7.2
« Respuesta #18 en: 22-11-2013, 23:25 (Viernes) »
teniendo conexion a internet , desde una consola
Código: [Seleccionar]
slackpkg update
y cuando acabe

Código: [Seleccionar]
slackpkg reinstall openssl

sol666

  • Visitante
Re: error modulo impresoras en 4.7.2
« Respuesta #19 en: 23-11-2013, 00:07 (Sábado) »
no se,simplemente me e bajado el pycurl de los slackbuilds,he creado el modulo y he juntado el modulo 034 y el pycurl con merge_modules,lo raro es que a mi si me va.