Autor Tema: Error en WIreshark 1.11.2  (Leído 5169 veces)

0 Usuarios y 1 Visitante están viendo este tema.

JEDE16

  • Visitante
Error en WIreshark 1.11.2
« en: 09-03-2014, 10:49 (Domingo) »
Buenas noches mia migos, soy nuevo en el Foro y no hace mucho comienzo a usar Wifislax, pero al tener experiencia en esto de la informática y al tiempo que le dedico, he llegado a dominar ya varios ataques con este maravilloso conjunto de herramientas.

El problema que tengo, es que, al actualizar el Wireshark que viene por defecto en Wifislax 4.8 y posteriormente ejecutarlo, me tira el error "Violación de segmento", para mayor información, tengo Wifislax instalado como Live USB+Persistencia para guardar los cambios y configuraciones. Al actualizar otras aplicaciones como Aircrack-ng, Bully, Firefox, etc., no tengo problema alguno.

Muchas gracias por su atención.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Error en WIreshark 1.11.2
« Respuesta #1 en: 09-03-2014, 13:17 (Domingo) »
No deberias haberlo actualizado ,pero ya que lo has hecho , el problema esta en el plugin de whatsapp

en

sistema --> qtgzmanager  , busca por wahtssap , y elimina el paquete..y si no busca con el buscador de ficheros..o en

/usr/lib/wireshark/plugins  y eleimina el wathssap.s0

JEDE16

  • Visitante
Re: Error en WIreshark 1.11.2
« Respuesta #2 en: 10-03-2014, 06:41 (Lunes) »
En esa misma USB tengo instalado Backtrack 5 RC3+ersistence y Wifislax 4.8+Persistence, cuando algo me falla en Wifislax, como esa actualización de Wireshark, solo copio de nuevo las carpetas "boot" y "wifislax" de la ISO, por ese motivo me siento con libertad de configurar a completo antojo.

Mi nueva duda es ¿puedo seguir usando la versión que viene por default en wifislax o puedo actualizar y eliminar ese archivo que me indicas? Lo pregunto por si viene alguna mejora significativa en la nueva versión de wireshark o es lo mismo trabajar con la versión anterior.

Muchas gracias.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Error en WIreshark 1.11.2
« Respuesta #3 en: 10-03-2014, 19:51 (Lunes) »
no me malinterpretes, por supuesto que puedes manejartelo como tu quieras.


la cuestion es que la rama 1.11 de wireshark esta aun end esarrollo ...


puedes hacerlo como quieras ...  elimina el fichero


/usr/lib/wireshark/plugins/whatsapp.so

y ya te arrancara el wireshark 1.11

desde la consola puedes ejecutar

Código: [Seleccionar]
rm -Rf /usr/lib/wireshark/plugins/whatsapp.so
y ya esta.


en wifislax 4.8 de serie viene wireshark 1.10.5  , y salio hace dos dias la 1.10.6  , lo publicare en modulos.

el 1.11 , mientras este en desarrollo no lo voy a montar.


JEDE16

  • Visitante
Re: Error en WIreshark 1.11.2
« Respuesta #4 en: 11-03-2014, 03:16 (Martes) »
Entendido mi amigo, es por ahora una versión BETA. Ni hablar, estaré en espera de la 1.10.6.

Muchas gracias y saludos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Error en WIreshark 1.11.2
« Respuesta #5 en: 11-03-2014, 03:49 (Martes) »
Entendido mi amigo, es por ahora una versión BETA. Ni hablar, estaré en espera de la 1.10.6.

Muchas gracias y saludos.

esta puesta ya , en la seccion de modulos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Error en WIreshark 1.11.2
« Respuesta #6 en: 23-04-2014, 04:20 (Miércoles) »
ya han pasado a version 1.11.3 del desarrollo , y esta se pude compialr con el script ...

te saldra un aviso de que el plugin de wattsap no es compatible, pero podras aceptar el mensaje y arrancar la version de wireshark.


sigue siendo una en desarrollo , pero por lo menos ya si quereis probarla ya podeis.

¿ eliminar el plugin de wattsap ?


con qtgzmanager , en sistema, podeis buscar por wattsap , sladra el paquete del plugin , click derecho , marcar "remove", y darle al boton de realizar tarea.

plan b

ir directamente a

/usr/lib/wireshark/plugins

buscar el que se llama wattsap.so   y eliminar ese fichero.

vk496

  • Visitante
Re: Re: Error en WIreshark 1.11.2
« Respuesta #7 en: 23-04-2014, 10:29 (Miércoles) »
Newuser, sabes porque da tanto lio el plugin de whatsapp? Creo que no es la primera vez que leo un problema relacionado con él...

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Re: Error en WIreshark 1.11.2
« Respuesta #8 en: 23-04-2014, 10:31 (Miércoles) »
Newuser, sabes porque da tanto lio el plugin de whatsapp? Creo que no es la primera vez que leo un problema relacionado con él...

Salu2

por que es un plugin EXTERNO , ..y al subir de version deja de funcionar ,y toca recompilarlo.

lo recompiler bien para la version 1.11 de wireshark , pero me daba error igualmente asi que si cuando salga la 1.11 el desarrollador del plugin no esta al dia, me tocara quitarlo.

vk496

  • Visitante
Re: Re: Error en WIreshark 1.11.2
« Respuesta #9 en: 23-04-2014, 10:32 (Miércoles) »
Ok, entendido.

Últimamente te veo mucho por aquí... Es por lo que yo me pienso que es? Jejejeje :D

Salu2