Autor Tema: error en wifilax 4.1 en reaver con usb driver 3070  (Leído 6365 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nenapub

  • Visitante
error en wifilax 4.1 en reaver con usb driver 3070
« en: 04-06-2012, 13:30 (Lunes) »
hola , tengo este usb con driver 3070 , me funciona bien en todo execto en reaver192.168.1.1 192.168.1.1que me sale este error

[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
[!] Found packet with bad FCS, skipping...
.. alguna sugerencia gracias




si uso otro rtl me funciona correctame



nenapub

  • Visitante
Re: error en wifilax 4.1 en reaver con usb driver 3070
« Respuesta #1 en: 04-06-2012, 14:11 (Lunes) »
bueno me auto respondo , entre comillas , entiendo que el chist 3070 no es compatible al 100x100 , pues probado con un 8187  y va bien , ,,,

ahora bien , tiene alguna solucion ? , gracias

warcry

  • Visitante
Re: Re: error en wifilax 4.1 en reaver con usb driver 3070
« Respuesta #2 en: 04-06-2012, 15:51 (Lunes) »
Ponerle el comando adecuado

yo también estoy en el móvil
saludos

nenapub

  • Visitante
Re: error en wifilax 4.1 en reaver con usb driver 3070
« Respuesta #3 en: 04-06-2012, 17:05 (Lunes) »
gracias por tu respuestas , pero ignoro a que te refieres con ponerle el comando adecuado , ...
ya que probando con un ralte con chisp 8187 va perefecto , . ... ¿ me puede usted o alguien aclarar eso del comando adecuado ?


gracias

nenapub

  • Visitante
Re: error en wifilax 4.1 en reaver con usb driver 3070
« Respuesta #4 en: 04-06-2012, 17:42 (Lunes) »
bueno ya he solucionao el problema , , lo expongo aqui por si le ocurre a alguien y no lo encuentra o le cuesta mucho encontrarlo , ,,,, para el chit 3070 hay qu usar el en el en el reaver a la hora de usarl el walsh la terminacion C

walsh -i mon? -C .


saludos y gracias a todos , seguire haciendo la prueba , si llego a captar mi wps ,

( nota el ? es por que segun que habeisactivado  )

ChimoC

  • Visitante
Re: error en wifilax 4.1 en reaver con usb driver 3070
« Respuesta #5 en: 07-06-2012, 10:02 (Jueves) »
Buenas:

Que yo recuerde en Wifislax 4.1 es wash y no walsh

Saludos

Chimo