Autor Tema: Error en nuevo instalador en hd de wifislax 4.10  (Leído 3743 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Spanky37

  • Visitante
Error en nuevo instalador en hd de wifislax 4.10
« en: 14-04-2015, 16:40 (Martes) »
Hola a todos, he probado a instalar la versión 4.10 a hd, desde live usb con cambios persistentes, osea desde usb con mi configuración a hdd y siempre se me queda en 93%,(me refiero al instalador nuevo) d ahí no pasa con lo cual no puedo instalar el grub, porque me da error, sin embargo , si hago la instalación limpia desde usb live a secas (sin persistan changes) me funciona bien,
¿ os ha pasado a alguien esto?

Un saludo a todos y al creador(geminis_demon)


« Última modificación: 14-04-2015, 16:45 (Martes) por Spanky37&sprocet39 »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2379
  • Prácticas precisas precisan práctica
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #1 en: 14-04-2015, 19:36 (Martes) »
Buenas.

Has esto si puedes:

Abre la terminal y ejecuta WifislaxInstallerGUI, y cuando llegue ese momento en el que "de ahí no pasa", haz una captura de pantalla e la que se vea lo que sale en la terminal y lo que sale en el instalador.

Con eso me será mucho mas fácil descubrir cual es el problema.


Spanky37

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #2 en: 26-04-2015, 11:41 (Domingo) »
Te comento Geminis_Demon, lo probé de 2 maneras diferentes
Caso 1:
Formatee anteriormente la partición con gparted, luego abrí una terminal y ejecuté el instalador.
Se ejecuta bién, primero identifica particiones, pero justo cuando selecciono la partición en el la terminal aparece:



El error indicado en linea 162, aunque se sigue instalando llega al 93% y y la barra de progreso se queda congelada.

El error en cuestión hace referencia a esto :





Yo no sé mucho, pero parece que el error hace referencia a matar un proceso, que no encuentra o que no existe.

En el caso 2, no formatee con gparted, si no que lo inicie y cuando me pregunto, que se borrará toda la partición le dije que sí, para que el script se encargue de formatear e instalar, apareció esto :




Y tampoco pasa del 93%-

Lo curioso es que de cualquier manera no finaliza el proceso (en usb live con cambios,para grabar mi configuración a hd)

sin embargo en modo live no me da níngún error, per claro es un tostón instalar en live y meter mi configuración a mano después de que tenga que formatear porque el sistema se me haya vuelto corrupto.


Un saludo y gracias por tu tiempo... :D

very

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #3 en: 26-04-2015, 12:52 (Domingo) »
Hola...perdona una pregunta(por curiosidad)con que sistema de archivos has formateado?
 Saludos...

Spanky37

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #4 en: 26-04-2015, 13:06 (Domingo) »
Formato ext3 y también he probado ext4, (esto en gparted) , si no dejo que formatee el instalador que se encarga de todo. pero nada, un saludo  ;)

very

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #5 en: 26-04-2015, 14:04 (Domingo) »
 A mi se me tira 15 o 20 minutitos en el 93%,y aunque parece que se atasca,si lo dejo acabar,se instala
correctamente;prueba a esperar un ratito más,a ver...
 Saludos...

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15457
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #6 en: 26-04-2015, 15:06 (Domingo) »
en el 93% , se para en  /usr


/var  es al final cuando ya llega al 100%


dice que si arranca en limpio , instala bien , y le falla con sus cambios asi que ...  no hay mucho que hacer.

Spanky37

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #7 en: 26-04-2015, 15:31 (Domingo) »
Hola
Te refieres a que puedo copiar la carpeta var a mano?

si no finaliza el proceso el grub2 no se puede instalar porque da error.

Un saludo y gracias  ;)

very

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #8 en: 26-04-2015, 15:42 (Domingo) »
Haz los cambios en modo live normal(sin la carpeta  changes)y lo instalas antes de guardar o reiniciar;así se instala con los cambios que hayas hecho durante esa sesión....

Spanky37

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #9 en: 26-04-2015, 16:04 (Domingo) »
En modo live me quedo sin espacio, en la carpeta dic de goy tengo  1 gb de diccs, además lo que dices, es lo mismo que instalar en modo live, reiniciar y luego en hd hacerlo todo, lo que quería era aprovechar un pendrive k tengo (digamos de recuperación con changes.dat) instalarlo a disco duro cada vez que lo necesito, con el antiguo instalador no tenía ningún problema, un saludo

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2379
  • Prácticas precisas precisan práctica
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #10 en: 26-04-2015, 18:23 (Domingo) »
Está claro que el problema es que instalas con el changes.dat cargado.

Wifislax hay que instalarlo tal y como viene de casa. Si le metes módulos no oficiales o le metes un changes.dat, pues te arriesgas a que existan conflictos.

Spanky37

  • Visitante
Re: Error en nuevo instalador en hd de wifislax 4.10
« Respuesta #11 en: 26-04-2015, 18:54 (Domingo) »
Pues es raro, siempre lo hice así, y con el instalador antiguo, no me pasaba, no meto módulos no oficiales, el changes.dat lo uso principalmente para diccionarios para goy, acceso directos y actualizaciones, de todas formas gracias. ;)
« Última modificación: 26-04-2015, 19:03 (Domingo) por Spanky37&sprocet39 »