Autor Tema: Error conexion inalabrica WIFILAX 4.9 HDD  (Leído 8957 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

warcry

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #20 en: 27-08-2014, 14:07 (Miércoles) »
todas las aplicaciones no requieren del modo monitor

wcm, escanea, conecta con dhcp o con ip statica y mediante pin

airlin, escanea, y se elimina el retardo, se reduce mucho la velocidad (en funcion de la distancia al ap) pero se garantiza que no se salta ninguna clave

wap: escanea, y crea ap tanto con conexion a internet, como sin conexion por si se quiere crear una red aislada, y tambien soporta wpa enterprise.

basicamente esos son los cambios



gvalro

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #21 en: 27-08-2014, 16:26 (Miércoles) »
Hay alguna manera de poner el driver correcto por si ese es el problema. En windows es facil hacerlo, pero en linux aprendiendo poco a poco......

gvalro

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #22 en: 27-08-2014, 22:51 (Miércoles) »
x warcry

Ya he bajado los nuevos módulos. Acabo de ver que la realtek tampoco es compatible  con wap. Ya me he hartado de esta tarjeta, me he comprado Connection N&c WIFI USB 300MB CONNECTION ALTA GANANCIA DUALBAND.
Que opinais ??

Saludos.

warcry

  • Visitante
Re:
« Respuesta #23 en: 27-08-2014, 22:58 (Miércoles) »
La realtek vale para lo que vale.

Ni idea de ese adaptador, dudas nuevas en temas nuevos y en su lugar.

Probaste a mirar que driver montaba la realtek en wifislax 4.1 y si era el mismo que monta en la 4.9?

sol666

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #24 en: 28-08-2014, 01:23 (Jueves) »
warcry,wap3.0 va de lujo con mis dos ralink 3070,acceptuando unos cuantos errores ortograficos  ;D ;D ;D ;D si a quedao muy bien.Felicitaciones  >:( >:( >:( >:( >:(
« Última modificación: 28-08-2014, 01:25 (Jueves) por sol666 »

gvalro

  • Visitante
Re:
« Respuesta #25 en: 28-08-2014, 01:33 (Jueves) »


Probaste a mirar que driver montaba la realtek en wifislax 4.1 y si era el mismo que monta en la 4.9?
[/quote]

No , aún no.

warcry

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #26 en: 28-08-2014, 09:23 (Jueves) »
,acceptuando unos cuantos errores ortograficos  ;D ;D ;D ;D

internet me ha hecho mucho daño a la hora de expresarme y de cuidar la ortografia,

dime donde los has visto y lo modifico  ;)

sol666

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #27 en: 28-08-2014, 11:27 (Jueves) »
al inicio cuando pone

Para ver los creditos teclea 1


para continuar pulsa cualquier tecla


si pulsas 1 bien pero lo de cualquier tecla no,solo avanzas con enter

uno ortografico

Si desea crear un Punto de Acceso con Internet, Pulse 1

Si desea crear un Punto de Acceso sin Internet, Pusle 2  ^-^ ^-^

vi uno o dos mas pero no me acuerdo en que parte,en fin esta muy bien el script >:( >:( >:(

warcry

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #28 en: 28-08-2014, 11:30 (Jueves) »
ok gracias lo miro

sol666

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #29 en: 28-08-2014, 11:43 (Jueves) »
mejor abrir un post,probando me ha pasao algo raro,al final si solo tienes una interface da error se cierra el script,pues bien al reiniciar wifislax en los textos de inicio da unos cuantos errores y en el escritorio en los iconos de la derecha me sale como un teclado aparte que networkmanager no se me conecta automaticamente a mi red,hay que probarlo y abrir un post para comentar los problemas que hayan.

warcry

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #30 en: 28-08-2014, 11:48 (Jueves) »
ya existe el tema de wap en diccionarios y aplicaciones linux, postea alli el error

y que el moderador de la zona limpie este tema

pastilla

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #31 en: 01-09-2014, 01:25 (Lunes) »
Hola no borreis nada porque esto es un problema general de que la distro 4.9 no detecta correctamente el chip realtek rtl 8187 y a mi me pasa lo mismo en modo monitor no me da problemas con los programas, es en conexion, le cuesta conectarse o directamente no  detecta el usb inalambrico, con kde ni me detecta la inhalambrica al inicio pero si utilizo los programas la levantan, en el xcfe si que la detecta pero no se mantiene al navegar y le cuesta mucho conectar tengo una wisacom con ese chip de 1 w.

me bajare la 4.1 y os comento los resutados que me salgan.

me imagino que con el wicd se solucionaria lo esperaba encontrar con el escritorio xfce. el knetwork manager nunca me ha gustado.

saludos

Edito: he probado a bajarme la 4.1 pero el enlace te redirije a un servidor de descargas y ya no esta disponible:

DESCARGA: http://www.downloadwireless.net/isos/wifislax-4-1-final.iso
MD5: 7d4b7441911b76725c46f77ea60ac1dc

Este error ya me viene de lejos de fallos en la conexion mirare una live que tengo por aqui de las antiguas a ver si se puede encontrar el problema con ese chip.

Ahora he visto que warcry lo ha puesto en modulos su gestor de conexiones lo bajo y lo pruebo.
« Última modificación: 01-09-2014, 02:51 (Lunes) por pastilla »

pastilla

  • Visitante
Re: Error conexion inalabrica WIFILAX 4.9 HDD
« Respuesta #32 en: 01-09-2014, 18:06 (Lunes) »
Hola pues ahora me va bien la conexion con el knetwork manager y cambios persistentes, al arrancar la live usb se conecta bien, puede ser que al estar trasteando con los programas se quedo bloqueado el knetwork manager, este gestor de redes me va bien en los dos escritorios el kde y el xfce, lo mejor es si necesitas navegar hacerlo desde el principio cuando inicias, tambien vi que la live se me quedo bloqueada con el escritorio xfce trasteando con programas y despues no me arrancaba con ese escritorio se quedaba al principio de todo cuando tiene que chequear el changes.dat, lo solucione arrancando con el escritorio kde y ya se arreglo.

Pues eso, virgencita que me quede como estoy.

saludos