Autor Tema: error al intentar abrir disco  (Leído 207 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado sol666

  • ****
  • Mensajes: 75
error al intentar abrir disco
« en: 03-10-2020, 19:42 (Sábado) »
buenas,tengo un problemilla al intentar abrir o montar el hd secundario,os cuento.Instale win10 y wifislax en dualboot,si enciendo y arranco wifislax primero me sale el error de abajo,reinicio,arranco win10,vuelvo a reiniciar,arranco wifislax y ya puedo abrir/montar el disco,un poco raro esto con win7 no me pasaba,me da a mi que es win10 el causante ¿sabeis como puedo solucionarlo para que a la primera pueda montar el disco en wifislax?dejo captura




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15022
Re:error al intentar abrir disco
« Respuesta #1 en: 03-10-2020, 21:42 (Sábado) »
en serio , nada nuevo ,eso ha pasado siempre, en vez de apagar windows .reinicia ... no recuerdo como se hacia el apaño permanente , pero vamos si entras a windows y reinicias y vas a wifislax no te pasara eso.

Desconectado Tki2000

  • *******
  • Mensajes: 2147
Re:error al intentar abrir disco
« Respuesta #2 en: 03-10-2020, 22:41 (Sábado) »
Si te refieres a la cuchufleta que hace Winslows en lugar de apagar el ordenador por completo, que por cierto siempre es lo primero o lo segundo que desactivo al hacer una instalación, hay que hacerlo yéndose a:

Panel de Control -> Opciones de Energía -> Elegir el comportamiento de inicio/apagado -> Cambiar la configuración actualmente no disponible -> Desmarcar la casilla "Activar Inicio Rápido"

Todo muy sencillito... (léase esto último con mucha ironía...)

En realidad lo que hace Winslows si está marcado es que al apagarse descarga todos los drivers del kernel y se hiberna. Por lo tanto el sistema de ficheros se queda "guarreado" que es de lo que se queja wifislax. Si tienes un sistema dual boot y Winslows se apaga así, si intentas acceder al sistema de ficheros es garantía de corrupción de datos. Pero mientras que Winslows se inicie más rápido, a la gente normal que más le da... M$ forever... y viene activado por defecto, ¡qué bien! ;D
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

Desconectado sol666

  • ****
  • Mensajes: 75
Re:error al intentar abrir disco
« Respuesta #3 en: 04-10-2020, 10:07 (Domingo) »
Si te refieres a la cuchufleta que hace Winslows en lugar de apagar el ordenador por completo, que por cierto siempre es lo primero o lo segundo que desactivo al hacer una instalación, hay que hacerlo yéndose a:

Panel de Control -> Opciones de Energía -> Elegir el comportamiento de inicio/apagado -> Cambiar la configuración actualmente no disponible -> Desmarcar la casilla "Activar Inicio Rápido"

Todo muy sencillito... (léase esto último con mucha ironía...)

En realidad lo que hace Winslows si está marcado es que al apagarse descarga todos los drivers del kernel y se hiberna. Por lo tanto el sistema de ficheros se queda "guarreado" que es de lo que se queja wifislax. Si tienes un sistema dual boot y Winslows se apaga así, si intentas acceder al sistema de ficheros es garantía de corrupción de datos. Pero mientras que Winslows se inicie más rápido, a la gente normal que más le da... M$ forever... y viene activado por defecto, ¡qué bien! ;D
gracias  >:( >:( >:( con esto lo he podido solucionar,tenia otro problema,es que si arranco primero win10 empieza a parpadear la pantalla y a ponerse negra y es imposible hasta apagarlo,cosa que creia que con lo de desactivar el inicio rapido se iba a solucionar pero no.Si tengo tiempo esta tarde grabo un video y lo subo.Fucking win10  :P :P :P

« Última modificación: 04-10-2020, 11:02 (Domingo) por sol666 »