Autor Tema: En mi red nunca a aparecen clientes asociados  (Leído 1143 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado klausmollerzip

  • **
  • Mensajes: 4
En mi red nunca a aparecen clientes asociados
« en: 20-07-2018, 10:57 (Viernes) »
Buenos días, en mi red cuando ejecuto sobre ella el airoscript wifislax, nunca me aparecen los dispositivos que tengo conectados a la red, y eso que entre domótica y moviles es posible que haya 20 equipos siempre conectados.

Cuando hago el escaneo de redes no aparece nunca ningún cliente asociado. He leído en algún sitio que es culpa de la kernel que hay que actualizarla, el tema es que esto  estoy con una liveUSB del wifislax64-1.1-final.iso, y entiendo que es lo más actual o casi en cuanto a kernel y demás cosas.

Alguien podría decirme si estoy haciendo algo mal?

La tarjeta que estoy utilizando es la Zydas 1211

Muchas gracias, espero no molestar a nadie con mi pregunta.




Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1455
Re:En mi red nunca a aparecen clientes asociados
« Respuesta #1 en: 21-07-2018, 13:55 (Sábado) »
Prueba en modo manual con comandos abriendo una consola.

Primero airmon-ng para ver las tarjetas disponibles.

Después elige la que te interese y la pones en modo monitor: airmon-ng start wlanx(x es el número asignado a la tarjeta que quieres poner en modo monitor.

Una vez hecho esto, se activará el modo monitor en esa tarjeta, pero como mon0  normalmente.

Por último airodump-ng mon0

Verás que para tu red aparecen un número determinado de clientes asociados a la MAC de tu red.

Ya nos comentas.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Desconectado klausmollerzip

  • **
  • Mensajes: 4
Re:En mi red nunca a aparecen clientes asociados
« Respuesta #2 en: 23-07-2018, 09:46 (Lunes) »
Hola Buite,

en la consola tampoco consigo nada:

(not associated) ??? ???

no se si descargar alguna versión más antigua de wifislax.

Saludos

Desconectado klausmollerzip

  • **
  • Mensajes: 4
Re:En mi red nunca a aparecen clientes asociados
« Respuesta #3 en: 23-07-2018, 10:52 (Lunes) »
en kali linux si que me va bien, acabo de probar en wifislax 4-14 y tampoco

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1455
Re:En mi red nunca a aparecen clientes asociados
« Respuesta #4 en: 23-07-2018, 19:02 (Lunes) »
Comprueba si esa tarjeta en concreto es compatible con wifislax.

Hay un listado de tarjetas compatibles en modo monitor en adaptadores usb.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Desconectado klausmollerzip

  • **
  • Mensajes: 4
Re:En mi red nunca a aparecen clientes asociados
« Respuesta #5 en: 26-07-2018, 23:44 (Jueves) »
Pues muchas gracias, mañana lo verifico, que me he pillado una antena compatible;


juraria que con alguna versión anterior de wifislax si que iba.

un saludo

//FINAL Y MÁS DOS RESPUESTAS