Autor Tema: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10  (Leído 5667 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pastilla

  • Visitante
Solo me funciona con el escritorio kde con la opcion que tiene de arrancar en el modo grafico vesa, con las otras distros lo que hacia era añadirselo al arranque del Xfce pero en esta ultima no lo consigue.

le pongo este añadido: autoexec=vesa-mode;startx

Lo digo porque cuando te queda poquito que no tienes driver de la grafica al menos que utilize menos recursos en modo vesa con ese escritorio mas ligero, incluso me gustaria que si se pudiese al darte la opcion de arrancar en modo grafico vesa a su vez saliera despues la opcion del escritorio a utilizar y no la de solo kde por defecto.

Asi la cenicienta siempre estara mas guapa.

Un saludo



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #1 en: 31-12-2014, 16:46 (Miércoles) »
Solucion facil

incluir otra entrada de tipo vesa ...pero para xfce

ahora en los menus apareceran dos entradas vesa ,una para kde y otra para xfce , ademas les he corregido que en algunas entradas ponia  "con"  en minuscula la c, y otras con la C mayuscula.


solo bajate y copiatelos a la carpeta /boot/menus ...

http://www.mediafire.com/download/9argc0dw9wyfnii/kernel-pae.cfg
http://www.mediafire.com/download/gy0vxxjgxi3hhj4/kernel-normal.cfg

obviamente te dira que ya existen los ficheros , sobreescribelos sin miedo.  ;)

Desconectado pepe10000

  • *******
  • Mensajes: 568
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #2 en: 01-01-2015, 09:47 (Jueves) »
Solucion facil

incluir otra entrada de tipo vesa ...pero para xfce

ahora en los menus apareceran dos entradas vesa ,una para kde y otra para xfce , ademas les he corregido que en algunas entradas ponia  "con"  en minuscula la c, y otras con la C mayuscula.


solo bajate y copiatelos a la carpeta /boot/menus ...

http://www.mediafire.com/download/9argc0dw9wyfnii/kernel-pae.cfg
http://www.mediafire.com/download/gy0vxxjgxi3hhj4/kernel-normal.cfg

obviamente te dira que ya existen los ficheros , sobreescribelos sin miedo.  ;)

Funciona bien, pero hay un problemita, el sistema se queda en Inglés.

He mirado los cfg y falta el argumento ";013-W" en algunas líneas.

Lo curioso es que si lo añado desde el Kwrite me salen las letras de ayuda de abajo del menú descuadradas, esas que ponen "Acerca de esta opción .....".

Si lo añado desde el block de notas de Guindows salen perfectamente cuadradas.

Un saludo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #3 en: 01-01-2015, 10:17 (Jueves) »
Solucion facil

incluir otra entrada de tipo vesa ...pero para xfce

ahora en los menus apareceran dos entradas vesa ,una para kde y otra para xfce , ademas les he corregido que en algunas entradas ponia  "con"  en minuscula la c, y otras con la C mayuscula.


solo bajate y copiatelos a la carpeta /boot/menus ...

http://www.mediafire.com/download/9argc0dw9wyfnii/kernel-pae.cfg
http://www.mediafire.com/download/gy0vxxjgxi3hhj4/kernel-normal.cfg

obviamente te dira que ya existen los ficheros , sobreescribelos sin miedo.  ;)

Funciona bien, pero hay un problemita, el sistema se queda en Inglés.

He mirado los cfg y falta el argumento ";013-W" en algunas líneas.

Lo curioso es que si lo añado desde el Kwrite me salen las letras de ayuda de abajo del menú descuadradas, esas que ponen "Acerca de esta opción .....".

Si lo añado desde el block de notas de Guindows salen perfectamente cuadradas.

Un saludo.

joddeerr , verdad , quite el 013 , no se ni por que ...grrrrrrrr


gracias.

para editar los ficheros bien


1 - abrir con kwrite

te saldrá un mensaje de codificación o caracteres y bla bla bla

2 - mirais en kwrite..codificación -->> europeo  ibm850 o al goa se llema, la elegís, y ya se pone bien el documento.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #4 en: 01-01-2015, 10:22 (Jueves) »
el asunto de cargar sistema en ingles, lo voy a cambiar para la próxima.


normalmente tengo todos los xzm en base..y voy usando el cheatcode

noload=

para decir que xzm no se cargara en esa entrada , es asi como por ejemplo decido si arranca un escritorio u otro ..

si haces

noload=005-K

ese es el de kde, y no lo meterá en carga, quedan dolo el de XFCE


existe también otro cheat que es el de

load=

sirve para cargar un modulo que tengamos en la carpeta "optional"  , allí meteré el idioma en ingles, y en los menus en ingles añadiré simple y fácilmente

load=013-

 ;D



Joe , os lo teneis que modificar vosotros , ...por que asi serán los menus de la 4.10.1 (revisión de la 4.10) , que sacare el dia 6 de enero.  ;D


donde noload=   ,  en las entradas que veais que pone VESA  , .. pues en los no load , añadir

013-W;


entre un modulo y otro se separa con un punto coma   ;

001;052;783;004-;


« Última modificación: 01-01-2015, 10:29 (Jueves) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #5 en: 01-01-2015, 10:35 (Jueves) »
OPCION B

Mucho mas sencilla , el modulo 013-Wifislax-English ,no lo necesitais y podeis borrarlo,ya que dudo que queráis arrancar wifislax en ingles  ;D

Desconectado pepe10000

  • *******
  • Mensajes: 568
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #6 en: 01-01-2015, 10:57 (Jueves) »
He modificado los archivos y los he comprobado, descarga para los interesados:

http://www.mediafire.com/download/glkya7dc9l8ect8/kernel-normal.cfg

http://www.mediafire.com/download/4bnh71aykg1wz14/kernel-pae.cfg

Y otra cosita, me he dado cuenta de que en el menú XFCE la categoría "Desarrollo" no está traducida, pone "Development".

Un saludo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #7 en: 01-01-2015, 11:44 (Jueves) »
He modificado los archivos y los he comprobado, descarga para los interesados:

http://www.mediafire.com/download/glkya7dc9l8ect8/kernel-normal.cfg

http://www.mediafire.com/download/4bnh71aykg1wz14/kernel-pae.cfg

Y otra cosita, me he dado cuenta de que en el menú XFCE la categoría "Desarrollo" no está traducida, pone "Development".

Un saludo.

te refieres a los updaters ?

lo mirare.

Desconectado pepe10000

  • *******
  • Mensajes: 568
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #8 en: 01-01-2015, 11:48 (Jueves) »
No, Menu XFCE - Developement, cuando debería decir Desarrollo.

Es una tontería estética, pero en KDE si sale traducido.

EDITADO:

Captura (picar en la imagen para ampliar):



Un saludo.
« Última modificación: 01-01-2015, 11:58 (Jueves) por pepe10000 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #9 en: 01-01-2015, 12:03 (Jueves) »
No, Menu XFCE - Developement, cuando debería decir Desarrollo.

Es una tontería estética, pero en KDE si sale traducido.

EDITADO:

Captura (picar en la imagen para ampliar):



Un saludo.

OK ,tengo que mirar tambien que el regulador de brillo para portatiles, no salga cuando es un sobremesa...el icono ese rojo del area de notificacion.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #10 en: 01-01-2015, 12:26 (Jueves) »
Hecho.  ;)

Lo de development es cosa de xfce , el fichero .desktop , no tiene entrada para idioma español, por eso muestar el de por defecto en ingles.

sin embargo tenia para otros 10 idiomas , carbones.  ^-^ :'(

Y lo del icono rojo tambien arreglado , es un plugin para xfce para poder regular el brillo, si por ejemplo en tu portatil no funciona dicha combiancion de tecla F+N

 ;)

y que no debe aparecer en pc de sobremesa ... es casi lo mismo que le hice a kde, para el monitor de bateria ... que el icono solo se muestra en portatiles.  ;D


PD: Las chorradas esteticas tambien importan

pastilla

  • Visitante
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #11 en: 01-01-2015, 13:15 (Jueves) »
Pues venia corriendo a decir: salen en ingles los escritorios y ya lo habeis arreglado, mirando en el escritorio xfce de la 4.10 por los locales de que dispone no los encontraba así como en el kde es facil verlo en su menu de configuracion pero ahora mirando el xubuntu con escritorio xfce si que veo que dispone de un apartado llamado "soporte de idiomas" dentro del menu configuracion, joer tengo paquetes de ingles de todos los colores, menos del indio americano y uno de español de mejico.

Lo mejor es que arranca en modo grafico vesa el xfce.

Un saludo y gracias

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #12 en: 01-01-2015, 13:30 (Jueves) »
por mas que busques , es normal que no haya mas , por que wifislax, solo dispone de idiomas


ingles / español

el ingles ya va de serie, por lo que no hay opcion , y solo la opcion de cambio es a español que ya lo lleva asi que el margen es poco.  ;D

pastilla

  • Visitante
Re: El modo vesa en el escritorio Xfce no me funciona en wifislax 4.10
« Respuesta #13 en: 01-01-2015, 17:40 (Jueves) »
Ahora ya con las ultimas correcciones de pepe1000, va perfecto, mirare los archivos y tus explicaciones para modificarlos y asi saber de estas cositas.

Un saludo y gracias

//FINAL Y MÁS DOS RESPUESTAS