Autor Tema: Desbloquear el Driver_nvidia para que funcionen los ventiladores gráfica manual  (Leído 438 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
 Buenas, con el anterior Driver Driver_nvidia-390.42_multi-x86_64-2wifislax.xzm no túbe problemas, gracias aún compañero de aquí  >:(  >:( pero con esté qué es el qué tengo qué usar sí o sí,  Driver_nvidia-410.73_multi-x86_64-5wifislax.xzm no me lo desbloquea, y ya me lo he cargado varias veces  ^-^ ^-^ , y la verdad ya me he quedado sin opciones Yo!.

  Un saludo.



Desconectado crash

  • *****
  • Mensajes: 183
Re:Desbloquear el Driver_nvidia para que funcionen los ventiladores gráfica manual
« Respuesta #1 en: 22-05-2019, 16:20 (Miércoles) »
jajajajaja supongo que ese compañero soy yo.
tienes que poner en el archivo
Código: [Seleccionar]
/etc/x11/xorg.confen el apartado section "screen" Option         "Coolbits" "12"

P.D: Esto se usa para hacer un overclock, subiendo revoluciones por minuto de el/los ventiladore/s
y poder aumentar la frecuencia del reloj en MHz
« Última modificación: 22-05-2019, 16:34 (Miércoles) por crash »

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Re:Desbloquear el Driver_nvidia para que funcionen los ventiladores gráfica manual
« Respuesta #2 en: 22-05-2019, 16:44 (Miércoles) »
Sí Señor!! tú fuístes  >:( >:( pués si es así,he puésto comándos de más  ^-^ ^-^ pero la ruta si era esa,en un lugar de tiempo lo pruebo y te digo.Gracias por contestar  :-*  ;D ;D

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
buenas, no me funciona,lo he puesto así:

   #Section "Screen"
#    Identifier "Screen0"
#    DefaultDepth 16
#    Option "Colbits" "12"
#    Option "SecurityTypes" "VncAuth"
#    Option "PasswordFile" "/root/.vnc/passwd"
#EndSection
 
y qué me dirías si lo pusiéra así:

Section "Screen"
#   Identifier     "Screen0"
#   Device         "Device0"
#   Monitor        "Monitor0"
#   DefaultDepth    24
#   Option         "Coolbits" "12"
#   SubSection     "Display"
#       Depth       24
#   EndSubSection
#EndSection

así creo qué aún no lo he llegado a probar,luego cuando llegue a casa lo probaré, a no ser que antes me hayas dicho otra forma.ya diré.....

 Un saludo.

Desconectado sol666

  • **
  • Mensajes: 37
Ejecutar en consola

1. nvidia-xconfig -a --cool-bits=12
2. Ir a /etc/X11/xorg.conf y añadir

Option         "Coolbits" "12"

quedandose asi,en tu caso te saldra otro boardname,reinicia para aplicar los cambios

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 1660 Ti"
    Option         "Coolbits" "12"

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Buenas , lo de ejecutar en consola no lo he echo , igual es hay uno de los fallos que tengo , aún así el de arriba el segundo tampoco me ha funcionado , voy hacer eso que me dices y ya digo que tal ha ido....

1. nvidia-xconfig -a --cool-bits=12  lo ejecutó , añado y reinicio , pero la otra vez que lo hice ( hace ya tiempo ) ,creo que no me salía el modelo de la gráfica  ??? ,Aún así lo hago tal cual me dices .

   Gracias por contestar    sol666

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Ejecutar en consola

1. nvidia-xconfig -a --cool-bits=12
2. Ir a /etc/X11/xorg.conf y añadir

Option         "Coolbits" "12"

quedandose asi,en tu caso te saldra otro boardname,reinicia para aplicar los cambios

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 1660 Ti"
    Option         "Coolbits" "12"

Buenas, ya está solucionado,y el motivo por el que no me iba era por qué no he llegado hacer esto;
     
    Ejecutar en consola

1. nvidia-xconfig -a --cool-bits=12


 Muchísimas gracias a los dos  >:(

Desconectado crash

  • *****
  • Mensajes: 183
el único problema que tenias es que lo tenias con esto # y se usa para añadir comentarios o para desmarcar una parte de código que no es usada en ese momento, pero que está por si es necesaria.

error
Código: [Seleccionar]
   #Section "Screen"
#    Identifier "Screen0"
#    DefaultDepth 16
#    Option "Colbits" "12"
#    Option "SecurityTypes" "VncAuth"
#    Option "PasswordFile" "/root/.vnc/passwd"
#EndSection
 
y qué me dirías si lo pusiéra así:

Section "Screen"
#   Identifier     "Screen0"
#   Device         "Device0"
#   Monitor        "Monitor0"
#   DefaultDepth    24
#   Option         "Coolbits" "12"
#   SubSection     "Display"
#       Depth       24
#   EndSubSection
#EndSection

forma correcta
Código: [Seleccionar]
Section "Screen"
   Identifier     "Screen0"
   Device         "Device0"
   Monitor        "Monitor0"
   DefaultDepth    24
   Option         "Coolbits" "12"
   SubSection     "Display"
       Depth       24
   EndSubSection
EndSection
« Última modificación: 25-05-2019, 15:39 (Sábado) por crash »

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Buenos días Crash,lo tengo echo con #, y me funciona bien,pero,puedo probarlo cómo tu me dices también,

     Así es cómo lo tengo ahora;

        #Section "Screen"
#    Identifier "Screen0"
#    DefaultDepth 16
#    Option "SecurityTypes" "VncAuth"
#    Option "PasswordFile" "/root/.vnc/passwd"
#    Option "Coolbits" "12"
#EndSection


 pero vámos, lo puedo probar cómo también díces tú, y ver lo que pasa,por eso no hay problema.....

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Si le quito la #, al iniciar me sale la pantalla con unas rayas y difulminado unos colores,perocuando ya sale el logotipo del wifislax, todo correcto, pero aún así, se lo dejo con la #, que me arranca si errores, y me funciona todo bién.

   
« Última modificación: 26-05-2019, 11:47 (Domingo) por ArcángelCaído »

Desconectado crash

  • *****
  • Mensajes: 183
Citar
Si le quito la #, al iniciar me sale la pantalla con unas rayas y difulminado unos colores

eso es por esto, que te esta cogiendo 16 bits de colores y no 24 bits que es el color verdadero

Código: [Seleccionar]
    DefaultDepth 16fijate en lo mio del comentario anterior y veras que tengo 24.
y te funciona porque al hacerlo por consola se crea un archivo con esa linea en otra ruta diferente.
pero la forma correcta es sin #

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Buenas, bien visto por tu parte,aunque cuando yo lo vi , me quedé pensativo , pero aún así , no lo cambie por si las moscas , pero visto lo visto , lo voy a volver a cambiar todo , lo pondremos sin la #, y cambiaré el   DefaultDepth 16 por el DefaultDepth 24 y ya te comento.Gracias por el apunte

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Buenas , he echo cómo has dicho y funciona todo perfectamente ,no da fallo cuándo inicia y por lo demás perfectamente .

 Gracias por todo. >:D

Desconectado crash

  • *****
  • Mensajes: 183
yo lo que siempre hago es guardarme una copia de esos archivos que modifico a mi gusto, para cuando tengo que instalar una versión nueva del sistema operativo, solo es sustituir el archivo original por el mio modificado.
asi nunca tengo que estar modificando los mismos archivos una y otra vez.

por ponerte un ejemplo todos los archivos del directorio ETC son configuraciones. pues yo tengo una carpeta llamada etc con los archivos que tengo modificados así solamente tengo que sustituirlos.

este consejo sirve para todo el mundo que este leyendo este post.

Desconectado ArcángelCaído

  • **
  • Mensajes: 40
  • Todos lo días son de aprender
Re:Desbloquear el Driver_nvidia para que funcionen los ventiladores gráfica manual
« Respuesta #14 en: 29-05-2019, 00:37 (Miércoles) »
Buenas , si yo lo hice , y encima lo que tú me dijistes hace tiempo , pero la verdad ,no lo en comtraba y  al cambiar a los nuevos driver,pensé que tal vez eso también cambiaría  , al no funcionarme ,pues tire del foro , pero vamos lo que tú dices bien dicho esta .