Autor Tema: Chrome no abre correctamente links externos  (Leído 694 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Ene123

  • **
  • Mensajes: 3
  • /////////////
Chrome no abre correctamente links externos
« en: 15-10-2018, 23:26 (Lunes) »
El problema que tengo es que cuando hago click en un link externo de cualquier aplicacion que tengo instalada, abre chrome, pero el link al que me dirige no es el correcto, sino que mas bien me dirige a un directorio de mi pc o crea una pestaña nueva.
  Vi en otro foro que esto es un problema de chrome, asi que me instale firefox y lo puse como navegador predeterminado, pero los links externos se siguen abriendo con chrome, probe borrando el modulo de chrome y los links se abren con konqueror, los links se abren bien con ese navegador pero como es viejo las paginas estan todas deformadas


Ya probe todo pero no consigo que los links externos se abran con firefox seria bueno que dieran una mano con esto grax xd



Desconectado adonay3000

  • **
  • Mensajes: 17
  • Normalista superior
Re:Chrome no abre correctamente links externos
« Respuesta #1 en: 17-10-2018, 01:19 (Miércoles) »
Feliz noche...

Los links de aplicaciones como dices siempre crean un directorio en cualquier carpeta de temporales, incluso en windows para que una aplicacion pueda abrir la pagiona oficial desde la aplicacion, esta siempre crea un directorio en la carpeta %temp% y luego los abre.

Que quiero decir con esto, que una aplicacion cree un archivo en tu sistema y luego abra X buscador es normal, pues esa es la ruta a seguir en cualquier sistema, incluyendo debian.
 
Por ultimo, si quieres que los links se abran desde firefox crea en el escritorio un archivo HTML  y cambia sus propiedades...

Me explico, en escritoria da click izquierdo en cualquier seccion del mismo y busca la opcion nuevo, en el busca la opcion archivo HTML y crealo con el nombre que quieras.

Una vez creado, seleccionas el archivo y le das click izquierdo y te vas a la seccion de propiedades

En propiedades del archivo htlm buscas "OPCIONES DE TIPO DE ARCHIVO"

En la seccion de "ORDEN DE PREFERENCIA DE APLICACIONES"  puedes seleccionar el buscador  que quieras colocandolo de primero (Con la opcion "SUBIR")  y luego aplicar y aceptar.

Espero haber sido de ayuda.

Adonay3000
Adonay3000

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re:Chrome no abre correctamente links externos
« Respuesta #2 en: 17-10-2018, 01:50 (Miércoles) »
sistema --> utilidades kde --> configurar efectos de sistema


alli vamos a aplicaciones predeterminadas ,  abajo del lado izquierdo ... navegador web ...

veremos que pone google-chrome..

cambialo por esto a dale a aplicar

Código: [Seleccionar]
/opt/google/chrome/google-chrome --user-data-dir= --disable-infobars --no-sandbox

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re:Chrome no abre correctamente links externos
« Respuesta #3 en: 17-10-2018, 01:58 (Miércoles) »
mas facil

Código: [Seleccionar]
kwrite /root/.kde/share/config/kdeglobals
busca la linea

Código: [Seleccionar]
BrowserApplication[$e]
y la dejas asi

Código: [Seleccionar]
BrowserApplication[$e]=!/opt/google/chrome/google-chrome --user-data-dir= --disable-infobars --no-sandbox

era un asunto algo viejo , que a mi me mosqueo ducho tiempo ,ya que en las aplicaciones, suele haber algun links url del sitio y coas de esas que al clickear ,se abrian en /var  ..en lugar de abrir el sitio url.

El post me ha servido para investigar un poco que pasaba y era solo en donde navegador predeterminado el sistema tenia puesto google-chrome , pero a lo largo del tiempo ha necesitado mas argumentos extras y demas ...y tampoco se linkea en /usr/bin  ...ya que lo normal es del menu de aplicaciones a el lanzador rapido de la barra.

Desconectado Señorsombrero

  • **
  • Mensajes: 6
Re:Chrome no abre correctamente links externos
« Respuesta #4 en: 01-02-2019, 09:47 (Viernes) »
A mi no me parece bien poner un troyano como Google Chrome en una distro linux. Es mi opinión personal. Ya que te pones un linux , que sea lo más  limpio posible. Yo hubiese puesto duck duck go o épic
Un saludo