Autor Tema: ayuda con linset error ump-01.csv  (Leído 1388 veces)

0 Usuarios y 1 Visitante están viendo este tema.

b4ckd0r

  • Visitante
ayuda con linset error ump-01.csv
« en: 14-09-2018, 04:05 (Viernes) »
Muy buen dia tengan , soy nuevesisimo en este tema, descargue la wifislax inicia perfecto todo ok detecta tarjeta de red pero cuando le doy en escanear me aparece el siguiente error , no se como pueda solucionarlo , intente usar geminis y tambien sale error les agradesco mucho y que disculpen lo novato

grep: /tmp/TMPlinset/dump-01.csv:: No existe el archivo o el directorio
grep: el: No existe el archivo o el directorio
grep: número: No existe el archivo o el directorio
grep: de: No existe el archivo o el directorio
grep: líneas: No existe el archivo o el directorio
grep: no: No existe el archivo o el directorio
grep: es: No existe el archivo o el directorio
grep: válido: No existe el archivo o el directorio
1)   head: /tmp/TMPlinset/dump-01.csv: el número de líneas no es válido 100%   

(*) Red con Clientes

Selecciona Objetivo
#>



crash

  • Visitante
Re:ayuda con linset error ump-01.csv
« Respuesta #1 en: 15-09-2018, 06:42 (Sábado) »
el tema es que no te crea el archivo CSV donde esta la información que se captura con airodump, esto me lleva a pensar que no estas usando el modo monitor. o que le faltan permisos de lectura y escritura, con esa poca información poco mas se te puede decir.
intenta poner la salida de terminal aquí para ver lo que hace, o lo que haces mal.

b4ckd0r

  • Visitante
Re:ayuda con linset error ump-01.csv
« Respuesta #2 en: 15-09-2018, 07:52 (Sábado) »
el tema es que no te crea el archivo CSV donde esta la información que se captura con airodump, esto me lleva a pensar que no estas usando el modo monitor. o que le faltan permisos de lectura y escritura, con esa poca información poco mas se te puede decir.
intenta poner la salida de terminal aquí para ver lo que hace, o lo que haces mal.

Use el mismo USB en otro pc hp , y funciona sin problemas ,(esto me da a pensar que el archivo iso y demas no es el problema si no configuracion de el terminal en el pc=?    el problema lo da en mi asus AMD A9 , me puedes explicar como veo la salida de el terminal por favor , gracias