Autor Tema: (solucionado)No detecta Wlan Broadcom 4313  (Leído 4765 veces)

0 Usuarios y 1 Visitante están viendo este tema.

TFD

  • Visitante
(solucionado)No detecta Wlan Broadcom 4313
« en: 02-04-2012, 14:46 (Lunes) »
Buenas,antes de nada decir que he googleado bastante(aunque me juego que no lo suficiente...) y he probado multitud de opciones leídas en este foro y en otros.

He probado:

-Instalación de módulo,añadiendo el módulo .lzm a /wifislax/modules -No hay manera,no funciona
-Instalación a mano usando lzm2dir nombre.lzm / -No hay manera,me dice que el comando no existe
-"Compilación" del código fuente a partir de la herramienta para convertir a .xmz -Sigue sin funcionar

Leyendo otras opciones he probado a usar wifiway,que según he leído integra este driver en el kernel y nada,al hacer iwconfig no detecta la tarjeta

A ver si me podéis guiar un poco,que entre que me pilla de nuevo lo de las auditorias y que no había tocado slax,me encuentro un poco perdido.

Un Saludo


« Última modificación: 02-04-2012, 17:26 (Lunes) por TFD »

warcry

  • Visitante
Re: Re: No detecta Wlan Broadcom 4313
« Respuesta #1 en: 02-04-2012, 15:33 (Lunes) »
Esa tarjeta no esta soportada por el wifiway, luego no se donde has leído eso.
Si quieres hacer auditorías, te toca comprarte un adaptador usb, eso si asegúrate de que este soportado ;D

saludos
« Última modificación: 02-04-2012, 16:47 (Lunes) por warcry »

TFD

  • Visitante
Re: No detecta Wlan Broadcom 4313
« Respuesta #2 en: 02-04-2012, 15:42 (Lunes) »
Diantres...ya me lo estaba imaginando....gracias de todas formas  :-\

Ya puestos a aprender algo sigo sin saber que hice mal al instalar el módulo(se supone que debería funcionar la detección y acceso a internet aunque no sirva para auditorias),el módulo lo baje de la web de slax así que no creo que sea eso.

Gracias de nuevo ;D

warcry

  • Visitante
Re: Re: No detecta Wlan Broadcom 4313
« Respuesta #3 en: 02-04-2012, 16:27 (Lunes) »
Hasta donde yo se, creo que nadie ha navegado en wifiway con esa tarjeta ya que no la reconoce, y mucho menos ponerla en modo monitor y auditar

saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: No detecta Wlan Broadcom 4313
« Respuesta #4 en: 02-04-2012, 16:56 (Lunes) »
Hola

Por lo que veo no te ha funcionado. Por que si metes los modulos en lzm en la carpeta de modules de wifislax es normal que no lo encuentre ya que este sistema funciona con mudulos xzm no lzm.

Y a mano al poner el comando pues lo mismo, por otro lado lo que dice warcry la broadcon son muy jodidas y concretamente la tuya no funciono nunca

Saludos

si sale este mensaje, es que estoy en el movil

TFD

  • Visitante
Re: No detecta Wlan Broadcom 4313
« Respuesta #5 en: 02-04-2012, 17:08 (Lunes) »
Pues nada chicos gracias por vuestra ayuda,habrá que resignarse  :D

Por curiosidad ¿los realtek 8187B tampoco funcionan verdad? leí que los B daban problemas al auditar y que unos iban otros no...pero el post tenía unos añitos no sé cómo irá la cosa

Un Saludo

warcry

  • Visitante
Re: Re: No detecta Wlan Broadcom 4313
« Respuesta #6 en: 02-04-2012, 17:14 (Lunes) »
Hola

Por lo que veo no te ha funcionado. Por que si metes los modulos en lzm en la carpeta de modules de wifislax es normal que no lo encuentre ya que este sistema funciona con mudulos xzm no lzm.


de eso no me había percatado, puedes convertir el modulo lzm en xzm seleccionando con el boton derecho el lzm y gestor de módulos, aunque creo que no vas a conseguir nada con esa tarjeta. (si consigues que funcione publica como que seguro que mucha gente te quedara agradecida)


PD: TFD, echale un ojo ;)
https://foro.seguridadwireless.net/adaptadores-wireless-usb/guia-para-adaptadores-usb-y-sus-chipsets-caracteristicas-generales/

TFD

  • Visitante
Re: Re: No detecta Wlan Broadcom 4313
« Respuesta #7 en: 02-04-2012, 17:26 (Lunes) »
de eso no me había percatado, puedes convertir el modulo lzm en xzm seleccionando con el boton derecho el lzm y gestor de módulos, aunque creo que no vas a conseguir nada con esa tarjeta. (si consigues que funcione publica como que seguro que mucha gente te quedara agradecida)

Esa fue una de las primeras cosas que probé y nada...una pena.

En fin chicos dudas resueltas,he pillado un adaptador por aquí que según leo funciona para auditorias así que gracias por todo,espero que cuando me volváis a leer sea solucionando un problema  ;D