Autor Tema: [SOLUCIONADO] Pantalla en negro al iniciar Wifislax 4.11.1 live USB  (Leído 26072 veces)

0 Usuarios y 1 Visitante están viendo este tema.

20nSk

  • Visitante
Buenas,

He estado buscando y no he encontrado un post que solucione el problema que me ocurre (mis disculpas si he buscado mal).

Tal y como dice el título, al iniciar Wifislax 4.11.1 desde el puerto usb, todo va correcto pero justo después de elegir el escritorio llega un momento en el que se queda la pantalla en negro y no hace nada más. He probado el mismo usb en otros PCs y sí funciona pero en este en concreto no, y no sé a que puede deberse. ¿Qué solución podría probar?

Gracias. Un saludo.


« Última modificación: 27-10-2015, 22:18 (Martes) por 20nSk »

FernandoGonzal3z

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #1 en: 26-10-2015, 16:47 (Lunes) »
Trata de montar la iso desde otro programa, hay veces que los ordenadores, depende en que programa montes la iso, no te va bien.

Que programa has usado?

Puedes usar: UltraISO, Rufus, UniversalUsbInstaller, UnetBootin, etc.

Con que pongas en google "Programa para crear usb booteable". Te salen millones.

deberia de funcionarte, porque a mi me paso una vez, y montandolo desde Rufus, en vez de desde el UltraISO, me funciono.

Saludos, espero que te sirva de ayuda.

PD: El problema concreto, fue con Kali Linux, no con Wifislax, pero me paso lo mismo que a ti. Y, montandolo desde Rufus, me funciono.
« Última modificación: 26-10-2015, 16:48 (Lunes) por FernandoGonzal3z »

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #2 en: 26-10-2015, 16:56 (Lunes) »
He usado el método que he visto en los manuales:

  • Descomprimir la iso
  • Copiar en el usb los directorios [BOOT], boot y wifislax
  • Ejecutar Wifislax Boot Installer.exe que se encuentra en boot

Intuyo que en vez de un problema de boot, debe ser incompatibilidad con algo del portátil porque probándolo en otro PC funciona perfectamente :-\

Gracias por tu respuesta.

jostey

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #3 en: 26-10-2015, 17:13 (Lunes) »
Has probado con acpi=off el arranque (http://www.wifislax.com/manuales/cheatcode.php)? Un saludo

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #4 en: 26-10-2015, 17:25 (Lunes) »
Acabo de probarlo. Avanza un poco más, pero ahora se queda pillado en la pantalla gris de inicio que pone "Iniciando Wifislax..."

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #5 en: 26-10-2015, 17:25 (Lunes) »
Has probado con acpi=off el arranque (http://www.wifislax.com/manuales/cheatcode.php)? Un saludo

Acabo de probarlo. Avanza un poco más, pero ahora se queda pillado en la pantalla gris de inicio que pone "Iniciando Wifislax..."

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #6 en: 26-10-2015, 18:36 (Lunes) »
¿has probado con el modo VESA?

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #7 en: 26-10-2015, 19:25 (Lunes) »
¿has probado con el modo VESA?

Sí, y también se queda pillado en la pantalla gris de inicio que pone "Iniciando Wifislax..." :-\

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #8 en: 26-10-2015, 20:21 (Lunes) »
¿ese USB lo conectas a un puerto USB 3.0? si lo haces pinchalo en un 2.0

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #9 en: 26-10-2015, 22:16 (Lunes) »
¿ese USB lo conectas a un puerto USB 3.0? si lo haces pinchalo en un 2.0

Sí, lo conectaba a un usb 3.0. Pero lo he probado en uno del tipo 2.0 y sigue con el mismo problema...

trax69

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #10 en: 26-10-2015, 22:43 (Lunes) »
La pantalla se queda totalmente en negro ??? hay algún guion o algo en la pantalla  ?

Ocurrió al meter un nuevo modulo nuevo u ocurrió antes de meter nada ?

EN que momento se queda la pantalla en negro ?? cual es la ultima frase que llegas a ver en pantalla ?
Probablemente se deba a drivers de la gráfica. Que gráfica tienes ?

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #11 en: 26-10-2015, 22:56 (Lunes) »
La pantalla se queda totalmente en negro ??? hay algún guion o algo en la pantalla  ?

Ocurrió al meter un nuevo modulo nuevo u ocurrió antes de meter nada ?

EN que momento se queda la pantalla en negro ?? cual es la ultima frase que llegas a ver en pantalla ?
Probablemente se deba a drivers de la gráfica. Que gráfica tienes ?

  • Utilizando la opción 1 (kde): la pantalla se queda en negro (con el típico guión que pide escribir algo) después de haber cargado módulos y poner "Sistema live listo - Iniciando Wifislax" pero no sé el momento exacto
  • Utilizando la opcion de acpi=off y con el modo VESA: carga todas las opciones pero se queda la imagen congelada cuando sale la pantalla gris de "Iniciando Wifislax..."
  • Ocurre con un PC específico. He probado el mismo pen en otro PC y va perfectamente, por lo que supongo que será problema de compatibilidad live usb-pc
  • La gráfica es una nvidia 950M
  • Otro dato que no sé si podrían influir es que es un portátil nuevo con el SO en SSD...
« Última modificación: 26-10-2015, 23:03 (Lunes) por 20nSk »

trax69

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #12 en: 26-10-2015, 23:07 (Lunes) »
Inicia el usb,  en la primera pantalla selecciona la primera opción y cuando te  mande a la segunda pantalla pulsa tabulador le das un espacio y escribes "nomodeset" (sin comillas)  prueba a ver... Si no funciona descarga el módulo de nvidia y mételo en modules e inicias igual con la opción no modeset
« Última modificación: 26-10-2015, 23:09 (Lunes) por trax69 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #13 en: 26-10-2015, 23:20 (Lunes) »
  • La gráfica es una nvidia 950M

por la gráfica diría que tu portátil es bastante nuevo ¿puede ser? y debe llevar un procesador intel i3, i5 o 17 ¿voy bien?

si es nuevo mira en la BIOS, en algunos se puede elegir entre arrancar con la nVidia o con la intel integrada en el procesador, elige la del procesador.

si no tienes esa opción en la BIOS puedes modificarlo también desde Windows  por el panel de control de Nvidia diciéndole que por defecto arranque con la integrada.
« Última modificación: 26-10-2015, 23:21 (Lunes) por drvalium »

20nSk

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #14 en: 26-10-2015, 23:45 (Lunes) »
Inicia el usb,  en la primera pantalla selecciona la primera opción y cuando te  mande a la segunda pantalla pulsa tabulador le das un espacio y escribes "nomodeset" (sin comillas)  prueba a ver... Si no funciona descarga el módulo de nvidia y mételo en modules e inicias igual con la opción no modeset

He probado ambas opciones y ocurre igual que anteriormente (el módulo me lo he descargado de http://www.downloadwireless.net/?dir=modulos/wifislax-4-11-1)

por la gráfica diría que tu portátil es bastante nuevo ¿puede ser? y debe llevar un procesador intel i3, i5 o 17 ¿voy bien?

si es nuevo mira en la BIOS, en algunos se puede elegir entre arrancar con la nVidia o con la intel integrada en el procesador, elige la del procesador.

si no tienes esa opción en la BIOS puedes modificarlo también por el panel de control de Nvidia diciéndole que por defecto arranque con la integrada

Sí, vas bastante bien de hecho, el portátil es un msi recien comprado con un i7-5700HQ.
He cambiado a la gráfica integrada desde el panel de control de nvidia, he probado las 3 opciones (kde, acpi=off, modo VESA) y sigue pasando prácticamente lo mismo...
« Última modificación: 26-10-2015, 23:46 (Lunes) por 20nSk »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #15 en: 27-10-2015, 00:42 (Martes) »
¿por debajo hay alguna tapa para quitarle el disco duro? quizás el problema es ese, aunque un LiveUSB no necesita de disco duro si detecta uno lo intenta montar, si el disco es muy nuevo quizás faltan drivers y por eso no arranca.

sacar el disco es muy fácil y no tiene riesgo alguno, yo lo desmontaría y probaría.
« Última modificación: 27-10-2015, 00:42 (Martes) por drvalium »

Fr3dY

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #16 en: 27-10-2015, 09:16 (Martes) »
He cambiado a la gráfica integrada desde el panel de control de nvidia, he probado las 3 opciones (kde, acpi=off, modo VESA) y sigue pasando prácticamente lo mismo...

Lo que hagas desde Windows no tendrá efecto cuando arranques con Wifislax, este tipo de opciones tendrías que modificarlas directamente en la BIOS.
De todas formas, si tienes un sistema OPTIMUS, prueba a seguir las instrucciones de este hilo https://foro.seguridadwireless.net/live-wifislax/modulos-para-sistemas-con-nvidia-optimus-%284-11-1%29/




Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #17 en: 27-10-2015, 15:28 (Martes) »
Lo que hagas desde Windows no tendrá efecto cuando arranques con Wifislax, este tipo de opciones tendrías que modificarlas directamente en la BIOS.

No es correcto, mi portátil si desde Windows le digo que la tarjeta principal es la Nvidia Wifislax no arranca y si por ejemplo arranco un Ubuntu lo que me reconoce es la Nvidia y no la intel integrada.

sin embargo en la BIOS no tengo opción alguna para configurar los gráficos.


un saludo

Fr3dY

  • Visitante
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #18 en: 27-10-2015, 15:30 (Martes) »
¿Y si en Windows le dices que la principal sea la Intel y reinicias, Wifislax sí arranca bien?  ???




Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Pantalla en negro al iniciar Wifislax 4.11.1 live USB
« Respuesta #19 en: 27-10-2015, 15:41 (Martes) »
si, pero como mejor me funciona es virtualizado.
« Última modificación: 27-10-2015, 15:42 (Martes) por drvalium »

//FINAL Y MÁS DOS RESPUESTAS