?>/script>'; } ?> ¿Virus? No gracias. Widgets Magazine

Autor Tema: ¿Virus? No gracias.  (Leído 5793 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pitiriguisvi

  • Visitante
¿Virus? No gracias.
« en: 02-12-2008, 16:09 (Martes) »
Tengo un grave problema que me gustaría solucionar ágilmente.:

Lo primero es que mi antivirus ha detectado un archivo llamado e.cmd y lo pone como sospechoso. Ahora el problema viene cuando inserto un usb y ese archivo pasa al usb y a todos los ordenadores donde he metido el usb El archivo lo que hace basicamente es congelarme el ordenador cuandi se inicia ya que es un "virus" (realmente no se que tipo de malware es) que se carga en la memria. Pero OJO esto solo ocurre a veces. Ahora bien poniendonos más serios que puedo hacer para eliminar este tipo de archivos?? El antivirus que tengo por lo visto no lo elimina 100%. Por cierto también se nota cierta ralentización

Un saludo y gracias de antemano


berni69

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #1 en: 02-12-2008, 16:57 (Martes) »
pasa un antimalware

spy bot search & destroy, malwarebytes, adaware,.....

pasa un antivirus online e deshabilita todos los servicios de inicio con nombres sostpechosos


pitiriguisvi

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #2 en: 02-12-2008, 17:58 (Martes) »
de hecho cuando meto msconfig xD hay uno que sale sin nombre xD. Son todo espacios :P. A ver que pasa...


Samuelongui

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #3 en: 02-12-2008, 18:13 (Martes) »
mejor arranca en modo seguro y pasa toda las herramientas de eliminacion de virus, malware etc. o tambien, en modo seguro con red y pasale el antivirus online de kaspersky


berni69

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #4 en: 02-12-2008, 18:24 (Martes) »
hijackthis tambien va bien para limpiar el inicio  ;)


pitiriguisvi

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #5 en: 02-12-2008, 19:38 (Martes) »
Donde esta el kasper online??


Samuelongui

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #6 en: 02-12-2008, 22:32 (Martes) »


pitiriguisvi

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #7 en: 04-12-2008, 00:06 (Jueves) »
Ok yo lo analizo y salen 4 virus pero .... no sale nada para borrarlos!. Y la mala suerte de que éstos están ocultos ...


dario

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #8 en: 04-12-2008, 10:18 (Jueves) »
Reinicia la pc apreta la tecla F8 , Inicia en modo a prueva de fallos , y hace esto !

inicio ---------- ejecutar ------------ msconfig

y en los programas de inicio no dejes nada,  aplica reinicia!
Una vez iniciada la maquina  abri el buscador pone el nombre si no me equivoco dijistes e.cmd y borralos manualmente.
Luego bajate el kaspersky http://www.kaspersky.com/trials  que es gratis un mes, instalalo!!! , actualizalo y escanea tu maquina y la podras limpiar !!.
Luego podes comprar o conseguirte una licencia ;)

Si despues de todo esto te sigue bajate un limpiador de registro y limpia tu registro!
Espero te sea de ayuda


pitiriguisvi

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #9 en: 04-12-2008, 11:40 (Jueves) »
con linux consegui borrarlos ahora bien todavia hay algunos que siguen por ahi danzando. voy a tratar de hacer lo que tu dice y a ver que  tal

gracias y un saludo


maseda_xx

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #10 en: 04-12-2008, 11:56 (Jueves) »
Yo que tu hubiera echo un reporte con el hijackthis, y lo hubiera posteado en un foro especializado como el de forospyware.com, ahí te darían el método más preciso para eliminarlo, aunque hay una serie de medidas básicas a seguir cuando estas infectado.

Saludos!


pitiriguisvi

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #11 en: 04-12-2008, 12:20 (Jueves) »
Pues lo postearé mejor eso que quedarme aquí sentado :S

un saludo y gracias


Desconectado drvalium

  • *******
  • Mensajes: 17367
  • Misántropo
Re: ¿Virus? No gracias.
« Respuesta #12 en: 05-12-2008, 02:28 (Viernes) »
buenas

algo que creo importante, desactiva la restauración de sistema antes de empezar a limpiar, limpia temporales y vacía la papelera.


saludos


pitiriguisvi

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #13 en: 05-12-2008, 10:55 (Viernes) »
drvalium el número de virus y troyanos es tan grande (segun kasper) debido a que lo tenía en un usb y con el usb voy para aquí y para allá y claro... Todo infectado en menos de 1 sec. Parece que es el virus del SIDA para PC :D. Esto de las compatibilidades es genial xDDDD.

Un saludo


Desconectado drvalium

  • *******
  • Mensajes: 17367
  • Misántropo
Re: ¿Virus? No gracias.
« Respuesta #14 en: 11-12-2008, 03:36 (Jueves) »
yo llevo dos días peleandome con uno que me tiene .......

no consigo detectarlo con nada, me he enterado de que esta por que no puedo acceder a Google, bueno yo si puedo, el que no puede es el pobre que esta infectado.

al intentar entrar en www.google.com sale una pagina de aviso que dice algo parecido a "la búsqueda que ha hecho parece un mensage de robots noseque, asegúrese de que su red no esta infectada, bla bla bla........"

otra cosa que hace es que al reiniciar desactiva las flechas del teclado, con lo que no se puede entrar en modo seguro por no poder seleccionar la opción :P

mañana vuelvo a atacarle, a ver como va ;D


saludos



ironjon

  • Visitante
Re: ¿Virus? No gracias.
« Respuesta #15 en: 12-12-2008, 09:25 (Viernes) »
Yo con mi Ubuntu de momento no tengo esos problemas  ;D


Desconectado drvalium

  • *******
  • Mensajes: 17367
  • Misántropo
Re: ¿Virus? No gracias.
« Respuesta #16 en: 27-12-2008, 23:56 (Sábado) »
tu vete fiando que ya veras ;D ;D ;D