Autor Tema: nanostation 2 loco problema con cable de 30 metros  (Leído 4577 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pepekelvin

  • Visitante
nanostation 2 loco problema con cable de 30 metros
« en: 22-11-2011, 19:39 (Martes) »
Buenas

Desde un primer momento buscaba algo que me cogiera señal de una red wifi de mi casa para compartirla a distancia.
Después de buscar mucho por el foro encontré esto de los nanostation gracias a ustedes.

Ya lo tengo todo configurado, pero mi problema es que desde el nanostation a el ordenador que quiero llevar el internet hay unos 30 metros, he comprado un cable ya hecho azul de utp categoria 5e de 8 patillas de 30 metros

Y no me funciona!

La configuración la realice en un portátil con cable de 1.5 metros el mismo tipo que el de 30 metros y a la hora de poner todo en marcha al conectarle el cable de 30 metros no se enciende el piloto de Lan en el nanostaion, mientras que poniendole el cable de 1.5 metros si

Esta claro que el problema es el cable

Y mi pregunta es si les ha ocurrido o es que hay que poner un cable de categoría 6 para estos menesteres.

O por el contrario sucede algo que desconozca

Un saludo y mil gracias



« Última modificación: 22-11-2011, 19:44 (Martes) por pepekelvin »

caranya

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #1 en: 22-11-2011, 20:11 (Martes) »
Esta claro que el problema es el cable.
Los cables de mas de 10metros ,suelen dar problemas.

Una solución que te valdria, seria poner un Poe,para que aumentara la intensidad de la señal,porq en tantos metros se pierde.....

pepekelvin

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #2 en: 22-11-2011, 20:12 (Martes) »
El cable de red tiene que ser de 8 pines pero normal no?
O tiene que ser cruzado?

Post fusionado: 22-11-2011, 20:14 (Martes)
Si el Poe ya lo trae el nanostation, lo estoy utilizando

La conexión que hago es 30 metros desde nanostation a Poe y del lan del Poe a la tarjeta de red del ordenador con de de 1.5 metros.

Post fusionado: 22-11-2011, 20:16 (Martes)
Estoy por climpar yo el cable que norma tendría que seguir ¿ T568A o T568B ?

« Última modificación: 22-11-2011, 20:16 (Martes) por pepekelvin »

warcry

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #3 en: 22-11-2011, 20:25 (Martes) »
me estoy liando.

el cable de 1,5 metros te funciona, o das por hecho que te funciona porque se enciende el led

en caso de que funcione, el cable de 30m tiene la misma configuración que el de 1,5 metros, me explico, son los dos paralelos, o son los dos cruzados, o no lo sabes

y entiendo que los dos estan probados con el mismo portatil

pepekelvin

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #4 en: 23-11-2011, 14:35 (Miércoles) »
Ya he solucionado para empezar el problema

Era el cable

He hecho un cable de red clase 6 y funciona bien.

He configurado todo según un tutorial del foro.

Lo he puesto como estación y entre los puntos hay una señal ajustando la potencia y la distancia de -73.

Ahora si esta en los rangos normales

Por que no tengo internet?
Me sale el tipico simbolo amarillo en la esquina del windows 7

Perdonad si pregunto cosas muy simples pero mi nivel en redes como veréis es básico

Se os ocurre algo?

Ah referente al compañero los cables son de 8 pines con conexión normal T568B, osea no están cruzados.

Ayuda please

warcry

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #5 en: 23-11-2011, 15:45 (Miércoles) »
prueba a configurar la ip a mano:

por ejemplo prueba con estos valores

192.168.1.123
255.255.255.0

puerta:
192.168.1.1

dns
8.8.8.8
8.8.4.4

y me cuentas

pepekelvin

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #6 en: 23-11-2011, 19:33 (Miércoles) »
Ya he conseguido que funcione una conexión.

Lo que pasaba es que lo ponía en network como estatico y por eso no funcionaba.

Esta conexión tiene una ip dinámica y creo que por eso funciona.

Ahora mi pregunta es si tengo otra conexión con ip estática

Tendría que poner en network como estática y ahí poner la direccion ip fija que me da mi proveedor de internet?

Si es así tambien tendría que poner la configuración primera de la tarjeta de red igual con esa ip?

Gracias 


warcry

  • Visitante
Re: nanostation 2 loco problema con cable de 30 metros
« Respuesta #7 en: 23-11-2011, 20:19 (Miércoles) »
tienes un cacao en la cabeza..... ;)

la ip dinámica lo que hace es que toma la configuración de la ip de un servidor dhcp o de un dispositivo que actua como tal (tu router) con lo cual cada vez que enciendes el portatil va a buscar al router a que le de la ip y unas veces puede ser una y otras otra, pero todas dentro del rango de tu red.

la estática es aquella que tu configuras y siempre permanece igual, osea que ya no busca la dirección ip, sino que toma siempre la que tu le has puesto.

eso a grosso modo es la ip dinámica y estática.

tu red es una ip con una mascara de red que lo que hace que tengas mas host(ordenadores) o menos

ejemplo tu red es una dirección ip del estilo 192.168.1.X/24 , el /24 es la abreviatura de poner la mascara de red 255.255.255.0 y te permite tener 254 host(ordenadores/dispositivos) en tu red

el dns o sistema de resolución de nombres, son unos servidores que traducen a ip,s las paginas web, ejemplo cuando tu tecleas www.google.es eso se va a un dns que lo traduce en 203.45.6.74 (dirección ip de la pagina de google)

ahora despues de la teoria viene la practica:

en inicio de windows, en ejecutar, tecleas cmd y enter

te sale una pantalla en negro y tecleas ipconfig y le das a enter y ves la ip, la mascara y la puerta predeterminada que te ha dado el dhcp, y lo apuntas en un papelito.

ahora te vas y configuras la ip en estática rellenando lo mismo que en el papelito pero en la ip el ultimo numero colocas del 2 al 254 el que te de la gana, y en los dns los que te di en el mensaje anterior.

lo validas y veras como puedes conectarte a internet, y tienes ip estática.

ahora