Autor Tema: Conectivida Limitada o Nula???????????  (Leído 6796 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

bana14

  • Visitante
Conectivida Limitada o Nula???????????
« en: 05-06-2010, 14:07 (Sábado) »
Hola antes de nada pedir disculpas por si no va en esta seccion el tema

Tengo una alfa network 1000w con una Yagi de 18 dbi me conecto a una red wifi abierta y conecta pero me sale lo de conectividad limitada o nula.. probe tambien en redes con clave wep cercanas de dos vecinos que me la dejaron para probar y pone lo mismo me conecto y conexion limitada ,,,, de que puede ser?

Tambien decir que probe en casa de mi cuñao con la antena y clave wep y va sin problema conecta y abre paginas .

Un saludo muchas gracias



frakc

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #1 en: 05-06-2010, 18:25 (Sábado) »
Puede ser que aunque tengas una yagi, la senal no te llega bien o bastante.
  Quisas tus vecinos tienen el dhcp deshabilitado o el filtrado mac habilitado, pero lo dudo: Si tienen su router configurado sin dhcp o con rango de ip limitado o con filtrado mac habilitado, te lo habrian dicho... Y si dices que se te conecta en otros sitios, pues, opino que tu problema es la calidad de la senal... Y si ya tienes una Yagi de 18, la verdad es que poco mas puedes hacer... encima ya tienes una alfa de estas que teoricamente es lo mas... quierro decir qual nivel del hardware ya estas "a tope"... Que decirte a partir de apuntar rmejor con tu yagi o instalarla en el techo?

bana14

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #2 en: 07-06-2010, 01:02 (Lunes) »
Gracias sigo probando y os comento un saludo

bana14

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #3 en: 14-06-2010, 23:25 (Lunes) »
Hola segui probando con la yagi y me coje varias redes con bastante potencia me coje una llamada biblio_ext que la de la biblioteca municipal con señal excelente 5 rayitas en windows xp y 80 de potencia en el sotware de la alfa me conecta perfecto pero no llegan paquetes y no abre paginas y asi me pasa con las que me puedo conectar pero paso lo mismo en todas no abre nada laguna solucion?
Gracias

zuzux

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #4 en: 15-06-2010, 23:04 (Martes) »
Normalmente pasa si no esta bien escrita la clave , estas segura/o que has puesto bien la clave?
Intenta ir en propriedades del dispositivo , en windows, y darle a cambiar valores de fabrica.



bana14

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #5 en: 16-06-2010, 00:08 (Miércoles) »
si esta perfectamente puesta  las otras que estan abiertas me hace lo mismo...

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1410
Re: Conectivida Limitada o Nula???????????
« Respuesta #6 en: 16-06-2010, 00:12 (Miércoles) »
Pude que sea debido a la potencia a la que está emitiendo la Alfa (entiendo que es la original, si no el problema podría ser éste), tanto si es demasiado alta la potencia de salida (por el ruido que genera) como si és demasiado baja. ¿La tienes configurada en plan de canal spain o por el contrario en FCC?, revísalo en opciones avanzadas del REALTEK RTL8187 Wireless LAN Utility.

Un saludo.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

orion999

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #7 en: 16-06-2010, 00:42 (Miércoles) »
Citar
Hola segui probando con la yagi y me coje varias redes con bastante potencia me coje una llamada biblio_ext que la de la biblioteca municipal con señal excelente 5 rayitas en windows xp y 80 de potencia en el sotware de la alfa me conecta perfecto pero no llegan paquetes y no abre paginas y asi me pasa con las que me puedo conectar pero paso lo mismo en todas no abre nada laguna solucion?
Gracias

hola
 Ademas de lo que comenta buite sobre la potencia, pueden ser muchas cosas
Pero si te pasa con todas las redes (supuestamente dices que tienes permiso)
creo que , o bien algo haces mal al meter la clave (en mayusculas, sin los dos puntos que vienen de por medio cada dos letras y cifras) o no apuntas bien con esa antena, lo cual es dificil tratandose de antenas tan direccionales, tiene el haz muy cerrado y hay que apuntar muy bien al objetibo para tener una conexion optima, pero si como dices te pasa con
todos los ap que te quieres conectar, o como dice el compañero tienes
mal configurada la potencia , o no recibes tan bien la señal como dices, o cometes algun error al introducir la clave.

LO de las bibliotecas suele pasar aun que parezca que estan abietas, tienen
un sistema de conexiones (no se como explicarlo exactamente) que no permite conectarte aun que esten abiertas, yo lo he probado y me ha pasado lo mismo, cada usuario que se quiere conectar tiene un nombre y contraseña propio obtenido a traves de su sistema, para que solo los usuarios de dicha biblio se puedan conectar.

Esto ultimo no se exactamente como funciona, pero he comprobado que
no se puede conectar cualquiera.
« Última modificación: 16-06-2010, 00:45 (Miércoles) por orion999 »

bana14

  • Visitante
Re: Conectivida Limitada o Nula???????????
« Respuesta #8 en: 16-06-2010, 01:12 (Miércoles) »
Ok gracias por contestar tan rapido a los dos... mañana pruebo a conectarme con el portatil sin la antena a a la conexion de la biblio
Buite mañana miro como esta eso del canal pero bueno me parece raro pork probe con una yagi hace tiempo y con otra alfa y a la de la bilioteca iba sin problemas mañana miro que ahora no puedo y os digo muchas gracias a todos un saludo

Post Merge: 16-06-2010, 23:54 (Miércoles)
Hola de nuevo pues sigo sin navegar estando conectado los mismos sintomas la contraseña la pongo bien seguro,,, la que esta abierta no recibe paquetes en fin ya no se por donde mirar... Gracias a todos
« Última modificación: 16-06-2010, 23:54 (Miércoles) por bana14 »