Autor Tema: Wifiway y VmWare 6.0 menu.lst no lo crea.  (Leído 5865 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jcvelazquez

  • Visitante
Wifiway y VmWare 6.0 menu.lst no lo crea.
« en: 30-06-2008, 15:01 (Lunes) »
Dr. Valuim, necesito una ayuda, estoy instalando wifiway 1.0 beta con vmware 6.0 todos los pasos del manual estan perfectos forameto las paraticiones todo al pie de la letra como indica el manual de emulacion sobre vista, pero cuando estoy en la opcion de instalar el wifiway en la opcion del copy, no me sale por defecto /mnt/sda1, tengo que escribirlo a mano, igual cuando voy a configurar el grub, no me da para elegir la particion , sigo con los demas pasos,  pero cuando voy a buscar en /mnt/sda1/boot/grub no esta el bendito archivo menu.lst.

Creo que el problea esta con als particiones, instalo el Winslax 3.1 y no tengo probelmas me crea el menu.lst.

y por su puesto cuando reinicio me da error.




Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #1 en: 30-06-2008, 15:08 (Lunes) »
buenas

despues de crear las particiones ¿que te dice si haces fdisf -l?


saludos

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #2 en: 30-06-2008, 15:25 (Lunes) »
tal cual como parace en el manual crea la particion sda1 y la sda2, formateo y todo bien, el problema una vez que termino de formatear y le doy exit al shell y regreso al wifiway cuando selecciono la opcion de instalar no me aparece como defaul los directorios /mnt/sda1 y ya alli creo que esta el error. lo escribo a mano per cuando termino de cargar el grub que tampoco me aparece por default los directorios , no crea el menu.lst.

pregunto el wifiway no tiene como winslax una herramienta grafica para crear las particion?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #3 en: 30-06-2008, 15:41 (Lunes) »
el problema parece ser que no te monta las particiones, escribe en la consola mount -a, si se te montan las particiones deberían salir los iconos de los discos duros en el escritorio.

hay una herramienta gráfica, pero al ser una beta todavía da problemas, esta en menu KDE/sistema/Gparted

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #4 en: 30-06-2008, 16:14 (Lunes) »
cree las particiones las formatee de acuerdo al manual, luego escibir en el shell mount -a, y no me aparecieron los iconos del disco el escritorio, solo tengo el de CDrom(hdc) Diskette(Fdo) root, shell, sistemas, trash firefox y konqueror.

Que otra cosa podriamos hacer.

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #5 en: 30-06-2008, 16:22 (Lunes) »
entre en Gparted y escojo la unidad /dev/sda y me aparecen las 2 particiones la primera /dev/sda1 tipo ext3 y /dev/sda2 desconocido, , le di clic derecho y la formatee tipo  linex-swap le doy aceptar luego aplicar y me dice que que todas las operaciones se completaron satisfactoriamente y luego cierra la ventana, vuelvo a entrar y sigue apareciendo la particion swap-linux desconocida en el Gparted.

 

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #6 en: 30-06-2008, 16:33 (Lunes) »
como te he dicho Gparted falla en esta beta.

tienes que hacer las particiones con cfdisk.

bueno, lo que esta claro es que algo ha salido mal al crear las particiones, supongo que despues de crearlas reinicias WifiWay.

¿has repetido el proceso? tienes que prestar especial atención en la opción escribir de cfdisk asegúrate que le pones el acento al y en escribir bien esto en la consola después de hacer fdisk -l

mkfs -t ext3 /dev/sda1

mkswap /dev/sda2


voy a comprobar una cosa en VMware, no te bayas.

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #7 en: 30-06-2008, 16:48 (Lunes) »
si todos esos pasos estan correctos sino le escribo sí no me deja salir .

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #8 en: 30-06-2008, 16:50 (Lunes) »
no eso si no lo de reiniciar wifiway como lo hago, porque si detengo la maquina virtual despues y la reinicio de nuevo no me deja entrar. sera eso. que no se como reiniciar wifiway despues de formatear las particiones.

Dime como lo hago con el vnware.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #9 en: 30-06-2008, 16:52 (Lunes) »
bueno, yo me he hecho las particiones sin problemas.

comprueba que en VMware el disco duro virtual se ha creado correctamente


¿que verision de VMware usas? 6.0. ¿?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #10 en: 30-06-2008, 16:56 (Lunes) »
no eso si no lo de reiniciar wifiway como lo hago, porque si detengo la maquina virtual despues y la reinicio de nuevo no me deja entrar. sera eso. que no se como reiniciar wifiway despues de formatear las particiones.

Dime como lo hago con el vnware.


pues diría que ese es el problema.

no te deja reiniciar por que en la BIOS de VMware tienes puesto que arranque desde el disco duro, tienes que configurarla para que arranque desde el cd

instrucciones aquí.

http://www.wifislax.com/manuales/emulacion_003.php


jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #11 en: 30-06-2008, 17:07 (Lunes) »
si era eso ya me aparece el disco duro en el desktop y me aparece la rura cuando instalo el paso esoy instalando.

ahora esa opcion siempre hay dejarla asi, luego que instale y le cambie al vmware en cdrom autodetec lo cambio o dejo que siempre inicie desde el cd rom en la bios?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #12 en: 30-06-2008, 17:14 (Lunes) »
la puedes dejar como quieras, aunque es mejor que le vuelvas a poner que arranque desde el disco duro, arranca un poco mas rápido.

saludos ;)

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #13 en: 30-06-2008, 17:32 (Lunes) »
Gracias, una pregunta tengo una hp Pavilion que tiene una tarjeta interna Intel Pro/3845 ABG, pero el wifiway no le detecta cuando le doy iwconfig sale lo no wireless extension
eth1 no wireless extension.

supuestramente esta version reconce ese tipo de tarjeta, aunque mande a comprar una EDIMAX EW-7318USg  USB que tiene  chipset ralink

Esta tarjeta edimax es compatible con wifiway 1,0 y con winsalx 3.1?

y que pasa en Wifiway que no me reconoce la intel/pro 3945 ABG.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #14 en: 30-06-2008, 17:44 (Lunes) »
¿te has fijado en esas enormes letras que hay debajo de todos mis posts?

emulando solo se pueden usar adaptadores USB

sueño con el dia que pueda dejar de repetirlo.

mira esto

https://foro.seguridadwireless.net/index.php/topic,12554.0.html

te libras por que también has preguntado otra cosa.

La Edimax funciona de maravilla tanto en WifiWay como en WifiSlax.

jcvelazquez

  • Visitante
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #15 en: 30-06-2008, 17:53 (Lunes) »
Gracias Dr. Valium.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway y VmWare 6.0 menu.lst no lo crea.
« Respuesta #16 en: 30-06-2008, 17:57 (Lunes) »
;)