Autor Tema: Wifislax en vmware, perdida de puntos de acceso.  (Leído 2814 veces)

0 Usuarios y 1 Visitante están viendo este tema.

benelli

  • Visitante
Wifislax en vmware, perdida de puntos de acceso.
« en: 06-02-2008, 12:26 (Miércoles) »
Hola, he instalado wifislax en vmware, reconoce mi adaptador que es un usb con chip zydas, empieza a escanear y encuentra un montón de puntos de acceso, el problema es que cuando pasan aproximadamente 10 minutos, empiezan a desaparecer los puntos de acceso, hasta que no me queda nada, por supuesto la captura se para.

La única manera de volver a empezar a escanear es sacando el adaptador y volviéndolo a meter, así empieza de nuevo a encontrar puntos de acceso, pero vuelve a pasar lo mismo.
¿Porque pierde la conexión?, creo que es claro que tiene que ser algo del vmware, ya que iniciando wifislax (3.1) desde el CD no tengo ningún problema.

Agradezco cualquier idea al respecto.

Saludos.
 :)


« Última modificación: 30-03-2008, 03:39 (Domingo) por drvalium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Wifislax en vmware, perdida de puntos de acceso.
« Respuesta #1 en: 08-02-2008, 00:35 (Viernes) »
buenas

no me olvido de ti, sigo buscando una explicación

saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Wifislax en vmware, perdida de puntos de acceso.
« Respuesta #2 en: 14-02-2008, 05:51 (Jueves) »
buenas

de la única manera que he conseguido provocar ese error en mi maquina ha sido quitándole memoria ram a mi pc.

la cosa es que Vmware va pidiendo recursos si se queda sin los necesarios falla.

prueba a subir la prioridad de VmWare, pero entonces sera el windows el que tenga problemas.

saludos

benelli

  • Visitante
Re: Wifislax en vmware, perdida de puntos de acceso.
« Respuesta #3 en: 14-02-2008, 16:31 (Jueves) »
Hola drvalium, muchas gracias por tu interés y por tu ayuda, te comento como esta la situación actualmente.
He cambiado mi adaptador por un alfa AWUS036s turbo con chipset Ralink, eso por un lado y lo que creo que a solucionado mi problema (ya no pierdo los puntos de acceso) es marcando "Fit all virtual machine memory into reservet host ram" esta en edit-preferences-memory.
No he podido probarlo demasiado (aprovechare el fin ;D de semana), he intentado una conexión (sin cliente)  y he conseguido algunos arp´s (4) .Cuando lo consiga ya te lo diré, también espero que  le sirve a alguien mi experiencia.
Gracias y hasta pronto.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17387
  • Misántropo
Re: Wifislax en vmware, perdida de puntos de acceso.
« Respuesta #4 en: 14-02-2008, 17:09 (Jueves) »
buenas

Cuando tengas tiempo de verificarlo, si realmente funciona tu solución por favor comunícanoslo, siempre es bueno conseguir nuevas soluciones para el foro, gracias

suerte ;)

//FINAL Y MÁS DOS RESPUESTAS