Autor Tema: Wifislax 4.9 no encuentra redes! Ayuda!  (Leído 29897 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14685
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #20 en: 10-09-2014, 11:16 (Miércoles) »
a mi en ocasiones me ha pasado justo al reves ... enchufar a un puerto 3.0 y no detectar nada..
enchufar a un puerto 2.0 y magia.


moraleja, probad en mas de un puerto usb.



zunik23

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #21 en: 13-09-2014, 17:05 (Sábado) »
Hola , yo tengo exactamente el mismo problema. con la salvedad de que no me detecta clientes verificados. Prove todos los comandos y me sigue dando redes y clienyes no asiciados a ninguna bssid pero no detecta los verificados. Yo mismo estoy conectado con otro ordenador a mi red y me detecta como no asociado

pastilla

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #22 en: 16-09-2014, 14:12 (Martes) »
A mi me ha dado un error parecido a el pero con otro chipset en este caso el realtek entonces veo por donde van los tiros y van por aqui:

Found 2 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID   Name
1751   NetworkManager
1766   wpa_supplicant

-------------------------------------

El Networkmanager interfiere con goyscript de muchas maneras supongamos arrancamos goyscript y este empieza a analizar redes, "a veces" si le damos a CTRL+C para empezar a auditar una red ya salta el networkmanager con lo que crea conflictos, por un lado tenemos al gestor de conexiones intentando conectar con un cliente y por el otro a goyspript intentando auditar la red que escogamos, no deja acabar con el proceso completo de goyscript.

Mas problemas con Networkmanager como en el caso de los Crda de los tx power que si esta activo "a veces" no te deja cambiarlos solo te deja el original de españa tienes que parar el gestor de conexiones y entonces cambiarlo para que "a veces" te lo vuelva a poner a la potencia de españa cuando arranca el Network manager, otras veces ni eso se queda en 20 db y no hay forma de cambiarlo, si a eso le sumamos la historia del kdewallet con lo de guardarte las contraseñas que no se como acabo porque lo tuve que machacar 20 veces y al tenerlo despues en persistent changes ya no me sale.

Mas problemas con Network manager como la inestabilidad de la conexion con el cliente mientras que cuando se utiliza en modo monitor la tarjeta de red va perfecta.

Mas problemas con Networkmanager como el estando en el escritorio xfce cuando se desconecta al activar el modo monitor y desaparece su logotipo de la barra despues "a veces" aparece en modo invisible y ves cositas raras que no entiendes entonces al picar con la flecha del raton por encima ves que esta activo.

Te puede llegar a bloquear por completo la red y ya no te funciona nada, ni arrancandolo ni parandolo entonces he visto un sistemilla con el programa Htop que lo pillas alli triplicado en memoria y lo consigues matar, pues eso a ver que se puede hacer.

Si el que planteaba este problema al inicio lo hubiera resuelto asi: buscandolo en memoria y matando el proceso del Networkmanager ya hubiera respirado un poco.  ;D

Un saludo
« Última modificación: 16-09-2014, 14:23 (Martes) por pastilla »

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #23 en: 18-09-2014, 20:52 (Jueves) »
Es raro pero puede ser posible todavia que sea ese mi problema... he probado en todos los puertos y sigue sin encontrarme señales. Pero puede ser todavia posible, por el hecho de que tengo solo puertos usb 2.0.
¿Si hago un CD Live podria solucionarse si es solo el problema del voltaje?
Por otro lado, compre un adaptador WLAN usb para ver si lo solucionaba y tampoco funciono. Ni siquiera arranca a buscar con "airodump-ng".
¿Que puede ser? ¿Problema Drivers?

pastilla

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #24 en: 18-09-2014, 21:41 (Jueves) »
En verdad despues de dar mucho la vara veo que tampoco es problema del Networkmanager es problema mio que siempre estoy trasteando al tener ya dos ordenadores funcionando a la vez con distintos sistemas e independientes he visto que va bien.

lobito de noche

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #25 en: 21-01-2015, 22:40 (Miércoles) »
Hola amigos,
yo creo que me encuentro en la misma situacion no pillo redes



estoy un poco oxidado en este tema porque hace tiempo que hacia esto, yo use esta misma antena y me funcionaba de maravilla pero en este pc no tira. habeis conseguido solucinar algo? me podeis ayudar?
Saludos y gracias.

(Por cierto e probado con wifislax 4.9 y 4.10 y me es lo mismo. En windows 8.)

sol666

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #26 en: 21-01-2015, 23:57 (Miércoles) »
de momento observo en la captura el dhcpcd,o sea que estas conectado a una red y es posible que por eso solo te esta escaneando el canal 12  ^-^ ^-^ prueba a desconectarte primero de la red antes de poner modo monitor.
« Última modificación: 21-01-2015, 23:59 (Miércoles) por sol666 »

lobito de noche

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #27 en: 21-01-2015, 23:59 (Miércoles) »
y que debo hacer?
Que es lo que esta mal...?
aunque no me aparezca dhcpcd tampoco detecta nada.
Estoy muy pez me puedes orientar?
Gracias
« Última modificación: 22-01-2015, 00:03 (Jueves) por lobito de noche »

sol666

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #28 en: 22-01-2015, 00:02 (Jueves) »
prueba a desconectarte primero de la red antes de poner modo monitor.

lobito de noche

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #29 en: 22-01-2015, 00:07 (Jueves) »
como me desconecto de esa red?
Estoy muy pez, ya se me olvido como hacer esto hace mucho que no hago esto. De todas formas aunque no aparezca dhcpcd tampoco coje redes

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #30 en: 22-01-2015, 01:00 (Jueves) »
Hola

Ve abajo a la derecha, donde el reloj, abre el gestor de conexiones y veras que estas conectado ha una red en el canal 12 .  dale al aspa roja y se desconectara .  

Luego monta modo monitor .  también puedes ir al menú redes y tubar y levantar la interface.


Saludos


Edito

Revisando la imagen , no estas conectado a ninguna red .

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14685
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #31 en: 22-01-2015, 01:03 (Jueves) »
la tarjeta debe estar siempre libre ..no puedes estar conectado en windows, e intentar usarla en wifislax para auditar.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #32 en: 22-01-2015, 01:04 (Jueves) »
Hola

Joder esta virtualizado. Coño que manía denoublicar donde se nos pone en la campana grande

lobito de noche

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #33 en: 22-01-2015, 14:44 (Jueves) »
Hola sanson y USUARIONUEVO,
como bien dices estoy virtualizado en virtualbox, que es lo que quieres decir que no tendria que haber puesto aqui mi problema? lo tendria que haber puesto en la seccion de entornos virtuales? si es así dímelo y lo pongo allí...   :( al ver este tema lo expuse aquí porque era el mismo problema que el mio.... estoy venga leer en el foro volviéndome loco  ??? y no doy solución a mi problema el cual no entiendo porque ocurre si esto ya lo había hecho en otro portatil que tengo correctamente y ahora no me va y eso que hago todo como siempre....
Teneis idea de que es lo que hago mal?
Gracias por todo.


Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #34 en: 22-01-2015, 15:41 (Jueves) »
Ya lo moví yo ha entornos virtuales,   el problema es que me acabo de dar cuenta que encima es que el tema no lo habías abierto tu , con lo que ahora toca partir el tema en dos.

Muchas veces no encontráis lo que buscáis precisamente por lo que tu has hecho .  publicar en un tema abierto (dudas nuevas, temas nuevos) y no estar en su sección correspondiente. 

Si esta usando wifislax virtualizado tienes que publicar en entornos virtuales por que sino ni la gente encuentra lo que busca ninlas respuesta te valdrán , sin pensamos que no estas virtualizado . 


Saludos

Que alguien corte el tema que yo desde el móvil no puedo

lobito de noche

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #35 en: 22-01-2015, 15:47 (Jueves) »
Gracias Sanson por poner mi tema en su sitio correspondiente pero no encuentro mi tema en entornos virtuales... me podrías poner un enlace para encontrarlo?
Gracias por tu ayuda.

//FINAL Y MÁS DOS RESPUESTAS