Autor Tema: Wifislax 4.9 no encuentra redes! Ayuda!  (Leído 27892 veces)

0 Usuarios y 1 Visitante están viendo este tema.

CarlitoMagno

  • Visitante
Wifislax 4.9 no encuentra redes! Ayuda!
« en: 05-09-2014, 20:31 (Viernes) »
Cuando utilizo el GOYscript Wps, al hacer la busqueda de redes, no encuentra nada. Se mantiene buscando sin encontrar hasta que lo detengo. Uso la tarjeta de mi laptop. En la consola use los comandos "airmon-ng start wlan0" y "airodump-ng mon0" y me aparecio lo siguente en la busqueda de redes:

wifislax ~ # airmon-ng start wlan0


Found 2 processes that could cause trouble.
If airodump-ng,
aireplay-ng or airtun-ng stops working after
a short period of time,
you may want to kill (some of) them!

PID   Name
1744   

NetworkManager
1756   wpa_supplicant


Interface           Chipset              Driver

wlan0      Atheros AR9285   ath9k - [phy0]
            
(monitor mode enabled on mon0)

wifislax ~ # airodump-ng mon0

CH 10 ][ Elapsed: 3 mins ][ 2014-09-05 19:49                                   
                                                                                 
 

BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                 
                                                                                 
 
BSSID              STATION                      PWR   Rate    Lost    Frames  Probe       
                                                                                 
 
(not associated)   E0:91:53:68:24:BE    0     0 - 1      0       32               


No se si estara corrupto mi ISO, o sera otro problema...



warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #1 en: 05-09-2014, 20:46 (Viernes) »
Pos eso


Menu-wifislax-gestores de conexion-detener networkmanager

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #2 en: 05-09-2014, 21:11 (Viernes) »
Se detiene el network manager correctamente pero sigue sin encontrarme redes.

warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #3 en: 05-09-2014, 21:15 (Viernes) »
Killall wpa_supplicant

Killall dhcpcd

ifconfig wlan0 down

ifconfig wlan0 up

Y prueba ahora

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #4 en: 05-09-2014, 21:41 (Viernes) »
Si entendi bien, esos comandos van en la consola?
Si es asi, esto es lo que me tiro la consola:

wifislax ~ # killall wpa_supplicant

wifislax ~ # killall dhcpcd

dhcpcd: no process found

wifislax ~ # ifconfig wlan0 down

wifislax ~ # ifconfig wlan0 up

wifislax ~ #

y sigue sin encontrar redes.



warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #5 en: 05-09-2014, 21:46 (Viernes) »
Pos prueba esto a ver

rmmod ath9k
modprobe ath9k

ifconfig wlan0 up

airmon-ng start wlan0

airodump-ng mon0

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #6 en: 05-09-2014, 21:47 (Viernes) »
No es ese el problema, goyscript ya detiene todos los procesos conflictivos antes de poner la tarjeta en modo monitor.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #7 en: 05-09-2014, 21:54 (Viernes) »
Me lo he imaginado, por eso le he dicho que tirara el driver

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #8 en: 05-09-2014, 22:24 (Viernes) »
Sigue sin funcionar, y no solo con el GOYscript sino tambien con WPSPinGenerator y Wifite2 pasa lo mismo.

wifislax ~ # rmmod ath9k
wifislax ~ # modprobe ath9k
wifislax ~ # ifconfig wlan0 up
wifislax ~ # airmon-ng start wlan0


Found 2 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID   Name
1751   NetworkManager
1766   wpa_supplicant


Interface   Chipset      Driver

wlan0      Atheros AR9285   ath9k - [phy1]
            (monitor mode enabled on mon0)

wifislax ~ # airodump-ng mon0


 CH  9 ][ Elapsed: 1 min ][ 2014-09-05 22:07                                     
                                                                                 
 BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                 
                                                                                 
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe       
                                                                                 
 (not associated)   E0:91:53:68:24:BE    0    0 - 1      0       11               


Yo probe los comandos anteriores y se borro el NetworkManager y wpa_supplicant. No se si ayuda..


wifislax ~ # killall wpa_supplicant
wifislax ~ # ifconfig wlan0 down
wifislax ~ # ifconfig wlan0 up
wifislax ~ # airmon-ng start wlan0


Interface   Chipset      Driver

wlan0      Atheros AR9285   ath9k - [phy1]
            (monitor mode enabled on mon1)
mon0      Atheros AR9285   ath9k - [phy1]

wifislax ~ # airodump-ng mon0


 CH 11 ][ Elapsed: 2 mins ][ 2014-09-05 22:12                                   
                                                                                 
 BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                 
                                                                                 
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe       
                                                                                 

wifislax ~ #


warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #9 en: 05-09-2014, 22:44 (Viernes) »
A ver tío.

Reinicia la Live.

Vete a gestores de conexión y deten el Networkmanager

Killall wpa_supplicant
Killall dhcpcd

rmmod ath9k
modprobe ath9k

ifconfig wlan0 up

airmon-ng start wlan0

airodump-ng mon0

Y ahí te tiene que escanear, no lo hagas con goyscript ni con nada, solo con los comandos que te he puesto para descartar que la tarjeta este frita

warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #10 en: 05-09-2014, 22:48 (Viernes) »
Si el problema solo es del goyscrpt, reportalo en su tema a ver si su autor lo mira.
Y seria un detallazo el que pusieras en el titulo goyscript no encuentra redes, en vez wifislax 4.9 no encuentra redes  :P
« Última modificación: 05-09-2014, 22:50 (Viernes) por warcry »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14480
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #11 en: 05-09-2014, 22:55 (Viernes) »
por si acaso mira de que este la radio de la tarjeta encencida.

mira a ver si pone locked en alguna seccion usando rkfill.

Código: [Seleccionar]
rfkill list

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #12 en: 05-09-2014, 23:08 (Viernes) »


wifislax ~ # killall wpa_supplicant
wifislax ~ # killall dhcpcd
dhcpcd: no process found
wifislax ~ # rmmod ath9k
wifislax ~ # modprobe ath9k
wifislax ~ # ifconfig wlan0 up
wifislax ~ # airmon-ng start wlan0


Interface   Chipset      Driver

wlan0      Atheros AR9285   ath9k - [phy1]
            (monitor mode enabled on mon0)

wifislax ~ # airodump-ng mon0



 CH  4 ][ Elapsed: 1 min ][ 2014-09-05 23:00                                     
                                                                                 
 BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                 
                                                                                 
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe       
                                                                                 

wifislax ~ #

Nada... Ya me voy a fijar en eso USUARIONUEVO.

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #13 en: 06-09-2014, 00:51 (Sábado) »
Esto me aparece con rfkill, no veo ningun "locked". Sera este el problema?

Usage:   rfkill [options] command
Options:
   --version   show version (0.5)
Commands:
   help
   event
   list [IDENTIFIER]
   block IDENTIFIER
   unblock IDENTIFIER
where IDENTIFIER is the index no. of an rfkill switch or one of:
   <idx> all wifi wlan bluetooth uwb ultrawideband wimax wwan gps fm nfc
wifislax ~ # rfkill list
1: phy1: Wireless LAN
   Soft blocked: no
   Hard blocked: no
wifislax ~ #

sol666

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #14 en: 06-09-2014, 09:25 (Sábado) »
yo veo que si te ha pillao una red,ademas ese chipset es como el de mi portatil y va perfecto.

 CH  9 ][ Elapsed: 1 min ][ 2014-09-05 22:07                                     
                                                                                 
 BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                 
                                                                                 
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe       
                                                                                 
 (not associated)   E0:91:53:68:24:BE    0    0 - 1      0       11               

warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #15 en: 06-09-2014, 09:55 (Sábado) »
También es el chipset de mi portátil, y no ha cogido ninguna red, ha cogido un cliente no asociado, probablemente su movil con el wifi encendido.

O esta en mitad del parque natural de cabañeros, o eso de que no pille na de na no es normal.

Bueno, vamos por partes ¿ has comprobado el md5 ?

Si es correcto, como lo estas ejecutando ¿ en modo Live o desde hdd?

Si lo haces desde modo Live ¿ que módulos no de serie llevas ?

Si ya lo has hecho desde una Live totalmente limpia y comprobada el md5 entonces tu tarjeta esta fomare

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #16 en: 06-09-2014, 15:44 (Sábado) »
Si he comprobado el md5, es correcto. Uso modo Live pero no se como hacer para saber lo de los modulos de no serie.

maseross

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #17 en: 06-09-2014, 15:52 (Sábado) »
Si he comprobado el md5, es correcto. Uso modo Live pero no se como hacer para saber lo de los modulos de no serie.

Sí no has metido ningún módulo a mano sólo llevas los de serie....

CarlitoMagno

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #18 en: 06-09-2014, 15:58 (Sábado) »
Ok. Entonces asi es.. solo llevo los de serie! que puede ser entonces? a que te referis conque tarjeta esta "fomare"?

warcry

  • Visitante
Re: Wifislax 4.9 no encuentra redes! Ayuda!
« Respuesta #19 en: 10-09-2014, 11:10 (Miércoles) »
valep, hoy me ha pasado algo similar con una ralink.

creo que es problema electrico, en mi caso el tema es en la tablet los puertos auxiliares del teclado,  si enchufo ahi mi ralink, me como un colin, no me detecta nada, si lo enchufo al usb 3.0 principal de la tablet sin problemas

asi que entiendo que si no recibe suficiente chicha te comes los mocos.

en tu caso al ser integrada, prueba a ver enchufando el cable de corriente por si la bateria no suministrara suficiente corriente a los puertos usb