Autor Tema: Wifislax 3.1 en Vmware  (Leído 13042 veces)

0 Usuarios y 1 Visitante están viendo este tema.

mwg

  • Visitante
Wifislax 3.1 en Vmware
« en: 29-08-2007, 13:20 (Miércoles) »
Espectacular la version 3.1!!!!! pero tengo este problema:venia usando la 2.0 en vmware con el tutorial de instalacion y funciona de maravillas, quise hacer una maquina virtual con la version 3.1 y cuando inicio vmware desde la iso de 3.1 se cuelga. Les aclaro que es la misma iso que uso en liveCd de 3.1 y funciona muy bien.Espero por favor alguna sugerencia.

un Abrazo!!!!



ChimoC

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #1 en: 29-08-2007, 18:52 (Miércoles) »
Buenas:

Si no me falla la memoria, el fin de semana pasado la vi funcionar (la 3.1) en Vmware en el porttail de vicente101 (forero)... voy a ver si lo encuentro y que se pase por aquí (creo que era la 3.1... pero ahora estoy dudoso.... cosas de la edad  :P)

Un saludo

ChimoC

vicente101@vodafone.es

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #2 en: 29-08-2007, 19:04 (Miércoles) »


Era y es la 3.1 ChimoC.....

Y la estubimos usando, ya ni me acuerdo las veces lo he usado que para mi ya es un viejo amigo cansino....
El truco del almendruco esta, no se si sera porque el mio es un portatil centrino es que debes seleccionar en el primer menu la segunda linea, hecho eso va de fabula... A mi si le das al intro y entra por defecto en la primera no arranca....

Haznos un imprint pant..

Saludos

MilesTeg

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #3 en: 29-08-2007, 19:39 (Miércoles) »
A mi tambien se me quedaba colgado en vmware, pero como dicen ahi arriba al seleccionar la opcion de noagp (creo q es esta) ya funcionaba correctamente.

eso si, al intentar instalarla en la maquina virtual no me salia ninguna partician en la que hacerlo yc uando hacia el cfdisk me daba error. es probable que haya que formatearlo?

karpic

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #4 en: 29-08-2007, 20:59 (Miércoles) »
Yo lo instale la semana pasada y me dio mucha lata el lilo. Yo arranco no acpi=off
y lo del lilo lo solucione como dice el manual https://foro.seguridadwireless.net/index.php?topic=2332.0


mwg

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #5 en: 30-08-2007, 18:15 (Jueves) »
Bueno, lo pude hacer correr en VMware, pero cuando sigo las instrucciones de como instalarlo en un disco virtual tal como hice con Wifislax 2.0 al final me dice que no soporta modo "vesa" de video y ya no vuelve a arrancar.Saben como hacer para que cargue en modo vga 1024x768???
Muchas gracias!!!!!!

karpic

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #6 en: 30-08-2007, 23:05 (Jueves) »
Yo tube que poner en el fichero lilo.conf esto append="acpi=off"
« Última modificación: 01-09-2007, 07:50 (Sábado) por karpic »

mwg

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #7 en: 31-08-2007, 19:36 (Viernes) »
Listo Estimados!!!!!!!! Lo que habia que modificar era en lilo.conf y no en isolinux.conf.Seguir este tutorial https://foro.seguridadwireless.net/index.php?topic=2332.0 , cuando llegan a la parte de editar el lilo.conf  debajo de  label = Wifislax agregar append="acpi=off", tener en cuenta que el lilo.conf es un poco diferente al que crea Wifislax 2.0 por ejemplo las lineas other = y                    label = Windows  no estan asi que no hace falta borrarlas.Ya estoy corriendo la version 3.1 en mi maquina virtual!!!!! un saludo!!!!!!

karpic

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #8 en: 01-09-2007, 07:51 (Sábado) »
Perdon me equivoque al poner el fichero  ;D, edito para evitar confusiones.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #9 en: 10-09-2007, 22:13 (Lunes) »
muy buenas

tengo una pequeña duda sobre el tema que tratais

¿el vmware donde instalais WifiSlax 3.1 lo correis sobre windows o sobre otra distro de Linux?

Gracias

ChimoC

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #10 en: 11-09-2007, 09:48 (Martes) »
Buenas:

Se corre sobre Windows  ;)

Un saludo

ChimoC

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #11 en: 11-09-2007, 17:26 (Martes) »
Buenas

Lo preguntaba por que yo lo estoy corriendo sobre windows, en concreto windows vista ultimate y Vmware v6.0.0.45731 y el proceso que he seguido creo que es mucho mas sencillo que el explicado aqui, asi por encima y contando que ya tenemos vmware instalado seria lo siguiente:

- He creado una nueva maquina virtual con disco duro de 7Gb
- he iniciado WifiSlax livecd
- con qtparted he creado dos particiones, una de 6Gb y otra de 1Gb que ha quedado asi:
     
     /dev/sda1  ext3  de 5,86Gb (para el sistema operativo)
     /dev/sda2  linux-swap

- he reiniciado vmware (hasta que no lo hice el instalador de WifiSlax no me reconocio las nuevas particiones)
- lo siguiente ha sido seguir los tres pasos en orden del asistente "arranque GRUB"  ubicado en el menu Sistema/Instalador WifiSlax/Arranque GRUB
- y por ultimo he añadido al menu.lst acpi=off
y a funcionar.

Si estais interesados puedo hacer un manual mas extenso añadiendo capturas de pantalla y explicaciones de los pasos a seguir mas extendidas.

Mis disculpas anticipadas a thebo, su manual es bueno y si se sigue al pie de la letra funciona a la primera(al menos en mi caso), pero, la verdad es que la lista de scrips acojona y creo que para gente neocita puede llegar a ser confusa(incluido yo)
 
como novato agradezco los asistentes graficos pues todo es mucho mas facil, pero, con ellos solo consigo hacer que las cosas funcionen, son los manuales como los de thebo los que realmente me enseñan y me hacen comprender mejor el porque de las cosas, asi que en mi modesta opinion recomiendo a los novatos (como yo) que si se desesperan con los scrips al no conseguir resultados opten por los asistentes(siempre que los alla) ,pero que una vez conseguido lo deseado y calmada la desesperacion vuelvan a la consola de comandos y sigan probando hasta conseguirlo.

Una vez mas mis mas sinceras disculpas y mayor respeto para thebo.

un saludo



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #12 en: 11-09-2007, 17:32 (Martes) »
por si es de interes mi adaptador wifi es una Asus WL-167g usb con chip ralink 2571f

ChimoC

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #13 en: 11-09-2007, 21:32 (Martes) »
Buenas:

Dr. Valium.. por mi parte agradezco cualquier manual.  ;)

Un saludo

ChimoC

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #14 en: 11-09-2007, 23:40 (Martes) »
 OK A lo largo de esta semana añadire el manual propuesto.

un saludo

ChimoC

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #15 en: 12-09-2007, 01:00 (Miércoles) »
Buenas:

Ok, no te agobies, sin prisa (pero sin pausa  :P :P :P ) que aquí todos estamos para pasarlo bien... ok?  ;)

Un saludo

ChimoC

karpic

  • Visitante
Re: Wifislax 3.1 en Vmware
« Respuesta #16 en: 13-09-2007, 21:57 (Jueves) »
Ese es el metodo que segui yo para instalarlo, pero en vez de gub fue lilo.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #17 en: 14-09-2007, 03:57 (Viernes) »
Buenas ChimoC

ya tengo el manual pero no se como subirlo al foro ni en que formato, me dirijo a ti por que he visto que eres moderador y quiza seas el que mejor me pueda indicar.

Ahora mismo lo tengo en PDF y ocupa 4,73Mb

gracias

un saludo a todos.
« Última modificación: 15-09-2007, 00:38 (Sábado) por Dr.valium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #18 en: 15-09-2007, 01:34 (Sábado) »
Buenas

A falta de mejores opciones os lo podeis descargar de aqui:

http://www.megaupload.com/es/?d=PS0KGWF0

espero os sea de ayuda,

un saludo
« Última modificación: 29-09-2007, 02:12 (Sábado) por dr.valium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Wifislax 3.1 en Vmware
« Respuesta #19 en: 15-09-2007, 19:46 (Sábado) »
Buenas

He abierto un nuevo tema referente al manual, a los interesados en el tema os dejo el link

 https://foro.seguridadwireless.net/index.php/topic,5722.new.html#new

hay podeis dejar vuestras criticas y opiniones y sobre todo y por favor los posible fallos encontrados

muchas  gracias y un saludo

//FINAL Y MÁS DOS RESPUESTAS