Autor Tema: VMWARE-PLAYER 4.0.2 sobre wifiway 3.4  (Leído 2799 veces)

0 Usuarios y 1 Visitante están viendo este tema.

wifiuser

  • Visitante
VMWARE-PLAYER 4.0.2 sobre wifiway 3.4
« en: 11-03-2012, 18:06 (Domingo) »
Hola,

Os explico la situacion. Tengo instalado en una particion el wifiway 1.1 kernel 2.6.27.7 me funcionaba muy bien y decidi instalarme el VMWARE-PLAYER 3.0.1, para poder tener mis maquinas virtuales de windows, me funciona todo perfecto tengo como sistema anfitrion wifiway y puedo arrancar windows con el wmplayer.

Cuando salio la version 3.4 de wifiway me la instale en otra particion del HD, como me gustaba su comportamiento decidi quedarme con esta version. La cuestion es que decidi instalarme el VMWARE PLAYER 3.0.1 pero no hay forma de instalarlo, como es una version un poco antigua decidi no romperme mucho la cabeza y me baje el VMWARE PLAYER 4.0.2, pero no hay forma de instalarlo, el proceso de instalacion parece todo correcto pero cuando llega al final hace un roll back y lo desinstala todo sin dar ningun error.
En los logs de instalacion no sale ningun error y no se donde esta el problema.
Las preguntas son ¿alguien ha instalado vmware sobre wifiway 3.4? ¿que version de vmware?¿os ha dado los mismos problemas que a mi?

Agradecere cualquier comentario.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: VMWARE-PLAYER 4.0.2 sobre wifiway 3.4
« Respuesta #1 en: 11-03-2012, 20:27 (Domingo) »
hi

¿de donde has descargado esa versión para linux de VMware? se agradecería el enlace para poder probarlo, con los datos que das es imposible saber que pasa.

un saludo

wifiuser

  • Visitante
Re: VMWARE-PLAYER 4.0.2 sobre wifiway 3.4
« Respuesta #2 en: 11-03-2012, 21:57 (Domingo) »
Hola,

Ya he conseguido que funcione.

Te lo puedes bajar de la pagina web de vmware, las versiones player son gratuitas (te tendras que registrar y poner una direccion de e-mail):

https://www.vmware.com/tryvmware/index.php

Para que funcione he hecho lo siguiente:

Lo instalo con el parametro "-I" para que ignore los errores:

sh VMware-Player-4.0.2-591240.i386.bundle -I

Cuando acaba la instalacion no lo arranca automaticamente, tienes que ir al directorio /etc/rc.d/init.d
y ejecutar vmware start

wifiway init.d # ./vmware start
Starting VMware services:
   Virtual machine monitor                                 [  OK  ]
   Virtual machine communication interface                 [  OK  ]
   VM communication interface socket family                [  OK  ]
   Blocking file system                                    [  OK  ]
   Virtual ethernet                                        [  OK  ]
   VMware Authentication Daemon                            [  OK  ]
   Shared Memory Available                                 [  OK  ]

Si quereis que se arranque automaticamente cada vez que encendeis el ordenador tendreis que ponerlo en el rc.local

Despues para acceder al VMplayer puedes ir abajo a la izquierda al icono de KDE y elegir el menu sistema, dentro de este menu encontraras el VMPLAYER.

Ya he probado de arrancar mi maquina virtual de windows y quizas va un poco lenta pero ya me sirve, de cualquier forma voy a modificar los parametros de la VM para ver si la dejo un poco mas fina.

Espero que os sirva de ayuda.