Autor Tema: ubiquiti wifistation planar con wifislax y vmware  (Leído 6124 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ibaig

  • Visitante
ubiquiti wifistation planar con wifislax y vmware
« en: 30-04-2013, 15:18 (Martes) »
Hola buenas tardes, soy nuevo en el foro, y para empezar no se si estoy posteando en la zona correcta...
Escribo porque tengo un pequeño problema con el adaptador wifi usb y vmware. Lo que me pasa es lo siguiente: siempre he utilizado wifislax en live cd y no ha habido ningun problema, pero me anime a probar vmware  porque me resultaba un coñazo tener que andar reiniciando cada vez que lo queria utilizar. El caso es que el vmware me reconoce el dispositivo, pero despues el wifislax no... en la terminal escribo "iwconfig" y no me sale nada de nada! No se que estare haciendo mal... Espero que me podais ayudar con esto, soy nuevo con todo este tema y no me entero demasiado todavia! jeje

PD: utilizo wifislax 4.3 y vmware 8

Gracias!



popeye7

  • Visitante
Re: ubiquiti wifistation planar con wifislax y vmware
« Respuesta #1 en: 30-04-2013, 16:16 (Martes) »
Hola ,conecta y desconecta del pc ,y observa si se desconecta de windows y mira en Removable Device si aparece activada , tambien mira en virtual machine setting si tienes :
Network adapter ..... en NAT ( tambien te puede funcionar en bridged)
USB controller ......Present
Asi es como lo tengo y me funcionanlos adaptadores usb .

ibaig

  • Visitante
Re: ubiquiti wifistation planar con wifislax y vmware
« Respuesta #2 en: 30-04-2013, 22:09 (Martes) »
hola! en removable device me aparece activada, y en vm settings, lo tenia en NAT y USB present... lo he cambiado a bridge pero no cambia nada...

Que estoy haciendo mal? :(

gracias por la ayuda! :)

popeye7

  • Visitante
Re: ubiquiti wifistation planar con wifislax y vmware
« Respuesta #3 en: 30-04-2013, 22:50 (Martes) »
Hola , ¿ y otros adaptadores usb , o no tienes más , funcionan ? ¿ y eth0 , te funciona y tienes internet ? . Pienso que es problema de como tienes configurada la máquina , si alguien más experimentado no te dá respuesta , lo único que puedo hacer para ayudarte es subir las imágenes de como tengo configurada la mia .Yo utilizo la  version9.0.2 build-1031769 , pero desde la 6,5 ,siempre la he configurado igual y me funciona tanto las iso como liveUSB x 86.
« Última modificación: 30-04-2013, 22:55 (Martes) por popeye7 »

ibaig

  • Visitante
Re: ubiquiti wifistation planar con wifislax y vmware
« Respuesta #4 en: 30-04-2013, 22:57 (Martes) »
pfffff ya esta, ya me la ha reconocido... ahora mismo!soy mas tonto que un zapato! he cambiado de puerto usb por probar y arreglado!

muchisimas gracias por tu ayuda popeye7 :)

popeye7

  • Visitante
Re: ubiquiti wifistation planar con wifislax y vmware
« Respuesta #5 en: 30-04-2013, 23:28 (Martes) »
Me alegro , muchas veces es eso , cuestión de trastear e ir descartando cosas .