Autor Tema: Ralink RT2870/3070: no escanea redes  (Leído 5158 veces)

0 Usuarios y 1 Visitante están viendo este tema.

garox

  • Visitante
Ralink RT2870/3070: no escanea redes
« en: 30-12-2013, 15:09 (Lunes) »
Buenas, resulta que tengo una tarjeta Dlink dwa 127 USB que esta filtrada y puenteada con el modo promiscuo activo. Resulta que en Wifislax 4.3 y 4.7.2 (las que he probado) me detecta la tarjeta y la puedo poner en modo monitor pero después al escanear las redes no me aparece ninguna.

Lo mismo con cualquier distro que virtualizo



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Ralink RT2870/3070: no escanea redes
« Respuesta #1 en: 31-12-2013, 04:42 (Martes) »
hi

escanear redes ¿como? ¿con que aplicación?

Citar
que esta filtrada y puenteada con el modo promiscuo activo

¿filtrada? define filtrada


saludos

garox

  • Visitante
Re: Ralink RT2870/3070: no escanea redes
« Respuesta #2 en: 31-12-2013, 12:53 (Martes) »
Con escanear me refiero a detectar mi red inalámbrica en una lista de redes. No me aparece ninguna ni en wicd, ni en Networkmanager de GNOME, ni en aircrack-ng. Y no, no es que este lejos, el router es uno portátil con batería, y no está la red oculta. Además por aquí, cuando WifiSlax lo corro directamente en la máquina me detecta unas 10 redes incluida la del router a testear, pero cuando está en virtual, no detecta nada.
Filtrar me refiero a la Sección de dispositivos USB, está añadida la tarjeta USB. A esto de abajo (ejemplo)
« Última modificación: 31-12-2013, 12:58 (Martes) por garox »

garox

  • Visitante
Re: Ralink RT2870/3070: no escanea redes
« Respuesta #3 en: 31-12-2013, 18:06 (Martes) »
Vaya, en VMWARE funciona. :(

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Ralink RT2870/3070: no escanea redes
« Respuesta #4 en: 31-12-2013, 19:37 (Martes) »
Suele pasar, VB es una basura comparado con VMware, sobre todo  a lo que dispositivos USB se refiere.

saludos

garox

  • Visitante
Re: Ralink RT2870/3070: no escanea redes
« Respuesta #5 en: 02-08-2014, 20:06 (Sábado) »
Parece que vuelvo a tener el mismo problema con vmware, al escanear con el adaptador no detecta nada

warcry

  • Visitante
Re:
« Respuesta #6 en: 02-08-2014, 23:52 (Sábado) »
Si utilizas wifislax en modo Live, sin virtualizar, el adaptador usb te escanea?