Autor Tema: Problemas para instalar GRUB  (Leído 2043 veces)

0 Usuarios y 1 Visitante están viendo este tema.

wallace

  • Visitante
Problemas para instalar GRUB
« en: 06-12-2008, 23:24 (Sábado) »
wenas noches, he seguido el manual paso a  paso  y el  problema ke tengo es  ke no me  crea  el archivo mnu.lst del  grub se os ocurre algoparqa solucionarlo ???

Saludos y gracias de antemano,

Pd: He  seguido el otro manual para el  wifislax  en vmware y va de lujo, mis felicitaciones al  autor del manual por  su excelente trabajo.


« Última modificación: 07-12-2008, 09:12 (Domingo) por drvalium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Problemas para instalar GRUB
« Respuesta #1 en: 07-12-2008, 09:14 (Domingo) »
buenas

tendrías que ser algo mas concreto y decirnos que mensajes de error te da y que pasos sigues.



saludos

wallace

  • Visitante
Re: Problemas para instalar GRUB
« Respuesta #2 en: 07-12-2008, 10:57 (Domingo) »
perdona por no  averme  exlicado mejor, aver  lo intentare denuevo he seguido todos los pasos para  instalar  wifiway en vmware  sin ningun problema  pero a  la hora de  configurar el grub  me dice ke esta  instalado correctamente en  /dev/sda



sigo con el manual me voy a la opcion 3 instalar gurb-mbr, indico la particion y  aplico, ahora  me faltaria  modificar el  menu.lst, el cual no se por ke no  esta.  y ese es  el problema ke tengo.

Saludos y gracias por responder.

 


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Problemas para instalar GRUB
« Respuesta #3 en: 10-12-2008, 00:51 (Miércoles) »
buenas

¿donde buscas el menu.lst?

si estas funcionando desde el livecd lo tienes que tener en /mnt/sda1/boot/grub.

si arrancas el WifiSlax instalado lo tienes en /boot/grub.

si no esta en ninguno de estos sitios es que algo ha fallado durante el proceso.


saludos