Autor Tema: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)  (Leído 27422 veces)

0 Usuarios y 1 Visitante están viendo este tema.

wcoca

  • Visitante
Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« en: 12-08-2016, 17:53 (Viernes) »
Estimados, tengo un problema con TP-LINK-WN722N USB (Chipset Atheros AR9271), en cuanto ejecuto GOY-SCRIPT, se queda estancado,jamas llega a reconocer el FABRICANTE, es mas lo desconecta totalmente del sistema, actualmente uso WIFISLAX-4-12-final virtualizado con VMware 12.1.1.
 
 La conexion a wifi y (modo monitor) con este mismo dispositivo en windows y demas distros de linux no hay ningun problema, solo en wifislax.

 Alguna recomendacion??


« Última modificación: 12-08-2016, 17:57 (Viernes) por wcoca »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14480
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #1 en: 12-08-2016, 19:00 (Viernes) »
el problema no es wifislax, es goyscript..

usa otra herramienta.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #2 en: 12-08-2016, 19:04 (Viernes) »
hi

con otras aplicaciones funciona correctamente, parece solo fallar en goyscript, ese script lleva bastante tiempo sin mantenimiento. Mejor usa GeminisAuditor.


saludos

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14480
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #3 en: 12-08-2016, 20:03 (Viernes) »
hi

con otras aplicaciones funciona correctamente, parece solo fallar en goyscript, ese script lleva bastante tiempo sin mantenimiento. Mejor usa GeminisAuditor.


saludos

no recuerdo si geminis modifico su script, pero le va a pasar lo mismo .. @creo@

por que resetean el driver .. y es como si lo deconectaras de la vm.

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14480
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #4 en: 12-08-2016, 20:04 (Viernes) »
hi

con otras aplicaciones funciona correctamente, parece solo fallar en goyscript, ese script lleva bastante tiempo sin mantenimiento. Mejor usa GeminisAuditor.


saludos

no recuerdo si geminis modifico su script, pero le va a pasar lo mismo .. @creo@

por que resetean el driver .. y es como si lo deconectaras de la vm.

justamente son los dos unicos que hacen eso ..  :-*

wcoca

  • Visitante
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #5 en: 12-08-2016, 20:52 (Viernes) »
Ahora comprendo, gracias por la orientacion...  8)

popeye7

  • Visitante
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #6 en: 12-08-2016, 22:40 (Viernes) »
Hola , pienso que el problema es de la versión de wifislax que estás utilizando , en vmware hasta hace muy poco no funcionaba   el geminis auditor.
 Ya desde wifislax-4.12-rc2  geminisauditor v 2.0 beta6 empezó a ir bien  , anteriormente  funcionaba  con un módulo  de geminisauditor  ,creo qiue la version 1.5 pero la v 2.0 beta6 nada de nada.
El goyscript wps que integra wifislax ( GOYscript_3.4-beta5 ) particularmente no me ha gustado nunca y siempre he utilizado el módulo GOYscript_3.0 ( aunque se come las primeras letras del essid con el chip atheros ), te pongo el enlace ,casi seguro que no lo encuentras.

https://www.dropbox.com/s/e5dr17izcd4ftyu/GOYscript_3.0_liveCD_y_HDD.xzm?dl=0
 .
En definitiva utiliza WifiSlax 4.12 VMware Edition y el módulo GOYscript_3.0_liveCD_y_HDD.xzm y se acabaron tus problemas .
Utilizo la misma versión de vmware que tú y  mismo adaptador.
Prueba esta recomendación y nos cuentas.




« Última modificación: 13-08-2016, 00:12 (Sábado) por popeye7 »

vhtxx

  • Visitante
Re: Problema con TP-LINK-WN722N USB (Chipset Atheros AR9271)
« Respuesta #7 en: 21-10-2016, 00:29 (Viernes) »
Hola popeye7 podrias resubir el modulo el módulo GOYscript_3.0, el enlace de dropbox esta caído y no lo consigo por ningún lado.
Gracias y saludos.