Autor Tema: problema con antena usb. host usb device conection disabled.  (Leído 4264 veces)

0 Usuarios y 1 Visitante están viendo este tema.

neper01

  • Visitante
 ;D Hola, buen día a todos. Les felicito por el foro, excelente, casi no hay foros en español de este tipo. Bueno al grano. Tengo un problema cuando inicio la VMWARE, al iniciarla me aparece un mensaje que dice: Host Usb device connections disabled, y, en el menu que tiene por nombre: VM, en la opcion removable device me aparecia una opcion para activar la antena pero ya no me aparece.

He ido a la parte de Servicios y su puestamente deberia haber la opcion de: Vmware usb arbiration service para iniciarlo pero en mi computadora no aparece ese servicio.

Mi procesador es un intel core 2 duo, Windows 7 ultimate, utilizo VMwaberare workstation 8.


« Última modificación: 27-12-2012, 20:30 (Jueves) por neper01 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema Vmware workstation 8
« Respuesta #1 en: 27-12-2012, 19:02 (Jueves) »
hi

deberías leerte la normas del foro, hay una que habla sobre los títulos de los temas y el tuyo la está infringiendo.

por favor, edita el titulo para que se ajuste a las normas o me veré obligado a cerrar el tema, gracias.


un saludo

neper01

  • Visitante
Re: Ayuda con problema en maquina virtual
« Respuesta #2 en: 27-12-2012, 19:38 (Jueves) »
esta bien así, acepto sugerencias por favor. Gracias.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Ayuda con problema en maquina virtual
« Respuesta #3 en: 27-12-2012, 20:11 (Jueves) »
pues que quieres que te diga, es exactamente lo mismo que has puesto antes y para nada expone tu problema, igual es que las normas  no se entienden o que no comprendes que significa lo de no usar títulos genéricos ¿de verdad piensas que ese titulo que has usado no es demasiado genérico?

no creo que poner algo tipo "VMware no me reconoce los dispositivos USB" sea tan difícil y eso si expone tu problema.

un saludo


neper01

  • Visitante
Re: problema con antena usb. host usb device conection disabled.
« Respuesta #4 en: 30-12-2012, 04:37 (Domingo) »
hola, buena noche. Pude hacerlo funcionar por un día. Es que no tenia el archivo de vmware usb arbitration service, entonces intente reinstarla la vmware (ya sea que lo intente instalar de nuevo o lo intente quitar no me lo permite me sale un erro) y obtuve el archivo, me dirigi a servicios y le cambia la opcion de automatico por manual y lo inicie entonces desaparecio el problema (por un dia). hoy al iniciar la maquina me volvio a salir el error, me fui a servicios y vi que tenia el archivo lo inetente correr y me salio el siguiente error: windows no puede iniciar el servicio vmware usb arbitration service en equipo local; Error 2: El sistema no puede encontrar el archivo especificado.

Eso es lo que me aparece, si alguien tiene alguna solución me vendría muy bien. De antemano muchas gracias.  ;)

neper01

  • Visitante
Problema casi resuelto
« Respuesta #5 en: 30-12-2012, 20:25 (Domingo) »
 ;D Hola, Saludos. Ahhh, he descansado un poco de todo este problema (un poco) pude hacer funcionar mi vmware, los servicios ya estan trabajando bien, parece que lo que lo producía era el antivirus que tenia, en específico el firewall. La solución fue desinstalar el antivirus  :-X, no me gusta la idea de quedar sin protección, si alguien pasa por aqui quisiera que me ayudaran con lo siguiente:

               Quiero que el firewall del antivirus que instale en mi compu permita que los servicios vmware trabagen sin problemas.

Recapitulando mis problemas:
           
            1.- Host usb device installin disabled
            2.- vmware usb arbitration service sin inicar (error 2 no encontraba el archivo)
            3.- vmware Authorization Service sin iniciar (error 6000004, no encontraba el archivo)
            4.- Msi Failed (No permite Re-instalar, reparar o Desinstalar el vmware)

Ahora todo funciona, pero no tengo antivirus, por fa ayúdenme con el problema del firewall.  ;D

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema con antena usb. host usb device conection disabled.
« Respuesta #6 en: 31-12-2012, 13:00 (Lunes) »
hi

yo uso el NOD32 SmartSecuryti y todo sin problemas.

si no quieres cambiar el tuyo, tiene que tener por algún sitio la forma de decirle que excluya algunos archivos y con eso debería darte de dar problemas.

un saludo

PD: Las antenas USB no existen.
« Última modificación: 31-12-2012, 13:02 (Lunes) por drvalium »

neper01

  • Visitante
Re: problema con antena usb. host usb device conection disabled.
« Respuesta #7 en: 31-12-2012, 16:06 (Lunes) »
Hola buen dia. Quiero informarles que ya tengo funcionando la vmware a la perfección.

Ayer despues de desinstalar el antivirus, corri el setup de vmware (como administrador) y en lugar de darle click a la opción instalar clicke la opción reparar y lo hizo perfecto. Fui a servicios y active todos, reinicie la lap top; despues instale el antivirus y listo se acabaron los multiples conflictos.  >:(

Espero mi experiencia les sirva a otros, suerte.

Ahhhh, agradesco la corrección (las antenas usb no existen), se gradece.

ATTE: Nper01