Autor Tema: Problema Alfa awus036NH para auditar en virtual box ????  (Leído 7804 veces)

0 Usuarios y 1 Visitante están viendo este tema.

caz45

  • Visitante
Problema Alfa awus036NH para auditar en virtual box ????
« en: 04-02-2014, 00:50 (Martes) »
Hola buenas a todos.
Recien acabo de comprarme el alfa awus036nh para auditar mi propia red, lo compre en una tienda comercial física, viene con una antena de 9dbi.
Y para navegar me va bien en windows 7 ultimate.
He auditado mi red usando beini 1.2.1 y funcionó correctamente(modo monitor e inyección).
Pero al usar wifislax 4.6, wifiway3.4, wifiway2.0.1, BT4-r2, me detecta la tarjeta y me acepta modo monitor pero al escanear mi red no me lo muestra, solo sale el escaneo de canales.
Lo abrí para ver si es original.


Aquí la prueba con BT4-r2 en virtual box, lo deje escaneando hasta 20 min y nada.


Todos los he probado en virtual box.
gracias de antemano.


« Última modificación: 04-02-2014, 03:17 (Martes) por caz45 »

popeye7

  • Visitante
Re: que programas funciona con Alfa awus036NH para auditar ????
« Respuesta #1 en: 04-02-2014, 01:03 (Martes) »
  
Hola ,puede que el problema sea de virtualvox , yo la tengo en vmware y a veces
hace  lo mismo que  la imagen que adjuntas ,se soluciona desconectando del pc el cable usb de la alfa y volviendo a conectar ,entoces la detecta .
Prueba ,lo mismo en virtualvox ocurre igual que en vmware .

Para no quedarte muy desfasado ,puedes utilizar el wifislax 4.7.2 final ,que es de la casa .

http://www.downloadwireless.net/?dir=isos
« Última modificación: 04-02-2014, 01:06 (Martes) por popeye7 »

caz45

  • Visitante
Re: Problema Alfa awus036NH para auditar en virtual box ????
« Respuesta #2 en: 04-02-2014, 03:30 (Martes) »
Gracias popeye7 por su respuesta.
Me descargue el vmware 10.0 y estoy haciendo pruebas.
lo de desconectar el cable usb, creo que no es el problema sino no me funcionaria bien con el beini 1.2.1
usted ha presentado este tipo de problema con beini ??
probare con el wifiway que dejo y haber como me va.
en cuanto a mi tarjeta alfa es original???
gracias.
« Última modificación: 04-02-2014, 03:43 (Martes) por caz45 »

Torpedo

  • Visitante
Re: Problema Alfa awus036NH para auditar en virtual box ????
« Respuesta #3 en: 04-02-2014, 03:32 (Martes) »


Si , si parece ser original.

Wifiway es muy antiguo prueba con la ultima versión de wifislax.

caz45

  • Visitante
Re: Problema Alfa awus036NH para auditar en virtual box ????
« Respuesta #4 en: 04-02-2014, 03:47 (Martes) »
gracias por responder Torpedo.
cuando termine de descargarlo lo pruebo.
A usted le funciona bien en los programas que mencione BT4r2,wifislax...
o aveces se le demora en escanear las redes ???

Torpedo

  • Visitante
Re: Problema Alfa awus036NH para auditar en virtual box ????
« Respuesta #5 en: 04-02-2014, 03:50 (Martes) »


Funciona ferpecto , pero yo lo utilizo en live usb

no con wirtualbox ni vmware.

Wifislax es la mejor distribución especializada en auditoria wireless con diferencia.

popeye7

  • Visitante
Re: Problema Alfa awus036NH para auditar en virtual box ????
« Respuesta #6 en: 04-02-2014, 04:16 (Martes) »
Además wifislax trae el airoscript-ralink  , un airoscript específico que levanta la interfaz , de todas formas en vmware tendrás que conectar -desconectar desde el usb o desde el mismo vmware ,en VM ,Removables devices ,Ralink 802.11 n WLAN  y conectar o desconectar.
 No te preocupes la tarjeta está bien ,es que este chipset hace estas cosas y otras , sino que le pregunten a USUARIONUEVO los ratos que le lleva echados.
« Última modificación: 04-02-2014, 04:24 (Martes) por popeye7 »

caz45

  • Visitante
Re: Problema Alfa awus036NH para auditar en virtual box ????
« Respuesta #7 en: 11-02-2014, 19:46 (Martes) »
Disculpen por responder tarde.
Funciona bien probando en una máquina real con wifislax 4.7
en virtual box y vmware se demora un poco en funcionar correctamente, tengo que desconectar y volver a conectar.
Pero no hay problema todo va bien.
Gracias por su ayuda  :D