Autor Tema: pantalla negra en wifislax 4.2  (Leído 4440 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iva29234

  • Visitante
pantalla negra en wifislax 4.2
« en: 10-09-2012, 18:55 (Lunes) »
Hola compañeros, otro más que se suma al problema de la pantalla negra, despues de cargar el escritorio.

Lo tengo corriendo en VMware 9.0, en "other linux 2.6x kernel" y el wifislax-4.2-final.iso

en un portatil ASPIRE 5738PZG, con win7 Ultimate S.O 32 bits,

Adaptador de pantalla; ATI Mobility HD4570


Y probe todas las opciones posibles y siempre me pasa lo mismo. LA PANTALLA NEGRAA

¿Cual es el problema??

Gracias de antemano!!



warcry

  • Visitante
Re: pantalla negra en wifislax 4.2
« Respuesta #1 en: 10-09-2012, 19:57 (Lunes) »
que seguramente no tengas bien configurada la maquina virtual,

esa tarjeta grafica con el driver ati no funciona, tiene que ser con auto o vesa

iva29234

  • Visitante
Re: pantalla negra en wifislax 4.2
« Respuesta #2 en: 10-09-2012, 20:16 (Lunes) »
Si, gracias,
La maquina está bien, ya que con el 3.4 corre estupendamente bien, SIN PROBLEMAS

Lo prové con auto o vesa o texto, o.... todas las opciones posibles y lo dicho.

No funciona.

Será algún otro problema??? ya que veo que hay bastante gente con el mismo problema y no veo que se haya solucionado

Lo dicho, Gracias y esperando nuevas ideas

Torrejoncillu

  • Visitante
Re: pantalla negra en wifislax 4.2
« Respuesta #3 en: 10-09-2012, 20:42 (Lunes) »
A mi me pasa lo mismo en vaio con grafica nvidia ge force 8400 gt, cuando arranca se ve el escritorio y luego pantallazo negro, el e.4 perfecto como a ti.

warcry

  • Visitante
Re: pantalla negra en wifislax 4.2
« Respuesta #4 en: 10-09-2012, 21:29 (Lunes) »
A mi me pasa lo mismo en vaio con grafica nvidia ge force 8400 gt, cuando arranca se ve el escritorio y luego pantallazo negro, el e.4 perfecto como a ti.

entiendo que estas en maquina virtual    ???

en maquina virtual los drivers graficos no funcionan, luego modo auto, vesa o texto

Si, gracias,
La maquina está bien, ya que con el 3.4 corre estupendamente bien, SIN PROBLEMAS

Lo prové con auto o vesa o texto, o.... todas las opciones posibles y lo dicho.

No funciona.

Será algún otro problema??? ya que veo que hay bastante gente con el mismo problema y no veo que se haya solucionado

Lo dicho, Gracias y esperando nuevas ideas

claro una distribución que esta en base al kde 4 la metes en un disco duro virtual en base a kde3, no te abras molestado en crear otro nuevo, me equivoco?

luego tendrás que crear una maquina vitrual nueva, yo cuando creo el disco duro no le digo que voy a instalar un linux si no que le digo que voy a instalar un xp, total la ejecuto en modo live con lo que el disco duro me la trae al ...

el mejor ejemplo de que funciona en tu pc es que la live la ejecutes en tu ordenador sin maquina virtual desde un pendrive o cd, veras como no tienes problemas de ejecucion, luego si en la maquina real no hay problemas, el problema es de la maquina virtual


dangerbyte

  • Visitante
Re: pantalla negra en wifislax 4.2
« Respuesta #5 en: 29-09-2012, 09:03 (Sábado) »
Hola a todos. Otro más que se suma a la pantalla en engra.

He provado varias lives y en todas pasa igual. Arranco desde USB. He probado todas las opciones: auto, vesa, nvidia ... y nada. Cuando veo el escritorio dura un par de segundos y pantallazo.

Uso portatil sony vaio vgn-fz11

En el ordenador de sobremesa va perfecto.

//FINAL Y MÁS DOS RESPUESTAS