Autor Tema: No me reconoce USB - Vmware Wokstation versión 7  (Leído 65145 veces)

0 Usuarios y 1 Visitante están viendo este tema.

wyxchari

  • Visitante
Re: No me reconoce USB - Vmware Wokstation versión 7
« Respuesta #20 en: 25-01-2011, 11:49 (Martes) »
Este problema me pasa a mi tambien.
Se debe a que instalé el PC Suite del móvil Sony Ericsson que se apropia de los concentradores o hub USB y entonces el VMWare no reconoce los originales de Windows. Si desinstalas el PC Suite, el puto driver se queda instalado.

Solución:
En Mi PC, Propiedades, Hardware, Administrador de dispositivos, abrir las controladoras de bus serie universal (USB), marcar USB Root Hub, Propiedades, en la pestaña General el Fabricante debe ser (Controladora de host USB estándar), si pone otro (en mi caso Sony Ericsson) damos a pestaña Controlador, Actualizar controlador, Instalar desde una lista..., No buscar, marcar Concentrador raíz USB y siguiente. Repetir para cada concentrador alterado.

En Detalles del controlador deben aparecer los ficheros:
usbd.sys
usbhub.sys
que son los estándar de windows (al menos en mi XP SP3).

El PC Suite sigue funcionando aunque se cambiaran los controladores USB a los originales de windows.

Para que no salga para elegir el driver "malo" borrar oem34.inf de C:\windows\inf

http://www.taringa.net/posts/apuntes-y-monografias/6623250/VMWare-USB-cannot-connect-to-Host-USB.html


« Última modificación: 25-01-2011, 13:52 (Martes) por wyxchari »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: No me reconoce USB - Vmware Wokstation versión 7
« Respuesta #21 en: 28-01-2011, 21:23 (Viernes) »
gracias por el apunte sobre los Sony Ericson y por la solución ;)


un saludo

dyvap

  • Visitante
Re: No me reconoce USB - Vmware Wokstation versión 7
« Respuesta #22 en: 23-03-2011, 23:52 (Miércoles) »
a mi al iniciar el servicio de vmware me decia error31 hice lo de borrar del registro esas entradas y borrar el archivo de system32 y al reiniciar funciono perfectamente tengo win 7 enterprise x64

Stalyn26

  • Visitante
Re: No me reconoce USB - Vmware Wokstation versión 7
« Respuesta #23 en: 20-10-2012, 19:15 (Sábado) »
Os lo agradezco mucho hice los pasos que comentaban :
1. Abrir el registro de windows en Menu Inicio > Ejecutar > regedit
2. En el editor de registro ir a HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}.
3. En el panel de la derecha, si existe la entrada UpperFilters hay que borrarla.
4. Luego ir a HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\.
5. Borrar la carpeta (string) usbfilter.
6. Delete this file: %system32%\drivers\usbfilter.sys.
7. Reiniciar.
 Creo que casi lloro de la emocion porque ya me estaba tirando de los pelos con este fallo, ami me ha servido espero a los demas tambien de todas formas aqui hay un video de otra posible solución, que ami no me funcionó pero oye... puede que sea posible..