Autor Tema: Incompatibilidad del módulo vmware-tools con los últimos kernels de wifislax  (Leído 8515 veces)

0 Usuarios y 1 Visitante están viendo este tema.

popeye7

  • Visitante
@USUARIONUEVO y Cia

Buenas ,solo exponer que el módulo wmware-tools.xzm deja de ser operativo en los últimos kernels de wifislax current . a partir del Kernel-3.12.36-i486-1sw ( en este si va ) ha dejado de funcionar , y tampoco en el actual Kernel-3.19.1-i486-1sw que trae wifislax-07032015 .

A ver si algún maestro diera con la solución y beneficiar  con los últimos kernels a todos los que utilizamos wifislax en VMware .


« Última modificación: 09-03-2015, 12:30 (Lunes) por popeye7 »

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4585
Yo confirmo que el kernel wifislax 3.12.35-pae-wifislax si funciona correctamente.

Esperemos, como tú dices, que algún 'guru' consiga solucionar el problema con versiones posteriores.

Por supuesto que me ofrezco a hacer las pruebas que hagan falta  ;)
Valoraciones positivas en compra/venta:
129 en Htcmania
167 en Har2mano
20 en elchapuzasinformatico
10 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14477
Holas , .. primero decir que de vmware yo no tengo ni idea ...

Y sobre el kernel , estoy montando el 3.18.9 , desde hace una semana o asi , en el ftp debe de haber una iso , con ese kernel.

habria que mirar antes si en el 3.18.X funciona o no , ya que seguramente va a ser esa rama la que meta en la iso , por que ha sido elegida "longterm"  ...  soporte extendido

popeye7

  • Visitante
Hola , desde wifislax 4.10.1  (  kernel 3.12.36-i486-1sw)   hasta el  ültimo wifislax de desarrollo del dia 16-03  ,nada de nada .Algo se ha debido de eliminar  ???

Yo utilizo los últimos que van saliendo ,pues eso ,cambiándole el kernel  por el  3.12.36-i486-1sw  y el vmlinuz2   y de esta modo el módulo VMware.tools.xzm es funcional.
« Última modificación: 19-03-2015, 20:29 (Jueves) por popeye7 »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14477
No se tiene por que haber eliminado nada ...

la version de ese xzm , es  ancestral ... alguien deberia intentar crear otro xzm , con una version mas al dia de la vmware-tools.




popeye7

  • Visitante
Citar
alguien deberia intentar crear otro xzm

A ver si resusita el doctor , parece que él lo creó para el wifislax 4.2 más o menos  .

popeye7

  • Visitante
Avisaros  a los que utiliceis wifislax en vmware , que con la iso de desarrollo del dia 26/04/2015 con Kernel-3.18.12 ,el módulo vmware-tools vuelve a funcionar .

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4585
Avisaros  a los que utiliceis wifislax en vmware , que con la iso de desarrollo del dia 26/04/2015 con Kernel-3.18.12 ,el módulo vmware-tools vuelve a funcionar .

Gracias por avisar  >:(
Valoraciones positivas en compra/venta:
129 en Htcmania
167 en Har2mano
20 en elchapuzasinformatico
10 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

sokoloko

  • Visitante
Perdonad pero no veo esa iso en el servidor............alguno sería tan amable de pasarme el enlace??

Muchas gracias!!!

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4585
Perdonad pero no veo esa iso en el servidor............alguno sería tan amable de pasarme el enlace??

Muchas gracias!!!

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/consulat-isos-desarrollo-changelogs/
Valoraciones positivas en compra/venta:
129 en Htcmania
167 en Har2mano
20 en elchapuzasinformatico
10 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

sokoloko

  • Visitante
Muchas gracias Jar por los enlaces al servidor,

A pesar de eso, solo encuentro la versión "wifislax-07052015.iso" o la final "wifislax-4-10-1-final.iso"

Pero por ejemplo la "wifislax-26042015.iso" no soy capaz de localizarla.


mitxan

  • Visitante
 Digo yo que la 07052015 estara mas actualizada que la que tu buscas asi que descargate esa

sokoloko

  • Visitante
Digo yo que la 07052015 estara mas actualizada que la que tu buscas asi que descargate esa

Pero con esa pasa lo mismo, no deja instalar las vmtools.....ya lo he intentado varias veces, con esa y con la de ayer  :-[

popeye7

  • Visitante
mete el modulo en la carpeta modules

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4585
Yo lo que suelo hacer, es instalar la máquina virtual dentro de vmware. Una vez que está instalada, desde la propia máquina virtual, me descargo el módulo y con el instalador de módulos lo instalo.

Así debería funcionarte. De todas formas, voy a probar con la última ISO a ver si da problemas ...  ^-^

EDITO: probado el módulo con la última ISO y va perfectamente  >:(
« Última modificación: 08-05-2015, 10:23 (Viernes) por jar229 »
Valoraciones positivas en compra/venta:
129 en Htcmania
167 en Har2mano
20 en elchapuzasinformatico
10 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi