Autor Tema: He intentado de todo y no consigo que Wifislax detecte mi tarjeta de red  (Leído 7098 veces)

0 Usuarios y 1 Visitante están viendo este tema.

liendoadam

  • Visitante
He leído en distintos fotos, he probado mil combinaciones distintas de hacer y ejecutar comando y nada funciona.
Estoy corriendo Wifislax en Oracle VM. (Ultima versión de Oracle VM y Wifislax) Anteriormente trate con versiones previas y nada tampoco

Tengo Tarjeta interna de red (Qualcomm Atheros AR9485WB-EG Wireless Network Adapter)
como también una USB externa (TP-Link TL-WN823N) y No detecta ninguna de las dos.

El Host es Windows 8, no tengo boton fisico para desactivar el wifi.

Se que hay infinidad de foros relacionados con el mismo tema pero he seguido las pasos y recomendaciones de distintas personas y aun nada.

Necesito algo de ayuda. Soy nuevo en esto pero puedo seguir sin problemas los procedimientos que puedan sugerir.

 ???



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Hi

En las máquinas virtuales los adaptadores internos no funcionan.

Y del otro deberías decir al menos que chip usa, para que podamos ayudarte. Abre una consola en Wifislax y pega aquí el resultado de este comando.

Código: [Seleccionar]
lsusb

saludos

Pd: No repitas los posts, el otro lo he borrado.
« Última modificación: 10-04-2017, 17:01 (Lunes) por drvalium »

liendoadam

  • Visitante
Hola.
Gracias por responder.

Con respecto a que el adaptador interno no funciona en VM ya lo habia leido pero algunos dicen que es posible, ya entendi que no lo va a  detectar de ninguna manera.

Luego de escribir Lsusb aparece:

BUS 001 DEVICE 002: ID 2357:0109
BUS 001 DEVICE 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
BUS 002 DEVICE 002: ID 80ee:0021 Virtualbox USB Tablet
BUS 002 DEVICE 001: ID 1d6b:0001 Linux Foundation 1.1 root hub



Gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
hi

la buena noticia es que VirtualBox lo reconoce, la mala es que no te sirve para hacer auditorias, ese chip no es compatible con el modo monitor.


saludos

liendoadam

  • Visitante
Hola.
 Gracias de nuevo. Existe alguna remota posibilidad para hacer que lo detecte, como instalando algún driver o similar.? De no ser así, que pasaría si instalo Linux en una partición del disco, Tu crees que lo reconocería?

El el caso de tener que adquirir otro adaptador, cual Recomendarías?

Gracias de nuevo.

Adam

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Nada que agradecer ;)

Para usarla en modo manager si que hay drivers, tienes lo oficiales:

   http://www.tp-link.es/download/TL-WN823N.html#Driver

O unos alternativos, supuestamente mejorados, para instalarlos en una consola escribe:
  
Código: [Seleccionar]
git clone https://github.com/Mange/rtl8192eu-linux-driver.git
Además de esos en el git tienes mas modificaciones no oficiales, pero seguramente mejores que los oficiales:

   https://github.com/search?o=desc&q=rtl8192eu&s=&type=Repositories&utf8=%E2%9C%93


saludos

  
« Última modificación: 10-04-2017, 21:05 (Lunes) por drvalium »