Autor Tema: Fallo al seguir la guia de crear particiones  (Leído 4945 veces)

0 Usuarios y 1 Visitante están viendo este tema.

masip

  • Visitante
Fallo al seguir la guia de crear particiones
« en: 11-11-2008, 01:59 (Martes) »
Tengo un problema al aplicar la guia. Sigo todos los pasos pero al final cuando ay que formatear las particiones meto los dos codigos, entonces escribo como dice en la guia reboot y empiezan a salir un monton de frases pero derrepente deja de poner cosas, pero el guion bajo sigue parpadeando, aun asi no deja escribir nada ni poner nada. Entonces le doy al stop y vuelvo a darle al play pero entonces ya no carga el livecd. Decidme lo q tengo q acer por favor.

P.D: Cuando se me para pone: "INIT: no more processes left in this run level"


« Última modificación: 11-11-2008, 02:16 (Martes) por masip »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Fallo al seguir la guia de crear particiones
« Respuesta #1 en: 11-11-2008, 02:44 (Martes) »
buenas

por favor se mas especifico, hay varias guias por el foro, exactamente ¿cual de ellas has seguido?

entiendo que se te para al apagarlo ¿es eso? si es eso escribe reboot -f y no reboot.


dices play y stop ¿estas usando VMware?


saludos

masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #2 en: 11-11-2008, 03:00 (Martes) »
Uy lo siento, la guia es la de emulacion en la web, la parte de crear particiones.

Voy a probar el comando q tu me dices aber si funciona.

Si uso el vmware

masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #3 en: 11-11-2008, 03:14 (Martes) »
Lo de reboot -f, ha echo que no me salgan las frases pero sigue sin iniciarme el live cd, despues de que se cargue la barra de proceso de inicio se bloquea, justo antes de que salga para darle enter.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Fallo al seguir la guia de crear particiones
« Respuesta #4 en: 11-11-2008, 03:18 (Martes) »
tenemos una zona exclusiva para emulación ¿te has fijado?

este tema ya lo he movido a su sitio correcto, por favor intenta publicar donde toca, gracias.


y volviendo al tema, asegúrate que después de hacer las particiones arrancas desde el cd y no desde el disco duro que has creado.

lo puedes verivicar entrando en la BIOS de vmware o pulsando Esc y seleccionando el dispositivo de arranque.

para entrar y configurar la BIOS

http://www.wifislax.com/manuales/emulacion/emulacion_003.php


saludos



masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #5 en: 11-11-2008, 04:03 (Martes) »
Hola, ese problema ya esta solucionado, ahora tengo otro. Siguiendo la misma guia, en el apartado de modificar archivo menu.lst, al final despues de cambiar la configuracion del cd inicio la maquina virtual, me aparece todo como deberia pero cuando le doy a enter para que entre en wifislax me salen las frases y se me bloquea todo el rato en una que es: " Switched to high resolution mode on CPU 0"


masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #7 en: 11-11-2008, 04:23 (Martes) »
Muchas gracias, justo iba a escribir que ya lo abia solucionado, esq en la guia pone q es no pcmcia con espacio y no me fije en la imagen era junto, en cuanto quite el espacio funciono a la primera.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Fallo al seguir la guia de crear particiones
« Respuesta #8 en: 11-11-2008, 04:33 (Martes) »
gracias por el aviso, ya está corregido ;)

de todas formas eso no debería haberte afectado, los CHEATcodes si se escriben mal simplemente no hace su función, pero no perjudican al resto del sistema.

podria ser un problema si hubiese incompatibilidad con el hardware PCMCIA, pero emulando no es el caso, en el manual digo de desactivar las PCMCIA por que vmware no las detecta y así aceleramos el arranque.

una vez mas creo que los Duendes Binarios han hecho de las suyas :D


saludos

masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #9 en: 11-11-2008, 04:41 (Martes) »
Bueno tengo otro problema. Buff cuando termine voy a tirar cohetes, jajaj

Al instalar los vmtools no me decomprime el archivo pone: "Cannot open: No such file or directory
tar: Error is not recoverable: existing now"

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Fallo al seguir la guia de crear particiones
« Respuesta #10 en: 11-11-2008, 04:54 (Martes) »
supongo que te refieres a cuando usas estos comandos

tar -xvf /mnt/hdc/VMwareTools-6.0.4-93057.tar.gz

¿que versión de Vmware usas?

antes de descomprimirlo, accede al cd que te aparece al instalar la vmware-tools y verifica que es la misma versión, si no es la misma cambia VMwareTools-6.0.4-93057 por la versión correcta.

no se me ocurre otra cosa >:D

saludos

masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #11 en: 11-11-2008, 05:27 (Martes) »
ya esta, si que era eso yo tengo la version 6.0.5

masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #12 en: 11-11-2008, 05:37 (Martes) »
Esto no se si me lo puedes responder, pero bueno. Cuando aplico el airodump-ng en mi red me dice como que no lo soporta, eso es porq tengo un hadware que no vale para esa aplicacion????

masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #13 en: 11-11-2008, 05:43 (Martes) »
Tengo la Intel Wireless Wifi Link 4965AGN o eso pone al configurar la virtual network


masip

  • Visitante
Re: Fallo al seguir la guia de crear particiones
« Respuesta #15 en: 11-11-2008, 05:57 (Martes) »
Ok quiero entender que no me funciona porq al ser integrada no funciona en emulacion, que con emulacion que es lo que yo e echo solo funciona con los adaptadores wifi usb. Si tendria un wifi usb solo tendria que configurar para q acepte usb y configurar la red con ese puerto y ya me funcionaria no???

Muchas gracias de todas formas por ponerme los links porq me vuelvo loco buscando en este foro y eso que esta bastante bien ordenado.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Fallo al seguir la guia de crear particiones
« Respuesta #16 en: 12-11-2008, 01:46 (Miércoles) »
buenas

Citar
Si tendria un wifi usb solo tendria que configurar para q acepte usb y configurar la red con ese puerto y ya me funcionaria no???

no acabo de comprender tu pregunta.

si el adaptador funciona con wifislax solo tienes que conectarlo y depende de cual cargar el driver.

es importante que compres un adaptador que ya sepas que funciona, para empezar yo usaría un edimax, no es muy potente, pero es fácil conseguir buenos resultados.

 /adaptadores/adaptador-usb-802-11g-conector-rp-sma-antena-4dbi-chipset-ralink-/prod_2.html

el adaptador integrado lo puedes usar para conectarte a internet

https://foro.seguridadwireless.net/emulacion_de_gnulinux_sobre_windows/manual_para_compartir_la_conexion_a_internet_de_windows_con_vmware-t10265.0.html


saludos