Autor Tema: Errror VMware Tools en Vmware 7 con wifiway 1. final  (Leído 6776 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iva29234

  • Visitante
Errror VMware Tools en Vmware 7 con wifiway 1. final
« en: 03-05-2010, 22:44 (Lunes) »
ya estaba en el paso final cuando introduzco /usr/X11R6/lib/X11/modules

y me sale un error:
FreeFontPath: FPE "/usr/X11R6/lib/X11/fonts/misc/" refcount is2, shouls be 1; fixing
Warning; This script could not find mkinitrd or update-initrams and cannot remake the initrd file!
Execution aborted
 :'( :'(
Nooo si ya estaba al final del procesoooo ¿Que creeis que hice mal  ???

Gracias de antemano



Garcad

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #1 en: 04-05-2010, 17:19 (Martes) »
Este modulo lo cree hace tiempo y es funcional.

http://www.megaupload.com/?d=IN72VQV8

Salu2

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #2 en: 05-05-2010, 13:24 (Miércoles) »
¿has comprobado el MD5 de la ISO?

iva29234

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #3 en: 05-05-2010, 21:27 (Miércoles) »
si, comprobe el md5 en su momento (creo  :-[

Ahora ni recuerdo de donde la baje....

Como te respondi en el otro hilo tengo

Mi portatil es el Acer aspire 5738ZG
Win7
Intel  processor T44400
4 GB Ram
500 GB HDD

En VMware es el 7.0 full y linux (other linux kernel 2.6)

Gracias de antemano

Garcad

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #4 en: 05-05-2010, 23:38 (Miércoles) »
iva29234

Has utilizado el modulo...

Salu2

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #5 en: 06-05-2010, 13:28 (Jueves) »
antes de seguir probando tienes que desinstalar las tools, si intentas instalar después de un error te seguirá dando el mismo error.

el desinstalador lo tienes en la carpeta bin de la carpeta delas tools.

iva29234

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #6 en: 11-05-2010, 18:49 (Martes) »
primero de todo disculpar por el tiempo que he tardado en dar señales de vida, tengo problemas con la conexion de internet y ahora estoy en un locutorio lejano.....

Bueno ya probe de desinstalar las tools y vovler a instalar y nada me da el error.

En cuando al modulo de Garcad (Gracias por el link) lo baje, pero no se como lo puedo pasar al vmware y como utilizarlo. Te agradeceria si me pudieras orientar como hacerlo y te repedito compañero Garcad, disculpa por la demora en contestar y mas bien agradecerte por la rapidez de tu respuesta

Gracias de antemano

Garcad

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #7 en: 11-05-2010, 18:55 (Martes) »
El modulo es para usarlo en modo livecd o liveusb.

Descargar el archivo y añadirlo a la carpeta modules de la iso o usb

Salu2

iva29234

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #8 en: 11-05-2010, 19:03 (Martes) »
uffff

a ver yo tengo el wifiway 1.0 final.iso en el cd pero no puedo acceder para ver las carpetas ni nada ¿Como hago para añadirlo a la carpeta modules de la iso?

Gracias una vez mas

Garcad

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #9 en: 11-05-2010, 20:50 (Martes) »
iva29234

Con un programa que pueda manejar el archivo *.iso y grabarlo en otro cd o usb...




Como crear liveusb

Salu2

iva29234

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #10 en: 13-05-2010, 19:26 (Jueves) »
ya conseguí poner el modulo que me enviaste (Gracias)

Lo he grabado en un DVD y cuando lanzo el live cd para crear un nuevo wifiway.

Cuando creo las particiones y tengo que escribir sí (con acento, joooo ahora no me funciona el acento en el vmware, no se porque antes si podía pero ahora escucho un pitido y no puedo poner el puto acento, por lo tanto ahora no puedo continuar con el sifiway!!!!!!!  (Que horrrorrrrrr siempre me pasaan cosas raras ???

¿sabrias el porque no puedo poner el acento??

Gracias de antemano

Garcad

  • Visitante
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #11 en: 14-05-2010, 00:19 (Viernes) »
Hace mucho tiempo que no lo instalo lo uso en liveusb si no recuerdo mal no había que usar un acento, me paso lo mismo la primera vez, no se como lo soluciones pero haz unas combinaciones...

s, si, y, yes

Si alguien se acuerda o a tenido el mismo problema hay un paso que te dice que escribas si para seguir con la instalación en el hdd y el si aparece acentuado, ¿Como lo habéis solucionado?

Salu2

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Errror VMware Tools en Vmware 7 con wifiway 1. final
« Respuesta #12 en: 25-05-2010, 00:20 (Martes) »
confirmo que hay que poner "" con acento.

lo mas seguro es que no e funcione por que no has escogido la configuración de teclado correcta.


un saludo