Autor Tema: Error Instalación Grub paso 2  (Leído 2095 veces)

0 Usuarios y 1 Visitante están viendo este tema.

i02hajij

  • Visitante
Error Instalación Grub paso 2
« en: 07-07-2010, 18:54 (Miércoles) »
Buenas tardes.

Estoy intentando instalar Wifislax 3.1 mediante emulación en VMWare. He seguido el manual que viene en la web oficial, pero tengo un problema en el segundo paso de la instalación.

He creado las particiones (ext y swap), he instalado el contenido y ahora toca el paso 2: Configurar Grub. Me sale la primera pantalla para elegir el modo de instalación simple o expert. Selecciono Simple pero a partir de ahí empiezan los problemas. Según el manual, el siguiente paso es que te pida la resolución, pero en cambio a mí me sale lo siguiente:




Y ya no puede hacer nada. Seleccione la opción que sea, no hace nada. Lo que me he dado cuenta es que pone que es el modo experto, cuando he probado por activa y por pasiva a poner el modo simple siempre me sale lo mismo y no puedo hacer nada más.

¿Alguien me podría decir qué estoy haciendo mal?

Un saludo y muchas gracias.

Post Merge: 07-07-2010, 20:23 (Miércoles)
Por cierto, he intentado crear a mano el menu.lst y siempre me da error de escritura. Me dice que el disco está lleno y no lo entiendo porque en el Qtparted aparecen las dos particiones creadas y me dice que en la ext3 tengo 7 gb libres...


« Última modificación: 07-07-2010, 20:23 (Miércoles) por i02hajij »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17411
  • Misántropo
Re: Error Instalación Grub paso 2
« Respuesta #1 en: 07-07-2010, 20:41 (Miércoles) »
si tienes problemas con Vmware ¿por que no publicas en la zona dedicada a ello?

en la web oficial las particiones se hacen con cfdisk ¿por que lo has hecho con Qtparted?

vuelve a empezar siguiendo este manual al pie de la letra

   http://www.wifislax.com/manuales/emulacion.php


saludos