Autor Tema: Ayuda VMWARE PLAYER y Wifislax 3.1 y Wifiway 1.0 final con rt2870  (Leído 6199 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jocoso

  • Visitante
Hola a todos, estoy desesperado, hasta ahora había podido funcionar perfectamente en live cd en ambos sistemas com ni TP Link - tp-321g, pero me lo cargué porque se me cayó el portatil  :'( Así que me he comprado un Inves I-w300usb chipset rt2870 (VID = 148F PID = 3070), me he pasado por la página de ralink y descargado los drivers de windows y linux actualizados.

El problema viene que he probado por lo menos 6 drivers diferentes, modificados y originales y no consigo que se instalen correctamente. Siempre me da un error y al hacer el modprobe me dice que no se ha instalado el modulo rt2870.

Ya no sé si doy algún paso erróneo o no. Por lo que ruego me pongáis paso a paso de nuevo todo lo que tengo que hacer porque estoy desesperado.

 Puede ser problema de vmware player???



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Ayuda VMWARE PLAYER y Wifislax 3.1 y Wifiway 1.0 final con rt2870
« Respuesta #1 en: 06-11-2009, 00:35 (Viernes) »
buenas

mucho no te se decir, ni tengo un adaptador de esos ni uso VMplayer.

en el foro hay un tema que dicen haberlo hecho funcionar en Wifislax 3.1 con estos driver http://www.mediafire.com/?o3izxzzdyym


que te falle el modprobe puede ser debido a que no hayas cargado el driver después de instalarlo ¿haz probado a ver que dice iwconfig y ifconfig -a?


un saludo

jocoso

  • Visitante
Re: Ayuda VMWARE PLAYER y Wifislax 3.1 y Wifiway 1.0 final con rt2870
« Respuesta #2 en: 06-11-2009, 14:01 (Viernes) »
Gracias por la respuesta, efectivamente he probado ese driver y después del proceso de instalación sigue dando error el modprobe y en iwconfig no aparece el dispositivo...

Bueno, no sé que puede pasar, si pudieras mandar el mensaje a algún otro apartado donde creas que pueden ayudarme, te lo agradeceré, es para no duplicar el tema.

hpegar

  • Visitante
Re: Ayuda VMWARE PLAYER y Wifislax 3.1 y Wifiway 1.0 final con rt2870
« Respuesta #3 en: 11-12-2009, 04:04 (Viernes) »
te tengo una mala noticia ;

yo tb intente conectar el rt2870 con vmware :S yq ue cres :( pues que no funciona;

de hecho es raro el problema lo que si te recomiendo es que mejor uses el modo live de cd o uses otra compu; la emulacion no te funcionara creeme :)
ademas creo que pa que te funcione debes instalar las vmware tools de linux; pero no estoy muy seguro :) bueno espero que te sirva de algo mi ayuda aunque muy poca :D por cierto perdona la tardanza :D

jocoso

  • Visitante
Re: Ayuda VMWARE PLAYER y Wifislax 3.1 y Wifiway 1.0 final con rt2870
« Respuesta #4 en: 22-02-2010, 17:03 (Lunes) »
 :-[ :-[ ¿y tú pedías disculpas por la demora en la contestación??? pues yo ya ni te cuento. Se me fue el santo al cielo, lo dejé por imposible y sigo funcionando para auditorias en LiveCD con una Zydas antigua. Ya se sabe más vale lo malo conocido...

Que gracias por tu respuesta y si en algún momento consigues hacerla rular, házmelo saber. Por cierto incluso en Live CD tengo bastantes problemas.