Autor Tema: (Resuelto)Error al instalar VMware tools en wifiway final  (Leído 4053 veces)

0 Usuarios y 1 Visitante están viendo este tema.

oscar7650

  • Visitante
(Resuelto)Error al instalar VMware tools en wifiway final
« en: 03-06-2009, 17:12 (Miércoles) »
Gracias de nuevo, cuando le doy al vmware para instalar vmware tools en el wifiway final me sale el siguiente error y se abre una carpeta vacia:

mount:el punto de montaje /mnt/hda_cdrom no existe

he intentado buscar como en wifislax el cd y montar, pero no logro encontrarlo.


Saludos...


« Última modificación: 04-06-2009, 02:22 (Jueves) por oscar7650 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: (Resuelto)Error al instalar VMware tools en wifiway final
« Respuesta #1 en: 04-06-2009, 03:37 (Jueves) »
para arreglar eso tienes que modificar el archivo fstab.

en la consola escribe:

   kedit /etc/fstab

y en el archivo que se abre busca la linea que dice (en rojo lo que hay que borrar):

  /dev/hda /mnt/hda_cdrom iso9660 noauto,users,exec 0 0 # AutoUpdate

la dejas así:

  /dev/hda /mnt/hda iso9660 noauto,users,exec 0 0 # AutoUpdate

y ya de paso puedes aprovechar para activar el automontado de la partición swap, esta linea:

   /dev/sda2 /mnt/sda2 swap noauto,defaults 0 0 # AutoUpdate

habría que dejarla así:

   /dev/sda2 /mnt/sda2 swap auto,defaults 0 0 # AutoUpdate


un saludo

Pd: depende de que versión de VMware usas las vmware.tools no te funcionaran, tienes que usar la versión 6.5.2
« Última modificación: 04-06-2009, 19:47 (Jueves) por drvalium »

oscar7650

  • Visitante
Re: (Resuelto)Error al instalar VMware tools en wifiway final
« Respuesta #2 en: 04-06-2009, 06:23 (Jueves) »
ok, muchas gracias, ya está resuelto...