Autor Tema: wifislax64 ISO DE DESARROLLO para probar  (Leído 5393 veces)

0 Usuarios y 3 Visitantes están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
wifislax64 ISO DE DESARROLLO para probar
« en: 13-07-2019, 21:54 (Sábado) »
Os dejo una iso de desarollo ..solo la voy a subir a mega.
https://mega.nz/#!ethjWShR!EkFuQmSwJRoJjV8SC3M77T3HxxfibkGvZY1a21_Le8E



Desconectado Vodker

  • ******
  • Mensajes: 291
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #1 en: 13-07-2019, 22:20 (Sábado) »
Descargando, a ver si mañana puedo echarle un vistazo  >:(
« Última modificación: 13-07-2019, 22:20 (Sábado) por Vodker »
Aprendiendo... o al menos intentándolo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #2 en: 14-07-2019, 02:57 (Domingo) »
he detectado que routersploit desde el menu no va , si quereis ejecutarlo desde consola ejecutar

Código: [Seleccionar]
rsf.py

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #3 en: 14-07-2019, 03:04 (Domingo) »
Descargando, a ver si mañana puedo echarle un vistazo  >:(

Podias hecharle un rato y modificar wifimosys  ;D

Desconectado sol666

  • **
  • Mensajes: 40
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #4 en: 14-07-2019, 22:07 (Domingo) »
a probar y gracias por compartir tu trabajo  >:( >:(

Desconectado radoman29

  • **
  • Mensajes: 25
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #5 en: 15-07-2019, 09:44 (Lunes) »
 >:( >:( gracias usuarionuevo  por tu gran trabajo  >:( >:(

Desconectado yojanon

  • **
  • Mensajes: 26
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #6 en: 15-07-2019, 13:39 (Lunes) »
Descargando, a ver si mañana puedo echarle un vistazo  >:(

Podias hecharle un rato y modificar wifimosys  ;D
esa seria una cosa buena

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #7 en: 15-07-2019, 20:03 (Lunes) »
Hola.

He tardado un poco en probarla porque he tenido problemas con el tendido eléctrico y hemos estado sin luz bastantes horas.

Prueba rápida en el sobremesa y todo O.K.

Buen trabajo y un saludo.

Desconectado murallas

  • **
  • Mensajes: 2
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #8 en: 16-07-2019, 20:55 (Martes) »
A falta de una comprobación más profunda, funcionando. Gracias por tu esfuerzo y dedicación.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #9 en: 19-07-2019, 00:51 (Viernes) »
creo que mimtf tampoco funciona ,

he actualizado ffmpeg a la ultima version en mi iso , y de paso revisando todo desde cero ... osea reconstruyendo todo el sistema otra vez.... jajaja

Desconectado yojanon

  • **
  • Mensajes: 26
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #10 en: 21-07-2019, 20:28 (Domingo) »
USUARIONUEVO de momento todo ok,en la version final vas a actualizar fluxion,y podrias poner el driver para el cable activo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #11 en: 21-07-2019, 22:47 (Domingo) »
USUARIONUEVO de momento todo ok,en la version final vas a actualizar fluxion,y podrias poner el driver para el cable activo

No puedo actualizar fluxion , por que si no va de serie no se puede actualizar.

Y no tengo ni idea de que dices de un cable activo ...

Desconectado yojanon

  • **
  • Mensajes: 26
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #12 en: 21-07-2019, 23:32 (Domingo) »
tengo un cable alargado usb de 5mt activo alfa
y cuando conecto no lo deteta
y el cable funciona por q es el q utilizo
en otros sistemas si quieres te pongo un enlace

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #13 en: 22-07-2019, 00:43 (Lunes) »
tengo un cable alargado usb de 5mt activo alfa
y cuando conecto no lo deteta
y el cable funciona por q es el q utilizo
en otros sistemas si quieres te pongo un enlace

No existen drivers para ningun cable ... si no te va en un puerto prueba en otro , o a conectarlo despues de iniciado wifislax.

Desconectado anon77

  • **
  • Mensajes: 29
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #14 en: 22-07-2019, 18:31 (Lunes) »
Yo he probado esta iso instalada en un macbook y todo ok excepto un pequeño errpr que me sale en airgeddon aunque creo que sigue funcionando.
Por no subir la imagen te dejo un enlace para que la puedas ver.

https://ibb.co/RcFmCsh

Y sobre el cable de yojanon es cierto que hay cables que necesitan driver . Son alargos de 5 metros o mas y como el cable pierde mucha señal al ser tan largo tiene un chip que potencia la señal de la infromacion que debe  transportar . Pero creo que no encontrara driver para linux.

De antemano te agradezco tu gran labor USUARIONUEVO y si puedo ayudar en algo mas estare encantado.

Descargando, a ver si mañana puedo echarle un vistazo  >:(

Podias hecharle un rato y modificar wifimosys  ;D

A vodker le hice un comentario en github sobre esto. Si esta distro sigue incluyendo aircrack-ng-old yo tengo una version modificada y funcional a la que le hice un apaño en el codigo. 
« Última modificación: 22-07-2019, 18:37 (Lunes) por anon77 »

Desconectado ea1kt

  • **
  • Mensajes: 1
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #15 en: 23-07-2019, 12:40 (Martes) »
Mi agradecimiento a quien mantiene WS. Trabajo bien hecho y sostenido en el tiempo! Muchas gracias por ello.
La version de desarrollo wifislax64-13072019 trae una version de bettercup, que aunque actualizada es incompatible con algunas opciones de airgeddon. Por favor que la nueva version traiga la bettercup_1.6.2 y !bloqueada la posibilidad de actualizarse!!! para gente descuidada: yo. (en caso de duda ver la pg. de airgeddon en GitHub.com).
Mientras tanto, por favor, donde puede encontrarse buttercup_1.6.2 en version .txz?

Desconectado yojanon

  • **
  • Mensajes: 26
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #16 en: 18-09-2019, 13:42 (Miércoles) »
USUARIONUEVO tengo un problema con minidwep-gtk uno dellos es que escanea pero cunando termina no salen las redes y el otro que meda al terminar el escaneo
me pone gtk-server error error:no entered where "gtk_list_store_set"expects one! y cuando me pone esto el reto de aplicaciones si me abren y escanean pero se cierran a los 5 segundos el escaneo
me pasa en esta iso y en la wifislax64-1.1 que antes ivan como un tiro y ahora no entiendo por que me pasa esto a todo ello desde un usb en portatil hp envy dv7 para sulucionarlo
lo tengo que reiniciar varias veces y e probado a formatear el usb grabarlo de nuevo y nada asta lo e descargado otra vez y nada de nada
y aprovecho para saludar a todos de este gran foro
e mirado bien y lo gracioso es q wpspin funciona perfetamente
« Última modificación: 19-09-2019, 12:19 (Jueves) por yojanon »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #17 en: 18-09-2019, 22:17 (Miércoles) »
si una app te va mal , no la uses y ya.

a mi me va bien, asi que no puedo saber que te esta pasando con minidwep.

Desconectado yojanon

  • **
  • Mensajes: 26
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #18 en: 19-09-2019, 14:01 (Jueves) »
cambie las tarjetas y los descargue otra vez y sigue pasando lo mismo es una cosa mas rara por que antes iva todo bien tendre q descargar otra vez q ya sera la 4 vez
por si descargo mal pero no creo lo q no se que quiere decir este error, gtk-server error error:no entered where "gtk_list_store_set"expects one!
si el miniwep no funciona lo unico q funciona es el wpspin
e encontrado la posible causa

pero no se por que pasa esto y e probado lo del video y funciona pero menudo lio haber si hay alguna solucion
« Última modificación: 19-09-2019, 16:08 (Jueves) por yojanon »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14478
Re:wifislax64 ISO DE DESARROLLO para probar
« Respuesta #19 en: 20-09-2019, 01:50 (Viernes) »
Prueba esto a ver ...

Código: [Seleccionar]
kwrite /usr/local/bin/minileafdwep/minidwep-gtk.sh
sobre la linea 40 o asi veras esto
Código: [Seleccionar]
monitor_stop
pues ponle delante una almohadilla  veras que el texto cambia a color gris
Código: [Seleccionar]
#monitor_stop
cierra y prueba ..

He visto que tras escanear las wpa/wpa2 , tiraba abajo el modo monitor ... no se si sera ese tu problema.