Autor Tema: wifislax64-current basada en slackware64-15-rc1  (Leído 2720 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #20 en: 07-09-2021, 22:28 (Martes) »
Vale , lo de hashcat es que ya no usan el numero 2500 para WPA ,sino 22000 , tendre que ajustarlo , lo raro es que yo desde consola suelo probar con 2500  y no me dice nada.

suelo usar

Citar
hashcat -b -m 2500

Con eso lanza su test/benchmark , sin necesidad de crear diccionarios ni usar capturas de handshakes.

Lo revisare.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #21 en: 07-09-2021, 22:34 (Martes) »
claro , a mi no me dice nada por que por consola , puedes decirle el bench que quieras , pero cuando se usa una captura y diccionario , el codigo debe ser el que le toca o fallara..tendre que hacer pruebas con ficheros de captura real y diccionarios , de todas formas no creo que necesite mas que cambiar en el script 2500  por 22000


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #22 en: 07-09-2021, 22:39 (Martes) »
Debio ser en esta actualizacion el cambio ...

Citar
29/08/2021
01 - Actualizado hashcat-6.2.3 --> 6.2.4

Si alguien se lo quiere corregir..

Abrir el script

Citar
kwrite /usr/bin/hashcat_script_gui

Y en la linea 130 , donde pone -m 2500 , poner 22000 en lugar del 2500 y cerrar.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #23 en: 07-09-2021, 23:38 (Martes) »
He detectado otro problema , pero no se si es de hashcat o de  pocl  ... 

En plataformas donde no hay una nvidia o no se usa el driver para opencl-nvidia , se tira de pocl , para tirar hashcat con cpu ...basicamente , encontre que daba un error , ... he conseguido repararlo , pero no se si ha sido por reconstruir hashcat , o por que he bajado un zip del git , donde habia commits que apuntaban al error que estoy viendo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #24 en: 07-09-2021, 23:44 (Martes) »
Bueno , pues el bug , viene de hashcat ...

6.2.4



version GIT


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #25 en: 07-09-2021, 23:45 (Martes) »
Lo que voy a hacer es empaquetar la git , como si fuese la 6.2.4 pelada ...puesto que cuando salga 6.2.5 y se actualice a esa version , ya estara parcheada.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #26 en: 08-09-2021, 00:39 (Miércoles) »
Bueno , despues de rebuscar , no hay que quitar el 2500 , ... si no que para que el gui , funcione comohasta ahora, hay que deshalitar el check de plugins considerados obsoletos.

Citar
--deprecated-check-disable

Si no ponemos ese parametro , hay que ir con 22000 , y otro tipo de formato , no lo controlo en absoluto , asi que el script seguira usando "la vija confiable"   captura+diccionario

por consola los que controlen mas del tema podran usarlo como les convenga.

+++++++++
Los que quieran fixear el script gui , lo abren y donde options , añaden el parametro

Citar
--deprecated-check-disable
« Última modificación: 08-09-2021, 00:41 (Miércoles) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #27 en: 08-09-2021, 01:15 (Miércoles) »

Desconectado pepe10000

  • *******
  • Mensajes: 623
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #28 en: 08-09-2021, 07:07 (Miércoles) »
Prueba rápida en el nuevo PC de sobremesa con el driver de Nvidia, en el portátil Toshiba y todo O.K.

Hashcat = O.K. (Vuelve a funcionar).
Navegación Chrome = O.K.
Panel de control de Nvidia = O.K.
Airgeddon = O.K.
Tamaño de ventanas = O.K.

Un saludo.

Desconectado elmenda

  • **
  • Mensajes: 31
Re:wifislax64-current basada en slackware64-15-rc1
« Respuesta #29 en: 09-09-2021, 00:11 (Jueves) »
A mi en las ultimas currents Airgeddon me da errores en cada pantalla que se abre cuando comienza el ataque del portal cautivo.