Autor Tema: wifislax64-2.1-rc1 para testeo  (Leído 47209 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
wifislax64-2.1-rc1 para testeo
« en: 05-01-2020, 22:22 (Domingo) »



Desconectado pepe10000

  • *******
  • Mensajes: 577
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #1 en: 06-01-2020, 11:31 (Lunes) »
Prueba rápida en el sobremesa con el driver de Nvidia y todo O.K.

Hashcat = O.K.
Wine = O.K.
Navegación Chrome = O.K.
Panel de control de Nvidia = O.K.

Un saludo y gracias por los reyes, jejeje.

Desconectado javiercalavera

  • **
  • Mensajes: 1
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #2 en: 06-01-2020, 19:07 (Lunes) »
Hola a todos.

Tengo un portátil con intel+amd y no he podido nunca hacerlo funcionar con la amd.

¿Sería posible añadir en el arranque una opción para estos portátiles?

Cuando me sea posible intentaré testear la nueva versión.

Gracias a todos.

Desconectado vapo

  • **
  • Mensajes: 8
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #3 en: 08-01-2020, 16:06 (Miércoles) »
hola todos ya esta descargado el wifislax 2.1 gracias usuario nuveo  pero esto sigue como siempe me he descargado el driver nvdia y al poner el hashcat me dice lo de siempre que no esta instalado el dicho driver en fin me tendre que conformar que soñar que algun dia podre disponer e utlizar dicho hashcat

en fin tengo otra pregunta ya que no puedo utliizar el hashcat  en airgeddon tambien hay otra opcion en el airgeddon para poner el john the ripper

me explico hay tres opciones en el airgeddon una vez que te has descargado el handshake que es el aricran-ng otra es el hashcat y luego si te descargas las ultima actualizacion de airgeddon te da opcion de aircran-ng y tambien la de john the ripper y me pregunta es donde o como se corvierte el handsahake que se consigue para convertilo en john the ripper para poder utlizarlo en la opcion 6 de airgeddon ya que uno no puede utliizar el hashcat por lo menos utlizar el john the ripper en airgeddon en fin no se si me he explicado bien y si alguen me puede echar una mano o aconsejar muchas gracias de antemano

Desconectado Usuarioway

  • ****
  • Mensajes: 53
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #4 en: 08-01-2020, 19:37 (Miércoles) »
feliz año nuevo usuario nuevo feliz distro nueva

he probado la distro a grandes rasgos y va muy bien me detecta las tarjetas le instale wicd  y toda va bien,

he tenido algunos errores que son estos:

he instalado en disco duro todo el sistema y grub no funciona cuando arranca me suelta un sermon y sale a una consola que no se como funciona
si sabes algun comando para esa consola para arrancar desde disco duro por favor dimelo,
exactamente desde sda1,
un poco rarito el instalador de geminis desde ni opinion

no me funciona ettercap ni en gui ni en ncurses peta solo no se porque, intenta escanerar clientes y lo veras petar.

un consejo actualiza ruby a 2.6.0 minimo,
he probado el antiguo metasploit en modulo de la anterior relis y funciona bien en esta rc pero hasta ese metasploit usa ruby 2.6 mientras el sistema usa 2.2.0 y otros programas que exiguen 2.6 no funcionarian
ademas lo tienes facil usas muy pocas gemas se hace en un momento.

y alguna cosa mas pero no me acuerdo de todo

lo mejor que cuando le dices apagar se apaga no como antes.

un poco grandes las letras de wifislax antes de cargar los modulos.

saludos

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #5 en: 08-01-2020, 22:53 (Miércoles) »
hola todos ya esta descargado el wifislax 2.1 gracias usuario nuveo  pero esto sigue como siempe me he descargado el driver nvdia y al poner el hashcat me dice lo de siempre que no esta instalado el dicho driver en fin me tendre que conformar que soñar que algun dia podre disponer e utlizar dicho hashcat

en fin tengo otra pregunta ya que no puedo utliizar el hashcat  en airgeddon tambien hay otra opcion en el airgeddon para poner el john the ripper

me explico hay tres opciones en el airgeddon una vez que te has descargado el handshake que es el aricran-ng otra es el hashcat y luego si te descargas las ultima actualizacion de airgeddon te da opcion de aircran-ng y tambien la de john the ripper y me pregunta es donde o como se corvierte el handsahake que se consigue para convertilo en john the ripper para poder utlizarlo en la opcion 6 de airgeddon ya que uno no puede utliizar el hashcat por lo menos utlizar el john the ripper en airgeddon en fin no se si me he explicado bien y si alguen me puede echar una mano o aconsejar muchas gracias de antemano

sobre lo del driver nvidia ya se te explico una vez , pero voy a explicarlo otra mas ...
pueden pasar dos cosas ,

opcion 1 --> que este poniendo el modulo una vez wifislax ya esta cargado ..y asi no va a funcionar en la vida
opcion 2 --> estas poniedno el modulo en la carpeta modules y arrancando wifislax con el fichero ya en su sitio antes, PERO , el driver , no soporte tu modelo de grafica ... para lo cual , si no recuerdo masl, te comente una vez, ....... ves a la pagina de navidia , busca el driver linux , para tu modelo ..y mira que version de driver te dice la pagina ...si por ejemplo ..te dice driver 390.xx   o una version 304.xx  ... es que esa grafica usa otra rama de driver y tendrias que buscarte un poco la vida en slackbuilds ...

fijate aqui cuantos driver nvidia hay distintos de version/rama
https://slackbuilds.org/result/?search=nvidia&sv=14.2

Y lo de convertir a formato john , no se muy bien cuantas opciones tiene  airgeddon ,pero me extraña mucho que no tenga la opcion de convertirlo en algun menu ..y en ultima, puedes convertirlo tu mismo , que para eso la distro lleva john the ripper.

DEPENDEIS , demasiado , de que os den las cosas hechas ...ES UN LIVE , PODEIS TOCARLO TODO ,Y SI ROMPEIS..UN REINICIO Y COMO NUEVO.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #6 en: 08-01-2020, 23:05 (Miércoles) »
feliz año nuevo usuario nuevo feliz distro nueva

he probado la distro a grandes rasgos y va muy bien me detecta las tarjetas le instale wicd  y toda va bien,

he tenido algunos errores que son estos:

he instalado en disco duro todo el sistema y grub no funciona cuando arranca me suelta un sermon y sale a una consola que no se como funciona
si sabes algun comando para esa consola para arrancar desde disco duro por favor dimelo,
exactamente desde sda1,
un poco rarito el instalador de geminis desde ni opinion

no me funciona ettercap ni en gui ni en ncurses peta solo no se porque, intenta escanerar clientes y lo veras petar.

un consejo actualiza ruby a 2.6.0 minimo,
he probado el antiguo metasploit en modulo de la anterior relis y funciona bien en esta rc pero hasta ese metasploit usa ruby 2.6 mientras el sistema usa 2.2.0 y otros programas que exiguen 2.6 no funcionarian
ademas lo tienes facil usas muy pocas gemas se hace en un momento.

y alguna cosa mas pero no me acuerdo de todo

lo mejor que cuando le dices apagar se apaga no como antes.

un poco grandes las letras de wifislax antes de cargar los modulos.

saludos

A ver si no me salto nada

1 - problema despues de instalar , puede ser que durante el proceso de instalacion , el sistema se quede sin memoria , y no termine de copiar todo en sda , te explico , el instalador lo que hace , es lo mismo que cuando vamos en live ...  LEE LOS XZM  , y los descomprime hacia el destino ... sda , o el que hayas elegido ...  sospecho que cuando descomprime algun modulo de los mas gordos , el sistema se queda sin recursos, el instalador no falla ...y  sigue copiando cosas ...pero faltaran algunas y despues no podra arrancar  ...  eso es lo que creo que pasa ,  si el equipo no tiene como minimo 1gb de ram ,el problema va a ser ese ... mi consejo por intentar algo ,es arrancar y sin tocar ni abrir nada para ahorrar memoria, lo intentes instalar de nuevo.

2 - ettercap  ..........  me suena que ya paso hace tiempo algo parecido ...intentare reproducir el error de que se cierra al escanear y mirare si lo puedo solucionar

3 - actualizar "ruby"  ....  el problema, es que ruby , es un paquete que viene de "slackware" , si lo actualizo , se rompen los paquetes procedentes de slackware , no recuerdo ahora cual era ,pero habia uno que rompia, y es una app de consola usada  , slackware-14.2  se lanzo hace ya 3 años o asi, se han dormido con el desarrollo , y la base comienza a ser problematica con ruby ... o con gtk ...

si quieres experimentar y saber que cosas se van a romper si tocas algo , puedes en modo live , remover ruby , y buscar con
Código: [Seleccionar]
slackyd -d
te dira que paquetes se han roto , al quitar ruby ,  y los que en el nombre al final no pongan nada mas que un numero, son de slackware y tambien tendrias que ir retocandolos ... es mejor no tocar los paquetes base , puedes pensar ..ya si , pero luego instalo otro ruby, y se arreglan , pero no es asi ...

depende en muchos casos de a que libreria se han linkeado otros paquetes , por ejemplo ..

ruby-2.4.0  , puede crear   libruby-2.4.0  , luego sabemos que se crean unos enlaces del tipo  libruby-0  o  libruby-1.0 que apuntan hacia el 2.4.0  que hace referencia en la libreria a la version del programa en si .. 

con lo que si actualizamos , a ruby 2.6.0 , tendriamos libruby-2.6.0 , en lugar de 2.4.0 , y los paquetes asociados a la version vieja dejaran de funcionar, y tocaria recompilarlos ... y tampoco tienes la garantia de que vayan a ser compatibles con la version mas nueva de ruby  ...   

con las gemas no habria problema ...esa es la parte menos complicada , se reinstalan y ya esta por que son "extra" , y nada de slackware depende de ellas.
« Última modificación: 08-01-2020, 23:26 (Miércoles) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #7 en: 08-01-2020, 23:25 (Miércoles) »
en casa tengo un miniportatil de esos pequeños, pero creo tenia 1gb de ram , y en ese recuerdo que tenia que instalar nada mas arrancar el live , si habria chrome , y lo dejaba abierto , ya se estropeaba la instalacion , no es un poblema en si de wifislax, pero entiendo perfectamente que mucha gente tenga equipos con 1 giga de ram o menos ... me gustaria hacer que el sistema de instalacion no fuese tan chuparecursos , pero no se muy bien donde hacer pruebas, si comprimiendo mas los xzm , o que, pero es que comprimirlos mas , chupa mas memoria y cpu  , por lo que es contraproducente , ahora todas las distros parece que migran hacia ZSTD , en lugar de XZ  ,  pero lo hacen por que comprimir/descomprimir , lo hace mas rapido que xz  , y chupa menos cpu , pero me interesa recortar el gasto en la memoria.

Puedo migrar a zstd si se diera la necesidad ... recompilando las squashfs y activando zstd como compresor por defecto , pero si no me equivoco , se necesita una version mas reciente de libarchive .. y ya empezamos con lo mismo que ruby ...

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #8 en: 08-01-2020, 23:27 (Miércoles) »
si alguien quiere monitorear el proceso de instalacion desde la konsola para ver si se muestran errores ...

Código: [Seleccionar]
/opt/install/WifislaxInstallerGUI

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #9 en: 09-01-2020, 00:38 (Jueves) »
tema ettercap ,  falla por culpa de GTK3 , se ve que no termina de funcionar bien con la version que tenemos , si fuerzo la compilacion con gtk2 si que va bien la gui , escanea, encuentra clientes y demas ...  probando en un pincho con slackware current i gtk3 mas nueva , si que funciona bien la gui .... me tocara forzar el gtk2

es curioso , por que no funciona ni compilando la de slackbuilds ..le das click y se cierra con errores de gtk en consola ...

nada mas ejecutarlo en consola , se ve que algo no anda bien ..
Código: [Seleccionar]
(ettercap:22884): GLib-GIO-CRITICAL **: g_action_map_add_entries: the type string 'false' given as the parameter type for action '(null)' is not a valid GVariant type string.  This action will not be added.
curioso , por que segun ettercap , la version minima es la 3.12 para gtk3, y tenemos 3.18.9 ... aun asi falla , sin embargo en otro pncho con gtk+3-3.24.13 , funciona perfecto.
« Última modificación: 09-01-2020, 00:46 (Jueves) por USUARIONUEVO »

Desconectado Usuarioway

  • ****
  • Mensajes: 53
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #10 en: 09-01-2020, 00:47 (Jueves) »
Cita de: USUARIONUEVO
1 - problema despues de instalar , puede ser que durante el proceso de instalacion , el sistema se quede sin memoria , y no termine de copiar todo en sda , te explico , el instalador lo que hace , es lo mismo que cuando vamos en live ...  LEE LOS XZM  , y los descomprime hacia el destino ... sda , o el que hayas elegido ...  sospecho que cuando descomprime algun modulo de los mas gordos , el sistema se queda sin recursos, el instalador no falla ...y  sigue copiando cosas ...pero faltaran algunas y despues no podra arrancar  ...  eso es lo que creo que pasa ,  si el equipo no tiene como minimo 1gb de ram ,el problema va a ser ese ... mi consejo por intentar algo ,es arrancar y sin tocar ni abrir nada para ahorrar memoria, lo intentes instalar de nuevo.
segun eso tengo que reinstalar la distro hasta que funcione,
si me aseguras que al final funciona lo hare varias veces a ver si sale sino ya te informare

Cita de: USUARIONUEVO
3 - actualizar "ruby"  ....  el problema, es que ruby , es un paquete que viene de "slackware" , si lo actualizo , se rompen los paquetes procedentes de slackware , no recuerdo ahora cual era ,pero habia uno que rompia, y es una app de consola usada  , slackware-14.2  se lanzo hace ya 3 años o asi, se han dormido con el desarrollo , y la base comienza a ser problematica con ruby ... o con gtk ...

ruby-2.4.0  , puede crear   libruby-2.4.0  , luego sabemos que se crean unos enlaces del tipo  libruby-0  o  libruby-1.0 que apuntan hacia el 2.4.0  que hace referencia en la libreria a la version del programa en si .. 

con lo que si actualizamos , a ruby 2.6.0 , tendriamos libruby-2.6.0 , en lugar de 2.4.0 , y los paquetes asociados a la version vieja dejaran de funcionar, y tocaria recompilarlos ... y tampoco tienes la garantia de que vayan a ser compatibles con la version mas nueva de ruby  ...
creo que te montas demasiados dramas con ese tema,
si solo dices que hay un programa se recompila y a otra cosa, el tema ruby mejor que gobierne ruby que no un programa creo yo,
personalmente lo actualize no hace mucho a 2.6.0 y no se ha roto nada,

te explico como lo hice es lo mas practico:
use el programa ruby-build que te permite elegir la version que quieras de ruby y te instala online, luego salvas sesion y ya lo tienes,
no me acuerdo pero creo que te deja instalar varias versiones a la vez, pero lo mismo no, seria remirarlo a fondo.

el git del programa es este:
https://github.com/rbenv/ruby-build
lo mejor bajar el codigo y sustituirlo por el de slackbuilds y compilar, en mi caso sin problema todo perfecto
http://slackbuilds.org/repository/14.2/ruby/ruby-build/


he probado mas cosas y me da problemas enchufar el portatil al tv por vga,o se ve negro o no me deja cambiar resolucion o deja de ir la del portatil y solo va la tv pero mal, todo son problemas,

he instalado vlc ultima version con qt5 y blueman manager y funcionan perfectos,
me pilla unos auriculares blutooh que no me pillaba mi slack, por esa parte el blutu de la distro va perfecto

saludos

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #11 en: 09-01-2020, 00:59 (Jueves) »
no te puedo asegurar que te vaya a funcionar , yo te digo cual es el punto clave ... si el equipo no tiene al menos un giga de ram , no vas a poder , con 512 megas de ram , ni de coña ...de eso estoy segurisimo , si tienes un giga de ram , y te ha fallado , puedes volver a intentarlo , nada mas arrancar lanzar el instalador ... con el minimo de recursos en uso , es como me toca acerlo a mi en el miniportatil.

lo de ruby , para ti a lo mejor no es un drama , ni para mi tampoco , pero si es una iso para distribucion a mas gente , lo mas sano y sensato es dejar los paquetes de slackware sin tocar , por que mas tocando un dia uno , otro dia otro ... y al final algo falla, y no se sabe por que.

como ejemplo , es raro que tengas un slack ,y no te vaya el bluetooth , por que la base slack , es la misma , si la respetas , a veces los fallos no son tan a la vista , y simplemente hacen que otra app , que funciona aparentemente bien , pero alguna funcion no vaya  ...

La verdad es que no se por que patrick , lleva 3 años, moviendo solo current , y no lanzando una stable , bueno si lo se ...  si creas un paypal/donation , y un patreon ...  y te dan pasta , pues..no tienes prisa ...  si no tubiera pasta el tio ya habria sacado algo stable, para la store y el merchandaising ...

la 14.2 a mitad de 2019 ya se empezo a resentir mucho ...  y lo peor es que no se ve en un horizonte cercano la version 15 de slackware ... aun ni ha metido las qt5 , ni plasma ... que lo esta reservando para el final ...pero es que cuando lo meta,aun dejara 3 meses o asi de testeos, ademas esta con royos de implementar PAM y kerberos ...   el tio va mu lento esta vez.
« Última modificación: 09-01-2020, 01:02 (Jueves) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #12 en: 09-01-2020, 01:07 (Jueves) »
COÑO , PERO LO DE RUBY-BUILD  , es para poder manejar varias version de ruby , no es necesario quitar el de slackware oficial ...  por lo que entiendo en la explicacion del slackbuild vamos, que igual me equivoco.

las gtk3 , podria ser oto ejemplo , las actualice una vez , y luego muchos slackbuilds fallaban , aunque gtk , es mucho mas complejo de actualizar que ruby, o python.

incluso se le pidio a patrick que las actualizara de forma oficial ,forzando asi a que slackbuilds adaptara los que no funcionaban , pero dijo que no , es tio esta pasota.  ;D

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #13 en: 09-01-2020, 01:12 (Jueves) »
por cierto , algo que no comente , hay un bug aun sin resolver en la linea de kernel 5.4  , que afecta a muchas graficas INTEL ,  en mi caso a veces a pantalla completa se me congela youtube unos segundos ...y luego continua , ...  no se cuando lo parchearan , de todas formas afecta solo a la aceleracion grafica i915

he porbado a ver que usa ruby de slackware ,

subversion-1.9.7-x86_64-1_slack14.2

se podria recompilar ???  si claro , por supuesto  , pero es un paquete que recibe de vez en cuando parches de seguridad , con lo que nos vamos a ver obligados de vez en cuando , a revisar si slackware lanzo un parche , y volver a reconstruirlo con nuestro ruby ...  para mi u otro usuario avanzado no es ninguna drama , pero explicale eso , a un usuario de a pie que no sabe nada de linux ... la distro debe ser autosuficiente  ,  ...  esta la opcion tambien , de pasar de todo , actualizar ruby , recompilar subversion ... y no tocarlo mas.  ;D

el problema es que seguramente otros paquetes slackware , estan linkados a svn  ...  y lo mismo , a recompilarlos ...     es un poco royo.

la experiencia me dice que si respetas la base , la base funcionara , ...  otra cosa es que se esta quedando obsoleta, eso no se puede negar.

y lanzar una live , con current , es una locura , a veces recompila todo el sistema ...  lo ha hecho 2 veces ,, una por temas de seguridad con una version de glibc , y otra para eliminar ficheros .la  ... 
« Última modificación: 09-01-2020, 01:20 (Jueves) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #14 en: 09-01-2020, 01:31 (Jueves) »
parece que subversion solo lo ha parcheado una vez , en 3 años ...   es tentador ...

Código: [Seleccionar]
curl -s http://www.slackware.com/changelog/stable.php?cpu=x86_64|grep patches/packages/subversion

Desconectado Usuarioway

  • ****
  • Mensajes: 53
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #15 en: 09-01-2020, 01:34 (Jueves) »
COÑO , PERO LO DE RUBY-BUILD  , es para poder manejar varias version de ruby , no es necesario quitar el de slackware oficial ...  por lo que entiendo en la explicacion del slackbuild vamos, que igual me equivoco.
si eso tenia yo entendido que podia manejar varias,
puede tener la ultima y otra antigua por compatibilidad es genial y lo hace todo el solo,
ruby no me da problemas me lo dan los programas con las gemas y sus exigencias de versiones, tengo 4 version de la misma gema por ejemplo.

tema ettercap:
prueba esto:

 ettercap -C

con esto sales a la version ncurses una vez dentro de ncurses vete Sniff y despues Unified sniffing y le das a enter,
eliges network interface y le das a enter y desaparece con este error

 libnet_init: unknown physical layer type 0x323

algun problema con libnet mas bien, y gtk.


el equipo va sobrao de memoria y de cpu ese no es el problema es el grub que no ve la ruta correcta,
cuandos sale esa consola de error hay una ruta algo asi como:
/blablabla/boot/sys/vmlinuz
y asi se consigue arrancar pero no me acuerdo del comando exacto.


no esta respetada en absoluto la base de slack.
te explico,
el blutu si me va tengo varios cascos y me van todos menos ese,
pero ese no es que no vaya es que no deja cambiarlo a high fidelity como el resto, me da un error que ahora no recuerdo cual es pero es bastante tipico con segun que cascos,
pues esta wifislax me lo pilla perfecto son las buenas noticias de hoy,
debe ser tema de mis dependencias en otras distros tambien me lo pilla bien.

yo voy probando current pero me han cambiado la rama del kernel de la 4 al a 5 y me han roto muchas cosas,
me monte una live de una current 5 de octubre con kernel de la rama 4 pero cuando carga el escritorio me cuelga el sistema totalmente,
esa misma live en disco duro que es de donde salio va perfecta y carga todo,
el otro dia me baje la ultima current y tenia kernel 5

el patrick ese esta mas palla que paki menos mal de los colaboradores, cuantos años tiene ese tio, casi 100

zzzzzzzzzzzzzz



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #16 en: 09-01-2020, 01:38 (Jueves) »
libnet lo recompile varias veces, ... si fuese hay el error critico , no funcionaria con gtk2 , ... acabo de subir al git el updater forzando gtk2 , de momento ..ojala descubriera que pasa con gtk3 ...

la base esta respetada , lo unico que no uso el kernel de slackware , por el tema de adaptacion al live , ... la base es todo slack  , luego se añaden cosas que no hay en slack desde slackbuild , y por ultimo la capa de wifislax, que añade cosas que no estan en ninguno de los anteriores, o que configuramos algo distinto , en algun slackbuild.

-------------
la particion donde instalas es ext4 y de mas de 10 gigas ?

si lanzas el script instalador en la consola , podras ver el error, si lo hay...es raro por que lo instale antes de subir la iso , en un portatil y un sobremesa..sin problemas ...

tambien se me ocurre , que no lo he probado ... no se si habra algun conflicto , si por ejemplo instalas wifislax , en modo legacy , pero tienes un windows uefi ... no se si el grub puede manejar eso ... en mis equipos lo tengo todo en uefi , y no probe esa opcion , voy a probarlo.
« Última modificación: 09-01-2020, 01:44 (Jueves) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #17 en: 09-01-2020, 02:25 (Jueves) »
mmmm  , si instalo en modo efi ,  todo bien , si instalo en legacy ...eligo grub MBR , al reiniciar no hay menu grub ....

ahora la cuestion es ... grub no puede manejar sistemas mezclados  efi-noefi   , o es el instalador del grub que tiene un fallo en modo legacy   ....  ahora me toca investigar esto ...  ;D

me parece que si windows esta instalado en modo efi , wifislax ,solo puede ser instalado igual en modo efi  , al arrancar y mirar la lista de dispositivos desde donde podeis arrancar , buscar la que ponga efi , si teneis otros sistemas en modo efi ....

de todas formas probare en una vm , a ver si se instala bien en mbr ...

« Última modificación: 09-01-2020, 02:47 (Jueves) por USUARIONUEVO »

Desconectado vapo

  • **
  • Mensajes: 8
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #18 en: 09-01-2020, 14:03 (Jueves) »
gracias no lo habia visto y si lo vi no me di cuenta USUARIONUEVO  mi caso es opcion 2 y lo malo  me he quedaoo alucinaoo no sabia que habia driver linux intentare encontrar algun tutorial para encontar dicho driver linux y saber que modelo es  bueno cuando sepa encontar bien la pagina en fin un poco lioso esto si que es

respecto a lo de john the ripper no tiene convertidor el hashcat si que lo tiene pero el john the ripper no que yo haiga visto pero claro seguro que esta pero no se como llegar asta el  siento las molestias USUARIONUEVO  y gracias por todo

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re:wifislax64-2.1-rc1 para testeo
« Respuesta #19 en: 09-01-2020, 22:08 (Jueves) »
john , creo que usa el formato antiguo que usaba hashcat tambien

      -E <file>  : create EWSA Project file v3
      -j <file>  : create Hashcat v3.6+ file (HCCAPX)
      -J <file>  : create Hashcat file (HCCAP)


por lo que solo tienes que probar cosas conviertiendo el cap con aircrack-ng al formato que corresponda ... el que pone hccapx , es el formato nuevo ,  yo creo que john aun usa hccap normal.

//FINAL Y MÁS DOS RESPUESTAS