Autor Tema: wifislax-4.3-rc9  (Leído 19209 veces)

0 Usuarios y 1 Visitante están viendo este tema.

bywarrior

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #40 en: 21-12-2012, 04:59 (Viernes) »
ni sabia de esta RC descargando y testeando



bywarrior

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #41 en: 21-12-2012, 06:08 (Viernes) »
Maestro USUARIONUEVO

Le tengo una excelente noticia el probema del audio se fue ya se escucha en mi tarjeta de audio usb lo malo es que no aparece la para subir y/o bajar de volumen ¬¬       XD

« Última modificación: 21-12-2012, 06:12 (Viernes) por bywarrior »

cerdicola

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #42 en: 21-12-2012, 12:02 (Viernes) »
USUARIONUEVO!!!me gustaría saber que desayunas macho!!!
En dos días rc7 rc8 y rc9.... En fin...sin palabras!!!
Sólo felicitarte menudo maquinon estas hecho!!!!
 >:( >:( >:(

inguaite

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #43 en: 21-12-2012, 22:29 (Viernes) »
Bueno, llegué a tiempo, pense que ya estaríamos en la RC15...  ;D

Netbook ASUS 1215B - APU AMD E450 + Radeon 6320
Wifislax en tarjeta SD con multiarranque
Descomprimir ISO, meter todo en directorio wifilax, editar los *.cfg

Arranques:

Kernel Normal
* Auto ------> OK
* ATI ---------> OK
* NVIDIA ---> NA
* Auto (ACPI=Off) ---> NO
* XFCE ---> OK
* Openbox ----> OK
* Cambios persistentes -----> OK  Lento...
* VESA ----> OK

* ATI+XFCE+Camb.Perst. -----> OK  (agregado por mi)

Kernel PAE:
* Auto ------> OK
* ATI ---------> OK
* NVIDIA ---> NA
* Auto (ACPI=Off) ---> OK  Funciona...  ?
* XFCE ---> No está
* Openbox ----> No está
* Cambios persistentes -----> OK
* VESA ----> OK

* ATI+XFCE+Camb.Perst. -----> OK  (agregado por mi)

Lo que no funciona bien es el audio, suenan los sonidos del sistema, pero nada mas...



Dandole al botón Prueva no suena nada, (en otras distros si), y cuando lo hago con el "default" sale:



Ya hubo problemas con esto hace tiempo, pero me parece que es otra cosa:
https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/pruebas-sound-server-test-2/

lsmod:
Código: [Seleccionar]
wifislax ~ # lsmod
Module                  Size  Used by
ipv6                  185233  12
snd_seq_dummy            971  0
snd_seq_oss            20400  0
snd_seq_midi_event      3564  1 snd_seq_oss
snd_seq                34614  5 snd_seq_midi_event,snd_seq_oss,snd_seq_dummy
snd_seq_device          3621  3 snd_seq,snd_seq_oss,snd_seq_dummy
snd_pcm_oss            25492  0
snd_mixer_oss          10202  1 snd_pcm_oss
arc4                     962  2
brcmsmac              430975  0
cordic                   649  1 brcmsmac
eeepc_wmi               3020  0
brcmutil                1872  1 brcmsmac
asus_wmi               11196  1 eeepc_wmi
uvcvideo               53779  0
radeon                654577  2
mac80211              161384  1 brcmsmac
sparse_keymap           1912  1 asus_wmi
snd_hda_codec_realtek    41366  1
cfg80211              116613  2 brcmsmac,mac80211
drm_kms_helper         18476  1 radeon
ttm                    37674  1 radeon
rfkill                 10172  2 cfg80211,asus_wmi
videobuf2_vmalloc       1552  1 uvcvideo
videobuf2_memops        1210  1 videobuf2_vmalloc
videobuf2_core         14084  1 uvcvideo
snd_hda_codec_hdmi     18507  1
drm                   153350  4 ttm,drm_kms_helper,radeon
powernow_k8            10449  0
agpgart                18000  2 drm,ttm
videodev               67167  2 uvcvideo,videobuf2_core
media                   6808  2 uvcvideo,videodev
pci_hotplug            17605  1 asus_wmi
i2c_algo_bit            3773  1 radeon
mperf                    767  1 powernow_k8
psmouse                53437  0
i2c_piix4               6680  0
video                   9762  0
serio_raw               3106  0
thermal                 6351  0
snd_hda_intel          19067  4
processor              23404  3 powernow_k8
evdev                   6606  21
i2c_core               13623  6 drm,i2c_piix4,drm_kms_helper,i2c_algo_bit,radeon,videodev
mousedev                7230  0
snd_hda_codec          61489  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel
snd_hwdep               3859  1 snd_hda_codec
snd_pcm                43717  4 snd_pcm_oss,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc          4885  2 snd_pcm,snd_hda_intel
snd_timer              12276  2 snd_pcm,snd_seq
k10temp                 2016  0
atl1c                  23632  0
kvm_amd                34363  0
thermal_sys             9856  3 video,thermal,processor
bcma                   17513  1 brcmsmac
snd                    35531  20 snd_hda_codec_realtek,snd_pcm_oss,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_hda_codec,snd_hda_intel,snd_seq_oss,snd_seq_device,snd_mixer_oss
hwmon                    889  4 k10temp,radeon,thermal_sys,asus_wmi
kvm                   178630  1 kvm_amd
soundcore               3442  1 snd
battery                 8671  0
ac                      2391  0
button                  3437  0
wmi                     6263  1 asus_wmi
wifislax ~ #

SL2


« Última modificación: 21-12-2012, 22:38 (Viernes) por inguaite »

bywarrior

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #44 en: 21-12-2012, 22:36 (Viernes) »

Lo que no funciona bien es el audio, suenan los sonidos del sistema, pero nada mas...

ya utilizaste el comando  alsamixer

warcry

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #45 en: 21-12-2012, 22:36 (Viernes) »
siento decirte que no llegas a tiempo

ya se ha publicado la version final.

https://foro.seguridadwireless.net/live-wifislax/liberada-wifislax-4-3-version-final/msg262474/?topicseen#msg262474

lo unico que a newuser se le ha olvidao cerrar este tema  ;D

bywarrior

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #46 en: 21-12-2012, 22:37 (Viernes) »
aun le falta no esta lista

inguaite

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #47 en: 21-12-2012, 22:45 (Viernes) »
siento decirte que no llegas a tiempo

ya se ha publicado la version final.

https://foro.seguridadwireless.net/live-wifislax/liberada-wifislax-4-3-version-final/msg262474/?topicseen#msg262474

lo unico que a newuser se le ha olvidao cerrar este tema  ;D

 ;D ;D ;D

Basta!!!, que se quede como está, muda...

Me es imposible seguirle el ritmo...

SL2

inguaite

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #48 en: 21-12-2012, 22:47 (Viernes) »

Lo que no funciona bien es el audio, suenan los sonidos del sistema, pero nada mas...

ya utilizaste el comando  alsamixer

Voy a probar, pero si se queda muda tampoco me molesta mucho.

Gracias

SL2

warcry

  • Visitante
Re: wifislax-4.3-rc9
« Respuesta #49 en: 21-12-2012, 22:48 (Viernes) »
aun le falta no esta lista

en algún momento hay que parar, siempre hay algo que falla, o que falta, algun dispositivo no soportado, en fin

si te sirve de consuelo, a mi no me reconoce mi smartphone, ni me deshabilita el audio del portatil cuando enchufo unos auriculares, etc.

pero en algún momento hay que publicar la final.

para errores con la version final, abris un tema nuevo con el error, y con titulo descriptivo en live wifislax, y si se puede y se sabe solucionarlo intentaremos ponerle solucion y apuntarlo como mejora de la siguiente live.

muchas gracias por vuestra colaboracion  >:( >:( >:(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: wifislax-4.3-rc9
« Respuesta #50 en: 21-12-2012, 22:59 (Viernes) »
gracias a todos ,

como ya he dicho muchas veces me encantaria que os funcionase todo perfecto , ...pero hago lo que puedo ni mas ni menos.


cerraremos este hilo , por que ya se acabo eld esarrollo.


NOS VEMOS EN LA PROXIMA.   >:( >:(