Autor Tema: wifislax-4.3-rc7  (Leído 29367 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.3-rc7
« Respuesta #80 en: 19-12-2012, 18:43 (Miércoles) »
se va a enrevesar todo yun poco , por que ahora los modulos de drivers oficiales , me tocara hacer 2 de cada uno normal y otro PAE.

 :( 8)



warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #81 en: 19-12-2012, 19:44 (Miércoles) »

Mil perdones a warcry , que siempre que dice algo lo miramos como a un loko ... :'(

ni se te ocurra pedir disculpas tio, ya sabes que esto es superdivertido, o es que no te lo pasas bien  ;)

efectivamente soy un loko que todo lo malo me ocurre a mi, jajajajjajajajaj

pero si eso va en mejora de la live, estupendo.

ademas somos un equipo, tu y geminis currais, y yo os pongo la cabeza como un bombo, y de vez en cuando, os llamo zumbaos cuando algo no me sale  ;D ;D ;D

se va a enrevesar todo yun poco , por que ahora los modulos de drivers oficiales , me tocara hacer 2 de cada uno normal y otro PAE.

 :( 8)

no me jodas!!!!

pues olvidate de mi problema con el modulo ocl-hashcat, porque igual es problema del driver ati 12.10 porque lo ejecute sobre kernel pae ya que tengo 16 gb de ram e igual ese modiulo solo sirve para kernel normal.

lo dicho, por muy cabezon que te pongas, sigo opinando que hay que dejar la base pulida, luego dedicarse hacer los modulos y ver sus fallos, ya que pueden ser derivados de la base.  ;)

PD:vaya tela, la que he liao en un momento con la nueva grafica, a na de nochebuena.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: wifislax-4.3-rc7
« Respuesta #82 en: 19-12-2012, 19:56 (Miércoles) »
Citar
ademas somos un equipo, tu y geminis currais, y yo os pongo la cabeza como un bombo,

En realidad el que curra es el, yo hecho una mano de vez en cuando, pero el es el que está trabajando en la live 25 horas 8 dias a la semana >:(

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.3-rc7
« Respuesta #83 en: 19-12-2012, 20:11 (Miércoles) »
voy dar un poco mas de info

¿ por que entonces en la ati hd 3xxxx , pude usar vesa ? ....¿ he ?


pues por que el driver ati solo es para 5xxxx hacia arriba..la 3,000 fue ignorada y entonces el vesa si funciona.


el oclhashcat ha dicho sol666 que le funciona ....yo aun no lo probe.

warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #84 en: 19-12-2012, 20:14 (Miércoles) »

el oclhashcat ha dicho sol666 que le funciona ....yo aun no lo probe.

pero no ha dicho en que condiciones le funciona, igual solo lo ha ejecutado en kernel normal y no en pae  ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.3-rc7
« Respuesta #85 en: 19-12-2012, 20:15 (Miércoles) »

el oclhashcat ha dicho sol666 que le funciona ....yo aun no lo probe.

pero no ha dicho en que condiciones le funciona, igual solo lo ha ejecutado en kernel normal y no en pae  ;)

a mi hoyt ya no me da tiempo..salgo a currar en 30 minutos,. :'(

warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #86 en: 19-12-2012, 20:20 (Miércoles) »
voy dar un poco mas de info

¿ por que entonces en la ati hd 3xxxx , pude usar vesa ? ....¿ he ?


pues por que el driver ati solo es para 5xxxx hacia arriba..la 3,000 fue ignorada y entonces el vesa si funciona.

pero que driver ati?

que no le he metido ningun driver ati a ninguna rc, ni a la 1 ni a la 2, 3, 4, 5, 6 porque como no iba a ejecutar el oclhascat no me interesaba meterle ningun driver.

segundo, no he probado el arranque en modo vesa desde la rc1 y creo que llevaba otro kernel, y con la rc7 no he probado el arranque en modo vesa con la ati 3870, porque he dado por supuesto que funcionaba de la rc1

al cambiar de tarjeta es cuando he probado los arranques porque me lo pediste porque no tenias sitio en el menu de bienvenida, y ahi es cuando la nueva tarjeta la 7870 me ha dado el error, y obviamente no he vuelto abrir el ordenador, y volver a poner la tarjeta antigua para ver si me arranca en modo vesa.

pero como has visto en el lspci del ordenador del curro con una nvidia tambien pasa

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.3-rc7
« Respuesta #87 en: 19-12-2012, 20:28 (Miércoles) »
voy dar un poco mas de info

¿ por que entonces en la ati hd 3xxxx , pude usar vesa ? ....¿ he ?


pues por que el driver ati solo es para 5xxxx hacia arriba..la 3,000 fue ignorada y entonces el vesa si funciona.

pero que driver ati?

que no le he metido ningun driver ati a ninguna rc, ni a la 1 ni a la 2, 3, 4, 5, 6 porque como no iba a ejecutar el oclhascat no me interesaba meterle ningun driver.

segundo, no he probado el arranque en modo vesa desde la rc1 y creo que llevaba otro kernel, y con la rc7 no he probado el arranque en modo vesa con la ati 3870, porque he dado por supuesto que funcionaba de la rc1

al cambiar de tarjeta es cuando he probado los arranques porque me lo pediste porque no tenias sitio en el menu de bienvenida, y ahi es cuando la nueva tarjeta la 7870 me ha dado el error, y obviamente no he vuelto abrir el ordenador, y volver a poner la tarjeta antigua para ver si me arranca en modo vesa.

pero como has visto en el lspci del ordenador del curro con una nvidia tambien pasa

normal ..por que el de nvidia TAMBIEN ESTABA camuflao en el xzm de kernel.   ^-^

he tenido que reconstruir los de ati y navidia.

2 pàe
2 normal

por eso iguala hora si te arrancaba el logo , por estar el de ati camuflao por hay,


_________________________________________________________________________

Los drivers ATI/NVIDIA ya estan los nuevos en el ftp

PERO solo sirven con rc8 que esta casi subida.

warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #88 en: 19-12-2012, 20:38 (Miércoles) »
ok, pues aqui ya no pinto nada.

nos vemos en la rc8 maquina (espero que para poder decirte que todo funciona sin problemas  ;))

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.3-rc7
« Respuesta #89 en: 19-12-2012, 20:41 (Miércoles) »
ok, pues aqui ya no pinto nada.

nos vemos en la rc8 maquina (espero que para poder decirte que todo funciona sin problemas  ;))

lo dudo ....  ;D ;D ;D


a todas la src les sacas algo MADIKITA.,  >:D

//FINAL Y MÁS DOS RESPUESTAS