Autor Tema: wifislax-4.3-rc7  (Leído 30833 veces)

0 Usuarios y 1 Visitante están viendo este tema.

santi1santi

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #60 en: 18-12-2012, 21:54 (Martes) »
funciona de lujo seguid asi. ¿Hay alguna manera de
poner mas pins en reaver 1.4?



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #61 en: 18-12-2012, 22:59 (Martes) »
NO SCREEN FOUND ........ ^-^


hace apenas 2 o 3 dias , modifique el driver ati , por que el fichero de configuracion ...tenia un parametro mal y me lo reporta juvalgot.


VUELVE , a bajarte el driver ati.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #62 en: 18-12-2012, 23:03 (Martes) »
y prueba telinit 4 ,..


a mi una grabadora no me bootea la live si no es con telinit 4 , ...no se por que, pero asi es.

warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #63 en: 18-12-2012, 23:09 (Martes) »
vesa, modo vesa !!!

no driver ati, lo del telinit~4 ya lo he probado, lo pongo unos post mas atras, cambia el error, pero el resultado es el mismo se queda en starting up x11

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #64 en: 18-12-2012, 23:13 (Martes) »
vesa, modo vesa !!!

no driver ati, lo del telinit~4 ya lo he probado, lo pongo unos post mas atras, cambia el error, pero el resultado es el mismo se queda en starting up x11


pues no tengo mas ideas tio ....


para encontrar errores lo mejor es usar el modo texto-


logeate y ya pruebas cosas ...

no se me ocurre nada mas tio , ...


NO SCREEN FOUND , es que no te encuentra el monitor ....  pero la culpa esta en xorg  ....

no se si ...en

/etc/X11  ..no se si hay algun fichero

xorg.conf

no lo se si lo hay...joer....


ahora mismo no pienso con claridad , ...

warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #65 en: 18-12-2012, 23:19 (Martes) »
hay otro parámetro de vesa que he probado que no incluyes en el cfg de wifislax 4.3 que estaba en el wifislax.cfg de la 4.2

max_loop=50

pero nada tio.

Citar
ahora mismo no pienso con claridad , ...

don't worry, descansa y la inspiración vendrá sola.

asi que tranqui, mañana seguro que lo ves con otros ojos y se te ocurre algo  ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #66 en: 18-12-2012, 23:25 (Martes) »
hay otro parámetro de vesa que he probado que no incluyes en el cfg de wifislax 4.3 que estaba en el wifislax.cfg de la 4.2

max_loop=50

pero nada tio.

Citar
ahora mismo no pienso con claridad , ...

don't worry, descansa y la inspiración vendrá sola.

asi que tranqui, mañana seguro que lo ves con otros ojos y se te ocurre algo  ;)

max_loop 


te explico para que sirve ...

loop = capacidad de montar xzm

con ese que pones si tubieras 60 modulos solo cogeria los 50 primeros , el resto serian ignorados.


EL KERNEL ANTES NECESITABA QUE SE LE PUSIERA UNA CANTIDAD A MANEJAR AHORA LO HACE DINAMICAMENTE , NO NECESITA UN NUMERO.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #67 en: 18-12-2012, 23:30 (Martes) »
el ram size disk de 6666  , es por que si descomprimes el


initrd.xz 

tendras un file de 6,5 megas  , se le especifica de que tamaño es ese file para que pueda montarlo.


si nuetsra unidad ram , fuese de 2 megas o menos , no necesitaria especificar el tamaño.

son cosas del kernel.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #68 en: 18-12-2012, 23:48 (Martes) »
idea nueva.


la orden mode-vesa , ejecuta un script que renomvra el file


/etc/X11/xorg.conf-vesa  a  /etc/X11/xorg.conf


aunque pones que no te vale tampoco.....sin ejecutar esa orden ....


aqui publican una config GENERICA PARA USAR VESA.

mi config lleva mogollon de parametros....

http://elproferoman.wordpress.com/2009/06/15/xorg-conf-con-driver-vesa-lo-mas-generico-posible/

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #69 en: 18-12-2012, 23:53 (Martes) »
instrucciones para warcry

coge la iso de serie......


1 - arranca en modo auto
2 - vete a /etc/X11 y busca el file xorg.conf-vesa
3 - vacialo
4 - metele esto

Section "Device"
   Identifier   "Mi placa de emergencia"
   Driver "vesa"
EndSection

Section "Monitor"
    Identifier    "Monitor de emergencia"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Monitor de emergencia"
   Device      "Mi placa de emergencia"
   DefaultDepth    24
       SubSection     "Display"
           Depth       24
           Modes      "1024x768" "800x600"
       EndSubSection
EndSection


5 - salva en xzm ese cambio

/etc/X11/xorg.conf-vesa

reinicia con ese xzm nuevo y ya entonces trata de usar el modo vesa.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #70 en: 19-12-2012, 00:00 (Miércoles) »
en modo live puede funcionar.

en HD NO , a mneos que editar el grub y pongas

nomodeset


el xorg.conf debe llevar nomodeset ya que vesa, no puede usarlo.

voy buscar info.

warcry

  • Visitante
Re: Re: wifislax-4.3-rc7
« Respuesta #71 en: 19-12-2012, 00:04 (Miércoles) »
Para, para que nos matamos ;D

Mañana pruebo, ahora a la cama 8)

yo también estoy en el móvil
saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Re: wifislax-4.3-rc7
« Respuesta #72 en: 19-12-2012, 00:14 (Miércoles) »
Para, para que nos matamos ;D

Mañana pruebo, ahora a la cama 8)

yo también estoy en el móvil
saludos

te dejo el xzm , metelo a modules ...

fijate por favor que se ejecuta el comando ese de forzando  modo vesa, que aparece en amarillo....

http://downloadwireless.net/modulos-fase-testing/wifislax-4.3-rc7/pruebas-xorg.xzm

warcry

  • Visitante
Re: Re: wifislax-4.3-rc7
« Respuesta #73 en: 19-12-2012, 11:05 (Miércoles) »

fijate por favor que se ejecuta el comando ese de forzando  modo vesa, que aparece en amarillo....


eso siempre se ha ejecutado, tanto con el nuevo modulo como si no.

no me funciona el modo vesa tampoco en el ordenador del curro, tanto con modulo, como sin modulo

wifislax ~ # lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1c.6 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 7 (rev b5)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation H67 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation Device 0de5 (rev a1)
01:00.1 Audio device: nVidia Corporation GF108 High Definition Audio Controller (rev a1)
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
07:00.0 USB controller: Texas Instruments Device 8241 (rev 02)



voy a probar cambiando las opciones del cfg, a ver si por lo menos en el ordenador del curro lo hago funcionar.

warcry

  • Visitante
Re: wifislax-4.3-rc7
« Respuesta #74 en: 19-12-2012, 11:55 (Miércoles) »
he intentado configurar el cfg,

pero nada de nada, tampoco me hago con el modo vga del ordenador del curro  :-\

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: wifislax-4.3-rc7
« Respuesta #75 en: 19-12-2012, 12:31 (Miércoles) »
¿pero el modo auto te funciona?

Si es así para que te complicas, ese es el importante los demás son por si no funciona ese (y al ahí en ati en tu casos)

El problema viene cuando no arranca ni en auto ni en vesa entonces si hay que mirar, pero en tu caso no así ¿no?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Re: wifislax-4.3-rc7
« Respuesta #76 en: 19-12-2012, 17:36 (Miércoles) »
¿pero el modo auto te funciona?

Si es así para que te complicas, ese es el importante los demás son por si no funciona ese (y al ahí en ati en tu casos)

El problema viene cuando no arranca ni en auto ni en vesa entonces si hay que mirar, pero en tu caso no así ¿no?

lo comenta por si es general, pero por desgracia ya le digo yo que no ,por que a mi el vesa me pirula en 3 de 3.

con las dos configuraciones.

warcry

  • Visitante
Re: Re: wifislax-4.3-rc7
« Respuesta #77 en: 19-12-2012, 18:27 (Miércoles) »
Que pasa que yo tengo los ordenadores raros?

yo también estoy en el móvil
saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: wifislax-4.3-rc7
« Respuesta #78 en: 19-12-2012, 18:30 (Miércoles) »
Para que me arranque ami como sera el tuyo jejejejeje

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.3-rc7
« Respuesta #79 en: 19-12-2012, 18:40 (Miércoles) »
PIDO DISCULPAS A WARCRY............... :-\

Ya se exactamente lo que esta pasando ,....

He hecho la spruebas en mi pc de casa que lleva una ati...

En los kerneles decidi dejar dentro las partes del driver ati/nvidia ....que carga el sistema, sin las librerias, pensando que no pasaria nada.


Hoy al arrancar y ver con mis ojos el panorama me leo detenidamente algo tal que asi


vesa: ignoring device kernel driver bound found


algo asi como

Ignorando por que el kernel dice tieneun driver mejor,,,,   ( kernel esta por encima de drivers xorg )


SOLUCION

DESCOMPRIMO EL XZM DEL KERNEL ...Y BUSCO  EL FICHEROI  *ko

fglrx.ko

lo elimino cierro el xzm....y se hizo la luz.


asi que me tocara sacar el modulo ( driver ) OFICIAL DE ATI Y NAVIDIA ..y meterlo todo en su modulo exclusivo.

asi ...claro esta ..si no usamos un driver por encima..los drivers de xorg podemos decidir sobre ellos ...y cuando metamos EL MODULO DE DRIVER propietario , SERA ESE EL UNICO VALIDO.


_______________________________________

Mil perdones a warcry , que siempre que dice algo lo miramos como a un loko ... :'(

//FINAL Y MÁS DOS RESPUESTAS